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PROPOSAL DEVELOPMENT PREFACE 
o ABOUT THE PROPOSAL DEVELOPMENT GUIDE

The Proposal Development User Guide provides step-by-step instructions for creating a proposal in Coeus Premium and completing 
most of the functions besides the budget and certifications / approvals. 

Chapter Description 

Getting Started 
Provides an overview of the Proposal Development process and logging 
in and getting help. 

Navigating Coeus How to navigate the Coeus system 

Starting the Proposal Record How to create the Proposal record and enter the general attributes 

Assigning Proposal Roles How grant other individuals access to the proposal 

Grants.gov Connection RETIRED How to connect / disconnect to Grants.gov 

Completing the Proposal Details Section How to complete the remaining tabs of the Proposal Details Section 

Updating Proposal Personnel Information How to modify Personnel information needed on Grants.gov forms 

Attachments and Abstracts How to upload proposal documents and complete the Brown abstract 

Other Proposal Functions How to copy or unlock your proposal and searching 

Appendix A:  Investigators & Key Persons for 
Proposal Development Purposes 

Defines who should be listed in the Investigator a Key Persons Tab of the 
proposal record. 

Appendix B:  
Coeus Narrative Types for NIH Submission 

Details which Narrative Type to use for NIH submissions 

o CONVENTIONS USED IN THIS GUIDE

These typographical conventions are used throughout this guide.

Item Convention Example 

Menu and List item name /  
Icon that represents the same 
function 

Bold, separated by “→” Select Edit → Persons - 

Section of proposal record Bold, red Narratives Section 

Screen, window, or tab name Dotted underline Proposal Development List Window 

Field, checkbox, option icon, or key 
name Bold and underline, blue Proposal No. field 

Note of interest Note image 

Tip Light bulb image 

  

Start of each procedure Bold and highlighted, grey PROCEDURE 

End of each procedure Bold and highlighted, grey End of Procedure 

Field Definition → Field Name, blue → Proposal No.
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o BEFORE YOU BEGIN

To create proposals in Coeus, you must have access to Coeus and you need to be assigned the Proposal Creator role in the Lead 
Department of the proposal.  

In order to access Coeus you must complete the Coeus Request for Access form - found on the Computing Accounts & Passwords 
Web page (https://remedyweb.brown.edu/arsys/shared/login.jsp).   

This form can take up to 10 days to process. 

I. GETTING STARTED
This section will introduce you the Proposal Development module, instruct you how to login to Coeus, and demonstrate how to get 
help in Coeus. 

o PROPOSAL DEVELOPMENT MODULE OVERVIEW

The Proposal Development module in Coeus has been designed to allow departmental administrators and investigators to develop 
full proposals from the desktop, create budgets using University and/or Department approved rates, electronically route and 
approve proposals, and electronically submit proposals to Grants.gov. 

Work on the proposal is distributed by function (budget, narratives, and approvals) and managed through use of system roles; 
proposal templates can be created and copied; and Grants.gov and other sponsor / University forms are automatically populated 
and generated by Coeus. 

The use of Coeus Proposal Development supports Brown’s efforts to comply with the federal mandate that requires federal 
applications be submitted through one electronic portal – Grants.gov, while improving the uniformity, consistency, and productivity 
of proposal preparation. 

INTRODUCTION 

In this topic you will learn the basic functionality of the Coeus Proposal Development module and the components of the Coeus 
Proposal Development record. 

The Proposal Development module in Coeus has been designed to allow Departmental Administrators and Investigators to perform 
the following functions: 

• Develop complete proposals from the desktop
• Create budgets that incorporate automated calculations of specific cost elements using the Institution's / Department's

Approved rates
• Upload sponsor required attachments and narratives
• Route the proposal electronically for internal reviews and approvals
• Electronic system-to-system submission to Grants.gov

Collaborative work on the proposal is distributed by function (i.e. budget, narratives, and certifications) and managed through use of 
system roles. 

Proposal Roles are assigned at the departmental level. These assigned role(s) define the users’ rights to the proposals within that 
department.   In addition, Proposal Roles can be assigned to a specific proposal.  The rights within each role are one or any 
combination of the following: 
For details about the functions that each Role can perform, please see – Department Roles and Rights Document located on the 
Coeus Webpage.  

https://remedyweb.brown.edu/arsys/shared/login.jsp
http://www.research.brown.edu/osp/coeus/PD_Documents/4.4.3_Department_Roles_Rights.pdf
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Coeus Proposal Roles that can be assigned to a user are: 
• Proposal Creator
• Aggregator
• Brown Assistant Aggregator No Budget
• Brown Assistant Aggregator View Budget
• Brown Certifier
• Brown Hierarchy Collaborator
• Budget Creator
• Narrative Writer
• Viewer
• Approvers (assigned by business rules / maps)

The Aggregator/Proposal Creator creates a proposal shell by entering the basic details of the proposed project, similar to what is 
found on the OSP Proposal Summary and Approval Form (PSAF (http://research.brown.edu/pdf/PSAF_3-15-10.pdf ).  Once the 
required Proposal Detail fields are entered and the record is saved, collaborative work on the proposal can be distributed to 
Investigators and / or Administrators to complete the required proposal components necessary for submission. 

The 5 main components to the Proposal Development process are: 
1. Proposal Details Entry
2. Narratives and Attachments / Abstracts
3. Budget Creation
4. Certifications
5. Routing / Approvals / Submission

 This guide will cover Section 1 – Proposal Details Entry and Section 2 – Narratives and Attachments / Abstracts. 

1. Proposal Details Entry:
There are 8 tabs in the Proposal Details section where information about the proposed project are entered.  The Proposal Details
tabs capture the same data that is on the PSAF.  The information entered in the Proposal Details section is used to populate the
face pages of the Grants.gov forms or the Coeus generic forms that can be used for paper submissions.

1. | Proposal | tab:
General Information or basic attributes of the proposal.

2. | Organization | tab:
Brown University and other organizations contact information and other attributes; e.g. Congressional District, DUNS #, etc.

3. | Mailing Info | tab:
Deadline date and type (Postmark / Receipt) of the proposal.

4. | Investigator | tab:
Principal Investigator and Co-Investigators.

5. | Key Persons | tab:
Individuals, who have responsibility for the design, conduct, or reporting of research.

6. | Special Review | tab:

http://research.brown.edu/pdf/PSAF_3-15-10.pdf
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Only used to identify Human Research Participants or Laboratory Animal Care regulatory reviews.  All other institutional and 
regulatory issues are answered in the Yes / No Questions Section. 

7. | Science Code | tab:
Bio-Med’s keywords used to categorize proposals.

8. | Other | tab:
Brown University’s custom fields; e.g. information specific to proposal that is captured for internal reporting purposes.

2. Narratives and Attachments / Abstracts:
The Proposal Narrative Section allows for uploading (attaching) PDF files for sponsor required documents (e.g. Science Narratives,
Bibliographies, Facilities, etc.) to the proposal record.

Personnel documents, such as Bio Sketches and Current and Pending Support, are also attached to the record.  All narratives and 
attachments can either be submitted electronically with the Grants.gov package or printed for manual submissions. 

Brown's required Project Summary abstract will be entered in the Layman's Abstract Section in the Proposal Development Module. 

3. Budget Creation:
The Budget Development Section allows you create and modify Detailed or Modular Budgets.  Multiple versions of the budget can
be created for any given proposal, but only one is marked "Final" for submission.

The Budget Creation Section stores all Employee Benefit, Inflation and F&A Rates and applies these rates to applicable cost 
elements / budget line items.  Coeus automatically calculates Direct and Indirect Cost totals for each budget period and Fringe 
Benefits for personnel categories.   

In addition, detailed budgets for all budget periods subsequent to the initial budget period are automatically generated using 
predefined inflation rates. 

4. Certifications:
The Certifications process includes:

* Investigator Proposal Certification - Investigators certify the proposal by answering the certification statements.  A web-based
certification process in Coeus, provides individuals identified as Investigators on a Proposal Development Record with a link to a
Certification Questionnaire located in Coeus Lite.

* Completing the Yes/No Questions - Investigators and/or Department Administrators answer a series of questions that address
University specific compliance issues.

5. Routing / Approvals / Submission:
Routing and Approvals are the final stages of the Proposal development process before the proposal is Submitted to the Sponsor.

The Routing and Approvals process includes: 

* Validating the Proposal - The Coeus validation check will alert you if you have missed or failed to complete required elements in
your proposal based on institutional and Grants.gov requirements.

* Submit the Proposal for Approval routing - Coeus routing and business rules simulate the Department's and University's business
practices for the proposal review approval process.

Submission - Once the proposal has successfully reached final approval stage the proposal is submitted to the Sponsor. 

End of Procedure 
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o LOGGING INTO COEUS PREMIUM

In order to access Coeus you must complete the Coeus Request for Access form - found on the Computing Accounts & Passwords 
Web page (https://remedyweb.brown.edu/arsys/shared/login.jsp).   

The Coeus application authenticates using your Brown User ID and Password. 

INTRODUCTION 

In this topic you will learn how to log into the Coeus Premium application.   

PROCEDURE 

1. To begin, use your internet browser to access the URL for the Coeus download page:
https://coeus.brown.edu

OR 

Go to the Coeus Support Web page at  
http://www.brown.edu/research/proposals-awards/coeus-access-support/coeus to access the link to Coeus Premium. 

Coeus Premium is an application that runs partly on your desktop and partly on the network via a program called Java. 

Java Run Time – JRE 1.6.0_20+  needs to be installed on your computer to use Coeus Premium Version 4.4.3   

When you access the Coeus download page, the system will look to see if you which versions of Java are on your desktop.  
The appropriate version of Java is required to use Coeus Premium. 

*Instructions and a link to JRE 1.6.0_24 can also be found on the Coeus Support Web page at
(http://research.brown.edu/osp/coeus/index.html)

2. To open the Coeus application; Click the Launch Coeus PREMIUM link located on the left hand side of the Web page.

https://remedyweb.brown.edu/arsys/shared/login.jsp
http://www.brown.edu/research/proposals-awards/coeus-access-support/coeus
http://research.brown.edu/osp/coeus/index.html
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3. You will be directed to this Coeus login box after you click the Launch Coeus Premium link.

The Coeus application requires uses your Brown User Name and Password for login. 

• Click in the User Name field and enter your Brown User Name.
• Click in the Password field and enter your Brown Password.

The Coeus Message Window opens.  

This window will provide information about system upgrades.  It is recommended that you have the Coeus Message Window open 
each time you enter Coeus, therefore do not check the "Do not show this message again" checkbox. 

4. Click the [OK] button or click the red [X] button in the top right hand corner of the window to access the application.

End of Procedure 
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o COEUS INTERFACE

Elements of the Coeus interface are called out in the illustration below and described in the table that follows. 

Element Description 

 Menu bar
The menus and their content change depending on the screen that 
has focus. 

 Top toolbar The top row of icons is always the same. 

 Second toolbar
The second row of icons changes depending on the screen that has 
focus. 

 Read-only field Read-only fields have a grey background. 

 Read/write field
A field that you can enter data in has a white background. Some of 
these fields are required, while others are optional.  

o SECTIONS OF THE PROPOSAL RECORD

Once in Coeus, the proposal record contains various sections where information gets entered.  The main navigation used to navigate 
to the various sections of the proposal record is the Edit menu. 

The main sections are as follows: 

• Proposal Details Section (the default screen of the
record)

• Proposal Roles Section

• Proposal Personnel Section

• Narrative Section

• Abstracts Section

• Budget Section

• Yes No Questions Section

• Questionnaire Section

• Grants.gov (from Action Menu)

• Proposal Routing (from Action Menu)

1 

2 

3 

4 5 
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o GETTING HELP IN COEUS

The Coeus application contains a help link which directs the user to the Coeus Support Web page. 

PROCEDURE 

To get to the Coeus Support Web page from the Coeus application: 

1. Click the Help menu → Help Topics list item.
The Coeus Support Web Page will open.

2. Click the DEVELOPING A COEUS PROPOSAL link on the left-side navigation to get to the Proposal Development documentation and
training. There are various topics to choose from the left-side navigation.  The right-side navigation provides additional quick
resources and training information.

3. To close the Coeus Support Webpage and return to the Coeus Application, click the red [X] button in the top right hand corner
of the window browser.

End of Procedure 
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II. COEUS TOOLBARS
This section will introduce you to the Coeus Toolbars and how to navigate through the proposal record. 

Coeus provides both a Menu Bar and an Icon Toolbar to perform the various functions in Coeus.  
You can select the same task function from either the Menu Bar or the Icon Toolbar, based on your preference. 

INTRODUCTION 

o NAVIGATING COEUS USING THE MENU BAR

The Menu Bar is located at the top of the window, underneath the blue Title bar. 

The File, Maintain, Departmental, Admin, Window and Help menus are available in every task module.   

The Maintain menu is used to navigate to the various Coeus modules, i.e. Proposal Development, Awards, and Institute Proposal. 

The Maintain menu drops down to display the list of modules.   

Items that appear grayed out are sections of Coeus you do not have access to. 

To open the Proposal Development module: 

1. Click the Maintain Menu then select Proposal Development list item (Maintain → Proposal Development).

The Proposal Development Module opens with the Select Development Proposal Window above the Development 
Proposal List Window.   

The Select Development Proposal Window is a searching window to locate already created Proposal Development records. 

2. Click the [CANCEL] button to close out of the search window.

As you move from the different modules in Coeus, you will find that menu options change depending on the functions you are 
performing. 

PROCEDURE 



4.5.1.X – Premium Proposal Preparation Guide - V.3        Page 16 of 250 

3. Once you enter a specific module you will find the addition of an Edit menu selection which will contain options that reflect the
tasks specific to the module you selected, in this case the Proposal Development module.

4. Click the Edit menu / The Edit Menu displays the various tasks you can do within the Proposal Development module, such as:
delete a proposal, copy a proposal, create a new proposal, modify a proposal, display a proposal, open the budget section only,
open the narrative section only, and create proposal from Grants.gov opportunity.

5. To close out of Proposal Development module, click the File menu and then click the Close list item (File → Close).

o NAVIGATING COEUS USING THE ICON TOOLBAR

The Icon Toolbar is located towards the top of the window, underneath the Menu Bar. 

Each Icon image represents a module or a function in Coeus and can be used to open a new module or conduct a new function when 
you click on the specified Icon. 

The Icons can be considered shortcuts to the same functions that are located in the Menu Bar. 

Some of the icons may be dimmed / grayed out, if you are not authorized to perform that particular function. 

PROCEDURE 

To open the Proposal Development module: 

1. Click the Maintain Proposal Development (helicopter) icon -
The Proposal Development Module opens with the Select Development Proposal Window above the Development Proposal List
Window.

2. Click the [CANCEL] button to close out of the search window.
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3. Once you are in a module, a second Icon Toolbar will display below the original Icon Toolbar.  The lower icons represent
shortcuts to the various functions that are available in the selected module (in this case – Proposal Development Module) and
serve as shortcuts to many of the same tasks that are located in the Edit menu drop-down, i.e. Copy, Create New, or Modify a
Proposal Development record.

Icon Icon Name Action Menu Bar 

Add a New Proposal Create a New Proposal Development record Edit 

Modify Selected Proposal Edit the selected Proposal Development record Edit 

Display Selected Proposal Display the selected Proposal Development record Edit 

Delete Proposal Delete the selected Proposal Development record Edit 

Copy Proposal Copy the selected Proposal Development record Edit 

Notepad 
Open the Notepad for the selected Proposal Development 
record 

Edit 

Medusa 
Open the Medusa Module for the selected proposal / 
Displays relationships between Awards, Proposals, 
Development Proposals, and Subcontracts 

Edit 

Sort Proposals Sort the results from your search File 

Search for Proposal Open the Proposal Development Search window Tools 

Save As Export the resulted search list to Excel File 

Close Close the Proposal Development Module File 

4. To close out of Proposal Development module using the Icon Toolbar, click the Close (single folder) icon -

Coeus Guides have been created for both navigation bars; click the link below to access a pdf version of each: 

Menu Bar Guide –  
(http://research.brown.edu/osp/coeus/PD_Documents/Proposal_Development_Menu_Bars.pdf) 

Icon Toolbar Guide –  
(http://research.brown.edu/osp/coeus/PD_Documents/Proposal_Development_Icon_Toolbars.pdf) 

End of Procedure 

http://research.brown.edu/osp/coeus/PD_Documents/Proposal_Development_Menu_Bars.pdf
http://research.brown.edu/osp/coeus/PD_Documents/Proposal_Development_Icon_Toolbars.pdf
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III. OVERVIEW OF THE PROPOSAL CREATION PROCESS
In this section you create the framework for the proposal and fill in starting details about the proposal. 

START THE PROPOSAL 

ASSIGN ROLES TO 

INDIVIDUALS WORKING ON 

THE PROPOSAL 

ADD DETAILS IN PROPOSAL 

DETAILS SCREEN TABS 

The workflow of developing a proposal record is very flexible and can be defined by the end-user.  This guide will walk 
through the process in a strategic way in order to point out best practices for creating your proposal. 

Decide whether to create a NEW 
proposal, base it on a TEMPLATE, 
or COPY and existing proposal. 

You can assign ROLES that enable people to make changes to 
any part of the proposal, to make changes only to a select 
section, or to view the proposal without making changes. 

You can add information about the 
type of the proposal, the investigators, 
key persons, and special rearview.  
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IV. CREATING PROPOSAL FROM GRANTS.GOV OPPORTUNITY
Coeus has functionality that allows a user to create a Proposal from a Grants.gov opportunity. This enhancement allows a user to 
search for the opportunity before completing the Proposal Shell (described in the next section).  

If the opportunity you are applying for is Grants.gov eligible you may use this Function.  

INTRODUCTION 

In this topic you learn how to create a new development proposal record by searching for the Grants.gov Opportunity first. 

PROCEDURE 

1. Navigate to the Proposal Development module to begin creating a new Development Proposal;

Select Maintain → Proposal Development from the menu bar -

The Select Development Proposal Window opens above the Development Proposal List Window.

2. Since you are creating a new proposal, you will close the Select Development Proposal Window;
Click the [CANCEL] button or click the red [X] button in the top right hand corner of the window to close out.

3. To create a proposal from a Grants.gov opportunity select Edit → Create Proposal from Grants.gov Opportunity

The Opportunity Search Window will open. 
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4. Type in the Opportunity Number in the Opportunity Id field or the CFDA Number in the CFDA Num field (it is recommended to
search by the Opportunity Number because that search is more specific) and click on the [OK] button to conduct the search.

If the opportunity you entered is a valid Grants.gov opportunity, the Select an Opportunity Window will open.

5. Select the opportunity you want to apply and click on the [OK] button.

New Proposal Details Window will open up with the Funding Opportunity Number field already filled out for you.

6. Complete the following fields: Title, Start Date, End Date, Proposal Type, Activity Type & Sponsor and then select

Edit → Save - .

Once you click the [SAVE] button, the opportunity will connect to Grants.gov and the Grants.gov symbol will appear in the
Proposal Tab.
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Follow the instructions in the following sections to complete the rest of your proposal record. 

End of Procedure 
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V. STARTING THE PROPOSAL RECORD
This section will explain how to create a new proposal shell and complete the Proposal Tab.   
You can also start a proposal by Creating from Grants.gov Opportunity, Copying an existing proposal or from a department 
Template. (See above topic or Copying a Proposal topic in this document.) 

o CREATING THE PROPOSAL SHELL

To create a new Development Proposal record in Coeus Premium you need to enter a few basic details about the proposal in order 
to create and save the proposal record.  Once the proposal record is created, it can be updated and modified at any time. 

The following fields need to be completed to create / save the Development Proposal record:  
o Title,  Start Date,  End Date,  Proposal Type, & Activity Type

INTRODUCTION 

In this topic you learn how to create a new development proposal and enter the five required fields needed to create and save the 
proposal record. 

PROCEDURE 
In order to create a proposal, you must be assigned the role of Proposal Creator for your department(s).  If you have Proposal Creator 
right in just one department, the proposal will automatically be created in that department. 

• Navigate to the Proposal Development module to begin creating a new Development Proposal shell;

Select Maintain → Proposal Development from the menu bar -

The Select Development Proposal Window opens above the Development Proposal List Window.

• Since you are creating a new proposal, you will close the Select Development Proposal Window;
Click the [CANCEL] button or click the red [X] button in the top right hand corner of the window to close out.

• To create a new proposal, select Edit → New Proposal from the menu bar -

If you are authorized to create proposals for more than one Department, you will be prompted to indicate the unit where this 
proposal will be submitted. 

The Select Unit for New Proposal Window opens with a list of units that you have Proposal Creator rights in. 
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Once you select a department and click the [OK] button, you cannot change it.  If you have selected the wrong unit, you will have 
to make a copy of the proposal under the correct unit in order to change this value. 

• The Development Proposal record opens to the Proposal Tab in the Proposal Details Section.

There are 8 tabs in the Proposal Details Section where information about the proposed project is entered.  Coeus captures the same 
data that is currently entered on the PSAF form.  

The information entered in the Proposal Details Section is used to populate the face pages of the Grants.gov forms necessary for 
submitting proposals electronically or the Sponsor and Generic forms available for paper submissions and also meet internal 
reporting requirements. 

• The new proposal record has 3 fields that are automatically populated and cannot be modified by the user.

→ Proposal No.  – Development Proposal number assigned by Coeus.
[Make a note of this number so you can easily return to the proposal you are working on].

→ Status – will always default to In Progress.  The status will modify by the system as the proposal moves through the
approval process.
The possible statuses are:

Status Description 

In Progress Proposal is being worked on; it has not been submitted for approval. 

Approval in Progress Submitted for approval. 

Rejected Rejected by an approver / can be edited. 

Approved Accepted by University approvers. 

Submitted Institute Proposal record created 

As the Proposal Creator / Aggregator you have the rights to enter the proposal attributes needed to save the record, and to assign 
access to other individuals who will be working on the proposal. 
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There are five required pieces of data that you need to enter in order to save your proposal and allow others to work on the 
proposal. These fields are: 

1. Title
2. Start Date
3. End Date
4. Proposal Type
5. Activity Type

 While the other Proposal Details fields are not initially required to save the record, they are required to be completed when 
the proposal is submitted for approvals. 

• Enter the required fields:

a. Title - Click in the Title field and enter the proposal title.  This title can be modified at any point while the status of the
proposal is In Progress.

For electronic submissions - the title cannot contain special characters 
  For NIH proposals - the title cannot exceed 81 characters. 
  For DOD proposals – the title cannot exceed 78 characters. 

b. Start Date - Enter the date the project/program is anticipated to begin in the Start Date field.
Use the MM/DD/YY format.

c. End Date - Enter the date the last proposed budget period is anticipated to end in the End Date field.
Use the MM/DD/YY format.

 If you enter the date incorrectly, Coeus will pop up with an error message informing you that the value entered in the field is 
invalid. 

d. Proposal Type – Select the appropriate type of application / nature of the funding request from the list of values by
clicking on the arrow button to the right of the Proposal Type field to generate the drop-down menu.
The Proposal Types are as follows:

Proposal Type Description 

Continuation A non-competing application for an additional funding/budget 
period within a previously approved project period. 

New An application that is being submitted to an agency for the first 
time. 

Renewal A competing application requesting additional funding for a 
period subsequent to that provided by a current award. 

Resubmission An application that has been previously submitted, but was not 
funded, and is resubmitted for new consideration OR 
 for submitting a REVISED BUDGET to OSP/BMRA for approvals. 

Revision An application that proposes a change in the Federal 
Government’s financial obligations or contingent liability from an 
existing obligation. 

Task Order Project funded under a master agreement 

X – Delete from System For Development Proposals you wish to purge from the system. 
Any proposal with this Proposal Type will be deleted from Coeus 
on a quarterly basis. 
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e. Activity Type – Select the appropriate category of activity for which support is being requested from the list of values
by clicking on the arrow button to the right of the Activity Type field to generate the drop-down menu.
The Activity types are as follows:

Activity Type Description 

Organized Research Basic or applied research projects. 

Instruction (Institutional 
Training Grants) 

An award of money or other resources to provide training in a 
particular field. 

Fellowship / Training 
Grants (Individuals) 

An award made directly to an individual in support of specific 
educational pursuits. (The individual cannot be an employee of 
the granting organization).  

Public Service Projects which are intended to reach out to the greater 
community.  

Student Services Projects which focus on student life and services at Brown 
University.  

Other Projects that do not fall into the other listed activity types. 

Construction Projects that involve construction. 

 It is important that the correct Activity Type is selected because the Activity Type determines the overhead rate applied in 
the budget calculation of indirect costs for this proposal. 

• Save the record by selecting File → Save from the menu bar -

When you click Save, the Last Updated field becomes populated with your name (i.e. user name) and the date and time the
proposal was updated.

The "base" development proposal record has now been created.  Multiple users can now work on the development proposal record. 

To close out of the proposal;  

Select File → Close from the menu bar - . 

End of Procedure 
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o COMPLETING THE PROPOSAL TAB

Once a Proposal record is initiated, the remaining fields in the Proposal Tab can be completed; this tab contains the basic attributes 
of the Proposal. 

INTRODUCTION 

In this topic you will continue to complete the Proposal Tab of the Proposal Details Section. 

PROCEDURE 

With the five required fields completed to save the record, you can continue completing the remaining fields in this tab. 

→ Award No. (the assigned number by Coeus for a given Brown Account) – Enter the 5-ledger Account associated with this

proposal, if applicable, by clicking on the Award Search icon -  to the right of the field and search by the Title, Account
Number, or Sponsor of the associated award in the Award Search Window. Click the [FIND] button to return results.

Leave this field blank for New and Resubmission proposals.

For Continuation, Revision, and Renewal proposals, you will need to indicate the Award account in this field.

  In Coeus, when there is a Search icon (magnifying glass) next to a field; it means that the field is connected to a table 
and the search feature is used to locate the information. When searching by Account Number, enter the 5 ledger account 
without a dash after the “5”; i.e. 527111 

→ NSF Code - Click the arrow button to the right of the NSF Code field to select the appropriate NSF Code from the list of values.

The NSF Code is required for all proposals, even if the proposal is not being submitted to NSF.  These categories are used in
annual reporting to the Federal Government; therefore it is important that you select the code that accurately reflects the
nature of the proposal research.
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See document - Activity Code (NSF code) Definitions http://research.brown.edu/pdf/activity_code_definitions.pdf 

→ Anticipated Award Type - Select the category of Award that is anticipated.  The following are the types of potential awards:

• Advance – An account requested by a department prior to the receipt of the actual award.

• Contract – A mechanism for the procurement of goods and services with a mutually binding legal relationship
obligating both buyer (sponsor) and seller (recipient).

• Cooperative Agreement – A support mechanism used when there will be substantial scientific or programmatic
involvement by the Sponsor.

• Equipment Grant – An award for the procurement of equipment only.

• Equipment Contract –

• Fellowship – An award made directly to an individual in support of specific educational pursuits. (The individual
cannot be an employee of the granting organization).

• Fixed Price Contract – A contract providing for a set lump sum payment upon satisfactory performance of the
terms of the contract.

• Grant – A financial assistance mechanism providing money to the University to carry out an approved project or
activity.  This funding mechanism is used when there is no substantial programmatic involvement during
performance.

• Other Transaction Agreement - Contractual mechanisms that are not subject to the statutes and regulations
specifically applicable to the Federal procurement or grants programs.

• Training Grant - Grants that are awarded to develop or enhance research training opportunities for individuals,
selected by the institution, who are training for careers in specified areas.

 If at the proposal stage it is unclear what the award instrument will be, please make an educated guess based on the 
proposal information acquired at that time. 

→ Sponsor - Select the external funding agency to which the proposal will be submitted to by using the Sponsor Search icon -
[For NIH submissions, select the specific NIH Institute if known.]

The Sponsor Search Window opens above the Proposal Details Window.

Enter your search criteria, i.e. Sponsor Name, Acronym, etc., and click the [FIND] button to display the results.

Use the asterisks (*) when searching Sponsor name.  If you are having trouble locating your sponsor, try a keyword 
surrounded by (*), i.e. *cancer*. 

The Sponsor Search Result Tab will display all the sponsors that have the entered query term in their name.   Locate the sponsor 
you are looking for and click on the name to highlight it.   

http://research.brown.edu/pdf/activity_code_definitions.pdf
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Click the [OK] button to add the sponsor to the proposal. 

 If you cannot find the sponsor you need, contact coeus_help@brown.edu to have the sponsor updated in the sponsor table. 

The Sponsor Code Number populates the Sponsor field and the Sponsor Name is displayed to the right of the field. 

→ Prime Sponsor - Enter the agency that is the source of funds to the University's sponsor. Only use if Brown is a subcontract.  (For
example, Miriam Hospital receives an award from the National Cancer Institute (NCI) and Subcontracts a piece of work to Brown.
Brown's Sponsor is Miriam and our Prime Sponsor is NCI.)

If the proposal is not for a subcontract enter - No Prime Sponsor (000867) in this field.  / Do NOT duplicate the Sponsor in this
field.

Click the Sponsor Search icon -  to select the Prime Sponsor.

To search for the No Prime Sponsor, you can enter *prime* in the Sponsor Name field or *867 in the Sponsor Code field.

→ Sponsor Proposal No.  - Enter the ID Number assigned by a Sponsor to the original Proposal (i.e. Federal Identifier for NIH or
Proposal ID for NSF).   Enter this field if the proposal type is a New Changed/Corrected, Resubmission, Revision, Continuation or
Renewal.

The Sponsor Proposal No field is not required for NEW proposals.

• For NIH Resubmission, Revision, Continuation or Renewal proposals – the number must be in 2- letter / 6 -digit format (i.e.
CA123456)

• For New Changed / Corrected Applications – enter the Grants.gov Tracking ID of the previously submitted proposal.

→ Original Proposal – Indicate the original proposal submitted, if applicable.  This field connects to the Coeus Institute Proposal
number of the original submission.

To link to the Institute Proposal click the Proposal Search icon -  to the right of the field and search by the Title, Account
number, etc.  This field is informational only and serves as a reference to reviewers.

Leave the Original Proposal field blank for NEW proposals.
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1. For Renewals or Continuations / Progress Reports, you should enter the original ‘New” or ‘Renewal’ (competing renewal)
that was submitted.

2. For Resubmissions, Revisions, and Changed/Corrected applications, select the proposal that is the basis for the current
submission.

→ Program Title - Enter the program title provided by the Sponsor in the Program Title field.

If you have already connected the proposal to Grants.gov this field will be completed.  If this proposal will be submitted via 
Grants.gov, and you have not yet connected to it, this field will be overwritten when you associate the proposal with at Grants.gov 
opportunity. 

→ Notice of Opportunity - Select an entry from the drop-down list to identify how this funding opportunity was announced.  This
field also includes Special Programs, i.e. REUs, Career, SBIR, etc.

Click the arrow button to the right of the Notice of Opportunity field to generate the drop-down list.

If the Notice of Opportunity is a Special Program then you will select the name of the Special Program from the list of
values.  The Special Program Announcement needs to be attached to the proposal by doing either of the following:

Attach the program announcement in the Narrative section of the proposal OR enter the URL to the program announcement in
the Notepad.

When uploading the Sponsor Announcement or Sponsor Guidelines to the Coeus record, use the Narrative Type – Sponsor 
Guidelines / Instructions. 

→ Subcontracts - Select the Subcontract checkbox if Brown will issue one or more subcontracts for this proposal.  If there will be
no subcontracts, leave it unchecked.

→ The Funding Opportunity Number or the CFDA No. fields are the two fields used to connect your proposal to the opportunity in
Grants.gov.

You should only enter data in only one of these fields.  The following steps detail how to enter each one. 

• Enter the Funding Opportunity Number - If the program you are applying to has an opportunity number provided by the
sponsor enter it as it is listed, i.e. PA-07-070.

OR

• Enter the CFDA Number -The identifying number that a federal program is assigned in the Catalog of Federal Domestic
Assistance.  When you enter the CFDA No. field, click as far left in the field and enter the number without a decimal point
(Coeus enters that for you), i.e. 93.389.

In most cases a CFDA number is affiliated with more than one opportunity, therefore entering only the Opportunity Number 
refines your search. 
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*See the topic - Connecting to Grants.gov - for detailed instructions for linking to the proposal to Grants.gov.

→ The Agency Program Code and the Agency Div Code fields are only entered for  the following types of Grants.gov submissions:

 NSF / Grants.gov submissions – these fields are required
 For Opportunities that require the  Agency Routing Number field to populated on the SF424 Cover page form.

(This is populated from the Agency Program Code).

If you are submitting a NSF submission through FastLane, you do NOT need to complete these fields. 

Go to (https://www.fastlane.nsf.gov/pgmannounce.jsp) to search for the Division Code and Program Code for the NSF opportunity. 

Update to the Federal Identifier Field on the SF242 (R&R) Form 
The system has been enhanced to allow the Federal Identifier Field [4.a.] on the SF 424 (R&R) Cover Page to be populated regardless 
of the proposal submission type. 

Both the Sponsor Proposal No and the Agency Division Code fields map to the Federal Identifier Field on the SF 424 (R&R) Form. 

• Sponsor Proposal No - Scenarios for when the Sponsor Proposal No. field will map to Field 4.a. Federal Identifier on the SF
424 (R&R) Form. 
o Changed/Corrected Applications
o Proposal Types of Resubmission, Renewal, Revision, and Continuation
o New NSF submissions that follow a Pre-Application.

• Agency Division Code  - Scenarios for when the Agency Division Code field will map to Field 4.a. Federal Identifier on the SF
424 (R&R) Form. 

o Proposal Types of New or Pre-Proposal submitted to all agencies EXCEPT NSF.

https://www.fastlane.nsf.gov/pgmannounce.jsp
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The Proposal Tab details are complete. 

Select File → Save from the menu bar - . 

You can never save too often!

End of Procedure 
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VI. ASSIGNING PROPOSAL ROLES
The Proposal Creator / Aggregator for a given proposal automatically has the rights to modify all parts of the proposal by default.  In 
addition, Department Aggregators will have access to modify any proposal created in their department(s). There are times, however, 
when proposal work needs to be distributed to other users, i.e. Investigators need to be granted access to the proposal in order to 
certify their proposal. 

The aggregator(s) for the proposal may grant access to any other users who may collaborate on the development of the proposal by 
assigning users to specific roles on the proposal.  Any roles assigned to a user, apply only to the current proposal they are assigned 
to, NOT all proposals for the department. 

INTRODUCTION 

In this topic you learn how to grant/assign individuals view or modify access to your proposal by assigning them to Proposal 
Development roles. 

*Roles can be assigned at any point once the Development Proposal shell is created.

PROCEDURE 
You have the ability to grant individuals view only or modify access to your proposal. 

To open the Proposal Roles Section: 

1. Select Edit → Proposal Roles from the menu bar -
The Proposal Roles Window opens:

There are two separate panes in this window: Users and Roles. 

• The Users pane (located on the left side) displays all authorized Coeus users in the Lead Department / Unit of the
proposal.

• The Roles pane (located on the right side) lists the roles that you can assign to the users.  This pane also displays the
individuals who currently have access to the proposal organized by the role they have.

 (Click the [+] symbol to expand the role to see all assigned users). 
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The Proposal Roles are as follows: 

• Aggregator

• Approver

• Brown Assistant Aggregator No Budget

• Brown Assistant Aggregator View Budget

• Brown Certifier

• Budget Creator

• Narrative Writer

• Viewer

See document – Department Roles & Rights - for definitions of each role. 
(http://www.research.brown.edu/osp/coeus/PD_Documents/4.4.3_Dep
artment_Roles_Rights.pdf) 

Any roles you assign to a user, apply only to the current proposal.  If you 
copy a proposal, access rights do not carry over.  Access rights apply only 
to the specific proposal number in which they are granted. 

• Department Aggregators’ access rights do NOT automatically carry over when a proposal is copied; only the Proposal
Creator who copied the proposal is carried to the Proposal.

• Users cannot be assigned to the Approver role; Approvers are added during the approval process or default by the approval
routing maps.

o ADDING A USER TO A ROLE FROM YOUR DEPARTMENT

To assign users to proposal roles you click and drag the selected individual from the Users pane and drop them on the name of the 
role in the Roles pane. 
When you are dragging the person, you will notice that the mouse pointer turns from an arrow on the Users pane to a finger on the 
Roles pane.  You must release the mouse button directly on the title of the role. 

Once you drop the person into a role, their name will append below the role in a list.  You can add any number of users to a role. 

o ADDING A USER TO A ROLE FROM OUTSIDE YOUR DEPARTMENT

To add a user to a role from outside your department: 
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1. Click the [USERS] button to search all Coeus Users.
In order to be assigned a Proposal Development role, the user must be set up as a Coeus user by OSP.

2. The User Search Window will open above the Proposal Roles Window.

3. Enter the search criteria; i.e. enter the individual's last name as *lastname* in the User Name field.

4. Click the [FIND] button to conduct your search.

5. Highlight the name you want to add and click the [OK] button to save your changes.

The individual will first be added to the Users pane. 

Select the User you just added and drag and drop the user's name on the top of the role in the Roles pane.  The user's name should 
display under the assigned role. 

Users are NOT automatically notified when they are added to a role. 
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o REMOVING A USER FROM A ROLE

1. If necessary, click the plus button  to expand the list of users under the role from which you want to remove a user. 

2. Click to highlight the user's name under the role.

3. Drag the user's name to the trash can icon in the lower right of the screen. The name no longer displays under the role.

4. Click [OK] to save changes or click Cancel to exit without saving.

End of Procedure 
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VII. GRANTS.GOV CONNECTION
This section will explain how to connect to Grants.gov, download a Grants.gov opportunity into Coeus, print Sponsor instructions, 
check Grants.gov forms, and delete a Grants.gov Opportunity. 

INTRODUCTION 

Coeus has the ability to submit proposals created in the Proposal Development module directly to Grants.gov, system to system 
(S2S).  Once the opportunity is known, the proposal record can be connected to Grants.gov and the forms and validations are 
incorporated in the proposal record. 

In this topic you learn: 

• How to connect your proposal to the Grants.gov. Electronic submission system and download the notice of opportunity to
Coeus.

o How to print Sponsor Instructions.
o How to check Grants.gov forms.

• How to delete a Grants.gov opportunity

o CONNECTING TO GRANTS.GOV

Grants.gov is a central storehouse for information on more than 1,000 grant programs provided by 26 Federal agencies.  Coeus is 
programmed to submit proposals created in Proposal Development directly to Grants.gov (system-to-system or S2S). 

The funding opportunity that you are responding to MUST be eligible for S2S submission. If the opportunity you have entered is not 
eligible for system to system submission, the system will not allow you to connect to Grants.gov. 

PROCEDURE 

1. In order to connect your proposal to Grants.gov, you need to enter either the Funding opportunity Number (Opportunity
Id) or CFDA Number on the | PROPOSAL TAB | to link your proposal to the correct opportunity on Grants.gov.  (Do not enter
both).

You must also have a federal Sponsor selected on the Proposal Tab to connect to Grants.gov. 

• Enter the Funding Opportunity Number - If the program you are applying to has an opportunity number provided
by the sponsor enter it as it is listed, i.e. PA-07-070.

OR

• Enter the CFDA Number -The identifying number that a federal program is assigned in the Catalog of Federal
Domestic Assistance.  When you enter the CFDA No. field, click as far left in the field and enter the number without
a decimal point (Coeus enters that for you), i.e. 93.389.

Some sponsors (specifically NIH) do not use CFDA numbers to post each opportunity. If your search does not locate 
an opportunity by the CFDA number, return to Proposal Details and delete the CFDA number, insert the Program number 
only, and then search again. 

OR 
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2. Select Action → Grants.gov from the menu bar to navigate to the Grants.gov Section (There is no icon to open the Grants.gov
Window; you must always use the Action menu.)

The Select an Opportunity Window opens above the Proposal Details Window. 

3. Select the opportunity from the list (the relevant Schema and Instruction URLs display on the bottom of the pane for the
selected opportunity).

4. Click the [OK] button to open the Grants.gov Submission Details Window.

The Grants.Gov Submission Details Window opens above the Proposal Details Window.
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This window contains 3 tabs: 

• Opportunity

• Forms

• Submission Status

The Opportunity Tab has been filled in with the details of your selection.  Review to ensure you have the correct opportunity. If you 
find that you do not have the correct opportunity, you may choose another one. 

To choose another opportunity; Click the [SELECT OPPORTUNITY] button. 

The Select an Opportunity Window opens and you can select the correct opportunity from the list and click the [OK] button 
to close out of the window and return to the Grants.gov Submission Details Window. 

 Printing Sponsor Instructions
1. When you select a Grants.gov opportunity Sponsor Instructions are included in the opportunity downloaded into Coeus.

To Print the Sponsor Instructions, click on the INSTRUCTION PAGE link at the bottom of the screen to display instructions for the
opportunity. The instructions will open in PDF or Word file on your desktop.

Do not click the SCHEMA URL link because it is not formatted for the end user. 



4.5.1.X – Premium Proposal Preparation Guide - V.3        Page 39 of 250 

2. To return to Coeus, click the red [X] in the right hand corner of the opened file.

The Forms Tab contains the Mandatory & Optional forms downloaded from the opportunity that may be required for submission. 

New Grants.gov Forms: 

1. SF424_2_1-V2.1
2. Key-Contacts-V1.0
3. EPA_Key_Contacts-V1.1
4. RR_Budget10_2_0-V2.0
5. PHS398_ModularBudget_1_2-V1.2
6. Performance_Site_2_0-V2.0
7. RR_KeyPersoneExpanded_2_0-V2.0
8. SSA_AdditionalAssurances-V1.1

If a form is mandatory but not available, the proposal is not eligible for Coeus S2S submission to Grants.gov. An error message at the 
time of Grants.gov connection would let you know the opportunity is not available for S2S submission through COEUS.  

 Reviewing Grants.gov Forms
1. Check that all forms that are checked off are tagged as Available.
2. Click the box in the Include column circled in above screenshot) to add the selected Optional form to your application
3. Click the [SAVE] button to make sure the included form is part of the package.

*Note* - If any checked Mandatory forms are listed as Not Available then this proposal is not eligible for Coeus system-to-system
submission. You should use Coeus to assist with your proposal budget preparation and electronic approval routing, but your full
proposal must be submitted to Grants.gov via the Adobe forms.

The Submission Status Tab is not populated until the proposal is submitted to Grants.gov.  When the proposal is submitted to 
Grants.gov, the time of the submission, Grants.gov tracking ID will be downloaded into the Coeus Grants.gov Submission Status tab. 
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5. Click the [CLOSE] button to close out of the Grants.gov Submission Window.

The Grants.gov signature logo will appear on the Proposal Tab if your proposal is successfully connected to Grants.gov. In
addition, the Program Title, and CFDA and Funding Opportunity Number fields will automatically populate with the appropriate
information.

6. Select File → Save from the menu bar -

End of Procedure 
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o DELETING A GRANTS.GOV OPPORTUNITY

In the event that you need to remove a Grants.gov opportunity from your development proposal record, you can do that through 
the Grants.gov Window. 

PROCEDURE 

There are occasions where you need to disassociate the Grants.gov opportunity with your proposal record.  You may have selected 
the wrong opportunity or choose to select a different opportunity, or decide that the proposal will not be submitted via Grants.gov. 

To DELETE the Grants.gov opportunity with your proposal record: 

1. Select Action → Grants.gov from the menu bar to navigate to the Grants.gov Section (There is no icon to open the Grants.gov
window; you must always use the Action menu.)

The Select an Opportunity Window opens above the Proposal Details Window.

2. On the Opportunity Tab click the [DELETE OPPORTUNITY] button to disconnect the Grants.gov opportunity.

A warning message will appear asking that you confirm that you would like to delete the opportunity.

3. Click the [YES] button.

You will return to the Proposal Details Window.

The Grants.gov logo, Program Title, Funding Opportunity Number, and CFDA Number are removed from the proposal
development record.

If you are unable to open the Grants.gov Window, be sure to check the Sponsor field and check to make sure a Federal 
sponsor is selected. 

End of Procedure 
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VIII. COMPLETING THE PROPOSAL DETAILS SECTIONS
This section will explain how to complete the remaining Tabs in the Proposal Details Section. 

INTRODUCTION 

There are 8 tabs in the Proposal Details section where information about the proposed project is entered.  Coeus captures the same 
data that was previously entered on the PSAF form. The information entered in the Proposal Details Section is used to populate the 
face pages of the Grants.gov forms necessary for submitting proposals electronically or the Sponsor and Generic forms available for 
paper submissions. 

The 8 tabs are: 
1. Proposal Tab - (Completed in a previous topic)
2. Organization Tab
3. Mailing Info Tab
4. Investigator Tab
5. Key Persons Tab
6. Special Review Tab
7. Science Code Tab
8. Others Tab

Once a Proposal record is initiated, the Proposal Roles assigned, and the Proposal Tab completed; the remaining tabs in the Proposal 
Details Section needs to be completed. 

In this topic you will complete the above mentioned tabs of the Proposal Details Section. 

o COMPLETING THE ORGANIZATION TAB

The Organization Tab contains the contact information for Brown University, other Organizations and Performing locations / sites for 
the project. 

The tab is divided into 3 boxes: Organization / Location; Address/ Contact; Congressional District. 
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→ Organization / Location Box – contains the Proposal & Performing Organizations of the proposal and any additional
locations.

 Proposal Organization & Performing Organization fields default to Brown University. 

*Coeus stores sponsor required data about the University, such as, the Congressional District, DUNS #, Cognizant Auditor, Assurance numbers,
etc

The Organization / Location Types are as follows: 

Required: 
 Proposal Organization –  The legal entity for the proposal, defaults to Brown University - *Do Not Change

 Performing Organization – The organization doing the main portion of the project work, defaults to Brown University

Not Required: 
 Other Organization - If there are additional locations (i.e. the location of subcontracted work), click the [Add] button & select

Other Organization.

 Performance Site – this is a free text field to enter field sites, i.e. Mojave Desert.

→ Address / Contact Box
The Address / Contact will default to the official address of the selected Organization entered in Coeus; you cannot modify 
the address information for the Proposal, Performing, or Other Organization types.   

→ Congressional District Box – contains the Congressional District for the Organizations entered. This is a required field.
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PROCEDURE 

1. To Navigate to the Organization Section click the Organization Tab

2. To enter Other Organization in the Organization Tab, click on the [ADD] button located in the upper right of the screen. A new
Organization/Location field will be created beneath the default Organization data.

a. Select they Org. Type from the drop-down list: “Other Organization”.

The Other Organization type is connected to the Coeus Organization table which contains all organizations that we 
subcontract work to.   

b. Click the [FIND] button to open the Organization Search Window to find the other the organization in Coeus.

If you cannot find the location, contact Coeus_Help@Brown.edu to have the organization added to Coeus. 

c. Select a result from the search result window and click the [OK] button.

When you select the organization from the Organization table, the default address of the organization will populate the 
required forms.  

 You may need to modify or update the Address / Contact or Congressional District for the Organization that was added. 

3. To enter Performance Site in the Organization Tab, click the [ADD] button located in the upper right of the screen. A new
Organization/Location field will be created beneath the default Organization data. (Performance Site is only used for Field Sites)

a. Select the Organization Type from the drop-down list: select Performance Site.  This “Type” is used to add field sites
that are not organizations, i.e. geological sites.

b. This field is a FREE TEXT field; type a contact or Location name in the blank Location Field.

mailto:Coeus_Help@Brown.edu
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You have to add an Address when adding a “Performance Site” Organization Type. 

c. To add the address, click the [FIND ADDRESS] button in the Address/Contact Box to open the ROLODEX SEARCH Window
and search for the address.

d. Search the Rolodex for the address of the location you just entered.  (You can search by Organization name). It is
recommended to use the asterisks (*) before and after your search query.  For example, enter “*rhode island
hospital*”

 If the Performance Site address is not listed in the Rolodex you can contact Coeus_Help@Brown.edu to have it 
added to Coeus. 

Many organizations will have multiple contact entries in the Rolodex.  To refine your search to the official organization 
address, scroll towards the right to the Comments field.  Enter *base* in the field within the same row you entered the 
Organization name.    

Address information is needed for all Organization / Locations in order to pass Grants.gov validations. 

4. Add the Congressional District for the additional organizations and locations added to the proposal by clicking on the [ADD 

DISTRICT] button in the Congressional District Box.  (Brown University’s Congressional District is programmed into Coeus)

Free text field will appear below the Name field. Enter the appropriate Conrgessional District in that field.

Enter the Congressional District in the format: 2 character State Abbreviation – 3 character District Number. Example CA-005. 

mailto:Coeus_Help@Brown.edu
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If all districts in a state are affected, enter “all” for the district number. Example: MD-all for all congressional districts in 
Maryland.  

If nationwide (all districts in al states), enter US-all. 

If the program/project is outside the US, enter 00-000. 

For state and U.S. territories with only a single congressional distric enter “001” for the district code. For jurisdictions with no 
representative, enter “099”. For jurisdictions with nonvoting delegate, enter “098” for the distric number. Example: DC-098, PR-
098. 

To locate your congressional distric, visit the Grants.gov website. Note it is likely this field will be identical to the “Conrgessional 
District of Applicant” field provided elsewhere in the application.  

Use the [DELETE DISTRICT] button to remove the entry. 

Congressional District is a new data requirement for the updated R&R Performance Site V1.2 form. It is a required field 

5. Select File → Save from the menu bar -

End of Procedure 

o COMPLETING THE MAILING INFO TAB

The Mailing Info Tab specifies the date by which the sponsor must receive the proposal.  If you are submitting a subaward proposal, 
be sure to enter the date it is due to the lead institution.  (The date it needs to be approved by Brown). 

 Only enter Deadline Date & Type.  Other fields on this tab are currently NOT used by Brown University. 

It is important that you add the proposal deadline date. This date is used during the electronic approval routing to assist priority 
indications in the Inboxes of approvers.   

PROCEDURE 

1. To navigate to the Mailing Info Section, click on the Mailing Info Tab.

2. Enter the due date of the proposal in the Deadline Date field.

Use the MM/DD/YY format – For example, enter “12/01/10” as your deadline date.
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3. Select the appropriate Deadline Type by clicking on the appropriate radio button to indicate whether the deadline date is a
Postmark date or the date by which the sponsor must receive the proposal, Receipt date.

4. Select File → Save from the menu bar -

End of Procedure 

o COMPLETING THE INVESTIGATOR TAB

The Investigator Tab identifies the Principal Investigator (PI), Multiple Investigators, and Co-Investigators of the project. Effort over 
the entire project period is entered for each Investigator and Investigator Certifications are completed in this tab. In addition, 
designation of the lead unit for the PI is completed in this tab. 

Individuals included in the Investigator Tab: 

• Principal Investigators (PI), Co-Principal Investigators (Co-PI), Co-Investigator (Co-I), All investigators in a Multi-PI proposal
submission (Multi-PI) are considered "Investigators" that are entered on the Investigator Tab.

 Investigator Definition for Proposal Development Purposes Only:   
(*Note – There are other Investigator definitions that are used for human research policies, conflict of interest polices, etc.) 

An "Investigator" means the principal investigator and any other person who is responsible for the design, 
conduct, or reporting of research. 

See document – Investigator & Key Persons for Proposal Development Purposes located on the Coeus Webpage for details on how 
individuals entered in this tab are populated on the Grants.gov forms. 

PROCEDURE 
In this topic you will enter all Investigators into the Investigator Tab and define Lead Unit for the PI. 

1. To navigate to the Investigator Section, click on the Investigator Tab
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The Investigator Tab has two database tables that can be searched to add Investigators to the Investigator Tab. 

• The Person Table - [FIND PERSON] button – Searches All Brown employees - populated with info from Brown's Human
Resources Database.

• The Rolodex Table - [FIND ROLODEX] button – Searches All Non-Brown employees - manually entered in the Rolodex.
(New faculty may be located in the Rolodex until they have an official record in the Human Resources database.)

2. To enter the Principal Investigator and Co-Investigators who are Brown employees, click the [FIND PERSON] button to search for
them.
(The PI is the individual responsible for all scientific or technical aspects of the project and for the overall day-today management
of the project or program.)

The Person Search Window opens above the Proposal Details Window. 

You can search by Last Name, First Name, and Full Name, or by Department Name or Department Number. 
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It is recommended to search the Last Name field and to use the asterisks (*) before and after all or part of the last name.  For 
example, enter "*lastname*".  (You can narrow your search by entering *firstname* of the individual in the first name field when 
searching.) 

Click the [FIND] button to conduct your search. 

A listing of all individuals that meet the search criteria will display in the Person Search window.  Highlight the individual to 
be added as an Investigator and click the [OK] button. 

Clicking the [ADD] button in the Investigator tab will add a blank line under the Person Name field and then you would click 
the [FIND PERSON] button.  (This creates an extra step!) 

This is not a free text field; you need to use the FIND buttons to locate the name of the individual 
to add as an Investigator. 

3. To add a non-Brown Employee, click the [FIND ROLODEX] button.
In the Investigator Tab, a non-Brown employee could be a PI who is coming to Brown, but has not yet been added to the HR
system. It can also be an employee of another institution who is a Multi-PI on a proposal.

The Rolodex Search Window opens above the Proposal Details Window. 

You can search by Last Name, First Name, and Full Name, or by Department Name or Department Number.  It is recommended 
to search the Last Name field and to use the asterisks (*) before and after all or part of the last name. 

If you do NOT find the person in the Rolodex, you can enter the individual in the Rolodex.  For detailed instructions on how to 
do that look at the Rolodex Guide located on the Coeus Webpage.   
Be sure to include the name, address, phone, and email of the contact.  (This information is needed for the Grants.gov forms). 

 If the proposal you are working on is a Multi-PI submission that includes Principal Investigators that have Brown University 
appointments, however for this particual proposal are not being considered as Brown employees, you need to add them to the 
Investigator Tab using the “Find Rolodex” search option.  You CANNOT add these individuals using the “Find Person” search 
option even though their information is loacted in the Person Table. 
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4. Make sure the PI Checkbox is checked for the PI. This is checked by default for the first person searched and entered.  (Only one
PI can be checked, see next note).  All others listed on this tab without PI checked or Multi-PI checked will be maintained as Co-
Investigators. If the PI was not the first person entered on the Investigator tab you will manually check the box next to the Lead
PI's name.

5. Make sure the Faculty Checkbox is checked for the appropriate individuals. This box is automatically checked off if the
Investigator has a faculty member status in the Brown University’s HR Database.

6. Add Multi-PI, if appropriate. Select the Multi PI checkbox for all Investigators considered Multiple PI.

Use the Multi PI checkbox to designate Investigators as Multiple PI. At this time, NIH is the only sponsor that utilizes Multi PI; 
please review your NIH opportunity for more eligibility and submission requirements.  The Principal Investigator selected will be 
recognized as the Contact PI by NIH. 

7. Enter the % Effort for each individual who is a Brown employee in the Effort % field. The percent effort entered in that field
should be the total average of percentage of effort based on a 12 Month Salary and averaged over the number of years of the
proposal.

ONLY the Effort % field is Required. Do NOT enter anything in the Academic, Summer, Calendar Year Effort fields!  Leave
those fields at .00.

The % Effort entered in the Investigator Tab does NOT populate the Grants.gov budget forms.  The information that 
populates the Grants.gov forms comes from the % effort defined in the budget. 

8. Repeat the above steps to add additional investigators.

9. Indicate the Lead Unit for the Principal Investigator only. The lead unit (department) is indicated only for the PI. This is the
department in which the proposal is created and the project will be managed. The Investigator’s Home Department / Unit is
displayed on the bottom portion of the screen.  Select the Principal Investigator’s name to display their department (a small

white hand symbol ( ) indicates the Investigator you have selected).
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a. Select the Lead Unit checkbox (identified above). If the PI's unit is the same as the unit for the proposal, continue
on to the next section. If the units are not the same, a prompt message similar to this displays.

b. Click the [YES] button to change the PI's unit. If you click No, you will be unable to save the proposal unless you
select another PI in the Lead Department the proposal was created in.

10. Select File → Save from the menu bar / or click the Save icon -  to save the record. 

End of Procedure 

o COMPLETING THE KEY PERSON TAB

The Key Person Tab identifies key individuals on the project.  These are named contributors who have significant role. Individuals 
included in the Key Person Tab: 

 Key Person Definition for Proposal Development Purposes Only:   
(*Note – There are other Key Personnel definitions that are used for human research policies, conflict of interest polices, etc.) 

Key Personnel are other individuals who are integral to the research and may or may not be responsible for the 
design, conduct, or reporting of research. 

See document – Investigator & Key Persons for Proposal Development Purposes located on the Coeus Webpage for details on how 
individuals entered in this tab are populated on the Grants.gov forms. 

PROCEDURE 
In this topic you will enter all Investigators into the Investigator Tab and define Lead Unit for the PI. 

1. To navigate to the Key Person Section, click on the Key Person Tab
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Just like the Investigator tab, the Key Person Tab has two database tables that can be searched to add Key Personnel to the Key 
Person Tab. 

• The Person Table - [FIND PERSON] button – Searches All Brown employees - populated with info from Brown's Human
Resources Database.

• The Rolodex Table - [FIND ROLODEX] button – Searches All Non-Brown employees - manually entered in the Rolodex.
(New faculty may be located in the Rolodex until they have an official record in the Human Resources database.)

2. Click [FIND PERSON] button to add a Key Person from Brown University.   The Person Search Window opens.

a. Enter a search term in the Full Name field. (The most useful term is all or part of the person's last name between
wildcards: *lastname*).

b. Click the [FIND] button.  The Person Search Result Tab displays the search result.

c. Click to select the row that has the person's name. Click the [OK] button.

d. Enter the role this person will assume on the project in the Role field. The Role field is a free-text field that can be
edited by typing over the information that is already populated in it.

The Role field is important for populating the Grants.gov Senior Key Persons form. 

When adding a Brown employee to the Key Person Tab, their Directory Title will populate the Role field.  This should be 
changed to reflect the role the individual will have on the proposal. 

e. Enter the estimated full project effort, or leave the % Effort field blank.

f. If this person is a faculty member, verify that the Faculty checkbox is selected.

g. Repeat steps 2 through 2f to add others (Brown University employees) to this list.



4.5.1.X – Premium Proposal Preparation Guide - V.3        Page 53 of 250 

See document – Investigator & Key Persons for Proposal Development Purposes located on the Coeus Webpage for details on how 
individuals entered in this tab are populated on the Grants.gov forms. 

3. Click [Find Rolodex] button to add a Key Person from OUTSIDE Brown University.   The Rolodex Search Window opens.

a. Enter a search term in the Full Name field. (The most useful term is all or part of the person's last name between
wildcards: *lastname*).

b. Click the [FIND] button.  The Rolodex Search Result Tab displays the search result.

c. Click to select the row that has the person's name. Click the [OK] button.

d. Enter the role this person will assume on the project in the Role field. The Role field is a free-text field that can be
edited by typing over the information that is already populated in it. Many Rolodex entries do not have title
information so this field may not be originally populated when adding the Rolodex individual.

e. % Effort field is not required for non-Brown employees.  If you are adding someone from the Rolodex who will become
a Brown employee, complete the field.

If you do NOT find the person in the Rolodex, you can enter the individual in the Rolodex.  For detailed instructions on how to 
do that look at the Rolodex Guide located on the Coeus Webpage.   
Be sure to include the name, address, phone, and email of the contact.  (This information is needed for the Grants.gov forms). 

4. Select File → Save from the menu bar / or click the Save icon -  to save the record. 

End of Procedure 

o COMPLETING THE SPECIAL REVIEW TAB

Information about Human Research Participants and Animal Laboratory Care is entered in the Special Review Tab. These are the 
only two Institutional Issues that should be entered in this tab.   

The remaining reviews will be populated by completing the Yes/No Questions Section. 

PROCEDURE 
In this topic you will complete the information about Human Research Participants and Laboratory Animal Care. You should only 
complete this information if Human Research Participants and/or laboratory Animals are being used in the proposal.  If none of 
these are present in the proposal, then omit this section. 

1. To navigate to the Special Review Section, click on the Special Review Tab.



4.5.1.X – Premium Proposal Preparation Guide - V.3        Page 54 of 250 

2. To indicate that there are Human Research Participants in the proposal, click the [ADD] button.
A line appears in the Special Reviews Box.

a. Click the drop-down box in the field labeled Special Review and select the following Review Type: Human Research
Participants

b. Click the drop-down box in the field labeled Approval and Select a status appropriate to the review.

• If you select “Pending” status, then all required information has been entered.
(Leave approval date blank if pending)

• If you select “Approved” status, then enter a date into the Approval Date (Appr. Date) field.
• If you select “Exempt” status, the exempt code must be entered in the Special Review Comments field. Valid

exemption codes are: E1, E2, E3, E4, E5, and E6. If multiple exempt codes are required, entries should be separated
by a comma only, not spaces (i.e. E1,E4).

For more information on exempt status please refer to: 
http://www.hhs.gov/ohrp/policy/exempt_res_det.html#FAQ1 

c. Select File → Save from the menu bar / or click the Save icon -  to save the record 

http://www.hhs.gov/ohrp/policy/exempt_res_det.html#FAQ1
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If there are Human Research Participants, you should select the “Yes” radio button for YNQ 0B01 in the 
Yes/No Questions Section. 

3. To indicate that there are Laboratory Animals in the proposal, click the [ADD] button.
A line appears in the Special Reviews Box.

a. Click the drop-down box in the field labeled Special Review and select the following Review Type: Laboratory Animal
Care

b. Click the drop-down box in the field labeled Approval and Select a status appropriate to the review.

• If you select “Pending” status, then all required information has been entered.
(Leave approval date blank if pending)

• If you select “Approved” status, then enter a date into the Approval Date (Appr. Date) field.

c. Select File → Save from the menu bar / or click the Save icon -  to save the record. 

If there is Laboratory Animal Care, you should select the “Yes” radio button for YNQ 0B02 in the Yes/No Questions Section. 

End of Procedure 

o COMPLETING THE SCIENCE CODE TAB

The Science Code Tab tracks projects by key words designated by Bio-Med or other Science departments. 

PROCEDURE 
In this topic you will identify the defined keywords that categorize the proposal. This section is required for BIO-MED proposals or 
departments that have defined keywords. Up to 4 keywords can be associated with a proposal. 

Bio-Med has a detailed listing of keywords: http://research.brown.edu/pdf/SPINkey17.pdf 

1. To navigate to the Science Code Section, click on the Science Code Tab.

http://research.brown.edu/pdf/SPINkey17.pdf
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2. Click the [ADD] button. The Select Science Code Window opens above Proposal Details Window.

3. In the Code field and enter an asterisks, "*" to generate the list of key words.

4. Click the [FIND] button to conduct your search. Select Science Code Result Window will open.

5. Select the Science Code(s) that categorize the proposal.

If you need to select more than 1 Science Code, press the <Ctrl> key and click on up to 4 science codes/descriptions to make a
multiple selection.

6. Click the [OK] button to add the selected term to the tab.

7. Select File → Save from the menu bar / or click the Save icon -  to save the record. 

End of Procedure 
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o COMPLETING THE OTHER TAB

The Other Tab captures data needed for Brown University’s reporting requirements. 

PROCEDURE 

1. To navigate to the Other Section, click on the Other Tab.

2. Complete the required fields

a. The Country Fields 1 – 4 ONLY need to be completed if you selected Yes to question H1 in the Yes No Questions Section.

H1 -Does this project involve activities outside the U.S. or partnership with International Collaborators? If Yes, identify which 
countries in the Explanation field. 

If the proposal project involves activities outside the U.S. or partnership with International Collaborators, enter the 

country or countries in the Country 1 thru Country 4 fields by clicking on the Search icon -  to the right of the field to 
search the Country Look-up Table for the appropriate response.  
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If you have less than 4 countries, please select “No Other Countries Involved” after the last Country indicated. 

If there is NO International country collaboration proposed; leave the Country 1 thru Country 4 fields blank. 

If you answer "Yes" to Yes / No Question H1 (If the proposal project involves activities outside the U.S. or partnership with 
International Collaborators) the country(s) entered in the explanation box of that question should be listed here as well. 

b. Enter the Student Information in the following fields: Number of Grad Students, Number of Undergrads, Other
Fees, Stipend, Student Tuition.

Student, Stipend, Fees, and Tuition fields on the Other Tab are not connected to the budget.  These fields are for
OSP reporting purposes only.  When you build your budget, you will enter the specifics of students, etc.

If there are no students / tuition, enter “0” or N/A in each field.

Each of these fields must be completed.

3. Complete the OPTIONAL remaining fields

a. Enter the x- NSPIRES User Name

This field should only be filled for NASA submissions.  If your proposal is a NASA submission enter the NASA User
Name of Brown’s AOR who submits the proposal.  Contact your Contract Administrator for this information if
applicable. (This field will populate the Grants.gov forms).

Otherwise, this field can be left blank.

b. Enter the x-Prime Recipient PI 1-3

If the proposal is a subcontract being issued to Brown, you should enter the Prime Recipient PI(s) in these
fields.  (Last name, First name format).

Otherwise, these fields can be left blank.

4. Select File → Save from the menu bar or click the Save icon -  to save the record. 

End of Procedure 
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IX. UPDATING PROPOSAL PERSONNEL INFORMATION
Coeus maintains a database, the Person Table, of personnel information which is connected to Brown's Human Resources 
system.  This table stores various pieces of information that is essential to the proposal such as a user's contact information, Agency 
Credentials and degree type that populate the Grants.gov forms.    In some instances Individuals may want to edit that information 
for a selected proposal or an individual could be missing needed information. 

In addition, Principal Investigators that are added to the system from the Rolodex (i.e. an Investigator who does not have a record in 
the HR system) will need to edit the Proposal Personnel Section to include their Agency Credentials and degree information so that 
the information can be transferred to the Grants.gov forms.  

The eRA Commons User Name field is now labeled Agency Credentials. 

All individuals added to the Proposal from the Rolodex must update their Proposal Personnel Information. 

The Proposal Personnel Section is where you can do the following functions: 

• Order Senior / Key Persons
• Update Contact Details / Agency Credentials
• Update Degree Information of Personnel
• Upload Personnel Attachments (Instructions for this are located in section XI.)

If this information needs to be modified for the given proposal and /or the Investigator or Key Person is someone that was selected 
from the Rolodex or OSP has not received their info to update, you can update personnel information in the Proposal Personnel 
Section. 

o NAVIGATING TO THE PROPOSAL PERSONNEL SECTION

PROCEDURE 

1. To navigate to the Proposal Personnel Section, select Edit → Proposal Personnel from the menu bar -

The Proposal Personnel Window opens and displays a list of the individuals you entered on the Investigator and Key
Person Tabs.

This window contains the senior and key people named on the proposal.  Personal information can be modified in this section, 
such as Agency Credentials, degree, and contact information.   

In addition, the Proposal Personnel Section stores the Biosketches and current and pending support documents.  See topic - 
Uploading Personnel Information. 

You will notice the Title displayed for each individual is not the same as the Role entered on the Key Person Tab. 
The title is pulled from the HR system or Rolodex.  The role field populates the Grants.gov Key Person form, NOT the title. 
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o DETERMINING THE ORDER FOR SENIOR/KEY PERSONS

The PI is always listed first on the Grants.gov Expanded Key Persons form.  The remaining Key Persons are ordered on the form 
based on how they are ordered in the Proposal Personnel Window.  

However, to have the PI listed first on the R&R Budget form, he/she needs to be listed first in the Proposal Personnel Section. 

Coeus gives you the option to sort the order of the personnel if you want to control the order of how Key Persons are displayed on 
the Senior Key Person Expanded form and R&R Budget form.  

PROCEDURE 

1. To sort the order of the personnel select Edit → Move Down or use the blue up and down arrows on the lowest Icon Toolbar

For example, if the Co-Investigator is listed below a Consultant on the Expanded Key Persons you can select the name of the 
individual you wish to move and use the up or down arrow to change the order of the personnel list. 

Once you have your Personnel order established, modifications to the Proposal Personnel information can be made if needed. 

2. Select File → Save from the menu bar or click the Save icon -  to save the record. 

o UPDATING PERSONNEL INFORMATION

When individuals are added to the Investigator Tab or the Key Person Tab their personnel details, such as address, title, Agency 
Credentials and degree information is pulled into the proposal from the Brown HR system or Rolodex.  

If this information needs to be modified for the given proposal and /or the Investigator or Key Person is someone that was selected 
from the Rolodex or their personnel information has not yet been updated in Coeus, you can modify the necessary personnel 
information for the proposal. 

 Any changes to these fields are for the current proposal only.  This will not permanently change the Person Table loaded 
from the HR system.   

PROCEDURE 

1. To update proposal personnel information select the individual you want to edit the information for.

2. Go to Edit → Person Detail from the menu bar -
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You can also double-click on the name of the individual to bring up the Person Details Window. 

The Person Details Window opens. 

The fields that are editable are displayed in white.  The non-editable fields are grayed out. 

The following fields can be modified within the various tabs of the Person Details window: 
• Address information
• Primary & Directory Title
• Email Address

• Division

• eRA Commons User Name now labeled Agency Credentials
• Degree
• Year Graduated
• Fax Number
• Phone Number
• Citizenship

There are various tabs within the Person Details Window; Organization, Personal, Contact Info, Misc, Other. 

3. Review the data in the Organization Tab. Email Address, Office Phone, Directory Title & Primary Title, Home Unit and Division
can be modified on this tab.

Grants.gov forms use both the Directory Title and the Primary Title to populate the forms. 

• The Primary Title field populates the Title field of the Key Person Expanded form.
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• The Directory Title field populates the Title field of the SF424 Cover Page

→ If you need to update the proposal person’s Title:

Click in the Directory Title and/or Primary Title field of the selected individual and modify accordingly. 

4. Review the data in the Contact Info Tab. The address details and Agency Credentials are Stored in the Contact Info Tab.  If you
need to modify the address fields, click in editable fields and make your changes

a. Update the Agency Credentials if necessary; Enter the Commons User Name or CMDRP User Name in the Agency
Credentials field

The eRA Commons User Name field is now labeled Agency Credentials field. 

→ Agency Credentials field:

This field tracks the eRA Commons Name for NIH submissions, NSF ID for NSF Submissions, and the CDMRP User 
Name for DOD submissions.  This is a required field for any NIH or DOD submission. 

For Brown faculty, eRA Commons User Names are loaded into Coeus at the time of set-up into the Agency 
Credential field on the Contact Info tab of the Person Details Section.  If it needs to be modified for the proposal, 
change it here.  If it is entered incorrectly, please email Coeus_Help@brown.edu. 

This will have to be manually entered for any PI added from the Rolodex. 

b. Make sure that the address information is complete and that the Postal Code is in the 9-digit format.

5. Enter the appropriate citizenship code if required by the sponsor in the Other Tab.
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a. Click on the Search icon -  to the right of the field to search the Citizenship Lookup Values Window for the 
appropriate Citizenship Info.

b. Select the appropriate value and click [OK]. The value selected will populate the Citizenship Info field and the
description will appear to the right of the search icon.

6. Click on the [OK] to exit out of the Person Details Window and return to the Proposal Personnel Section.

7. Select File → Save from the menu bar or click the Save icon -  to save the changes you have made. 
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o UPDATING DEGREE INFORMATION

For Brown faculty, Degree, School and Year Graduated information is loaded into Coeus at the time of their department set-up.  If it 
needs to be modified for the proposal, change it here.  If it is entered incorrectly, please email Coeus_Help@brown.edu. 

 If OSP was not informed of the Investigator’s Degree, School, and Year Graduated, it will have to be manually entered in 
the Proposal Personnel Section if required by the sponsor. 

FOR NIH SUBMISSIONS: Degree information for PI’s is now collected from the eRA Commons profile, rather than from the Proposal 
Personnel Section. Users submitting to NIH should verify that their information is current and correct in the eRA Commons system, 
and can leave these fields blank in Coeus.  

However, the RR Key Person Expanded form does have a field for Degree Type and Year Graduated. To fill in these fields for this 
form, users should enter that information in the Degree Details Section.  

PROCEDURE 

1. To update the degree information for a selected individual, select Edit → Degree Info from the menu bar - . 

The Degree Details Window opens.

2. Click the [ADD] button.

The Person Degree Detail Window opens.

3. Click the Arrow to the right of the Degree Type field to select the degree type. The Degree Type drop-down displays a listing;
use the scroll bar to find the appropriate Degree Type.

mailto:Coeus_Help@brown.edu
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To display Degree Type - PhD on the Grants.gov forms, you need to click the Doctor of Philosophy list item. 

4. Enter the graduation year for the Degree Type selected in the Graduation Date field (use the following format: YYYY).

5. Enter the Degree in the Degree field. This field does not populate the Grants.gov forms

For example, click in the Degree field and enter "Ph.D.".

6. The remaining fields (Field of Study, Specialization, School Name and ID Code) are NOT needed to populate Grants.gov forms.
These fields are optional.

7. Click the [OK] button to close out of the Person Degree Detail Window.

8. Select File → Save from the menu bar or click the Save icon -  to save the changes you have made. 

9. Select File → Close from the menu bar -  to close out of the Proposal Personnel window and return to the Proposal Details 
Section.

The degree that populates the R&R Senior/Key Person Profile – Expanded form is pulled from the Degree Type field in the 
Person Degree Details Window, which has the full name of the Degree (e.g. Doctor of Philosophy) instead of the abbreviation 
(e.g. PhD). This does not cause an error or warning with Grants.gov. 

End of Procedure 



4.5.1.X – Premium Proposal Preparation Guide - V.3        Page 66 of 250 

X. COMPLETING THE PROPOSAL ABSRTACTS SECTION
This section of Coeus is mainly used to add Brown’s proposal abstract to the proposal record. 

It is also used to add the following information for NSF Grants.gov submissions: 

• Suggested Reviewers

• Reviewers Not to Include

• Deviation Authorization

There are various abstract tabs that are named with titles that relate to some of the Grants.gov categories.  The Abstract Section 
is NOT used to populate the Grants.gov forms with the exception of NSF Grants.gov submissions (tabs mentioned above). 

For details on how to complete the tabs needed for the NSF / Grants.gov submission, please refer to the 
NSF Agency Specific Instructions located on the Coeus Webpage. 

INTRODUCTION 

In this topic you will learn how to complete the Layman Abstract Tab in the Proposal Abstracts Section. 

PROCEDURE 

1. To navigate to the Abstract Section, Select Edit → Abstracts from the menu bar or click the Proposal Abstracts  icon. 

2. Click on the Layman Abstract Tab to enter Brown University’s required Proposal Abstract.

3. In the Layman Abstract field enter your text.  You can copy and paste the abstract from a Word program / email.

 The right-hand click of your mouse does not work in Coeus; if you need to copy and paste, use your <Ctrl> key plus C for 
copying or V for pasting. 

4. Select File → Save from the menu bar or click the Save icon -  to save the changes you have made. 

5. Select File → Close from the menu bar -  to close out of the Proposal Abstracts Section and return to the Proposal Details 
Section.

End of Procedure 
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XI. UPLOADING ATTACHMENTS (NARRATIVES)
This section will explain how to include personnel and proposal attachments (narratives). 

INTRODUCTION 

In this topic you will learn how to upload personnel attachments for everyone listed in the Investigator and Key Person Tabs 
(Biosketch and Current and Pending documents). Also, you will learn how to upload and attach sponsor and/or Brown specific 
Narratives / Attachments; delete attachments; and modify existing attachments in the Narrative Module Section.  

A new upload function in Coeus now recalls the last folder from which an upload was obtained. This eliminates the need to 
repeat the search for files to be uploaded for a proposal as the last will automatically open when clicking on the [UPLOAD] button in 

the Add Module Window. 

o UPLOADING PERSONNEL ATTACHMENTS

Personnel attachments may be required for everyone listed in the Investigator and Key Persons Tabs Refer to the sponsor's 
requirements for the format, content, and length of the documents to upload. 

The Biosketch (also known as a Curriculum Vita) and the Current & Pending documents are often required for all Investigators and 
Key Persons, but should be confirmed in your announcement of opportunity.   

Since many sponsors require a specific number of pages for the Biosketch and Current & Pending, it is recommended that you save 
these documents in the PDF format, which will guarantee that the document opens for the sponsor exactly as you prepared it. 

The Biosketch and the Current and Pending documents are stored in the Proposal Personnel Section. 

PROCEDURE 

1. To navigate to the Proposal Personnel Section, select Edit → Proposal Personnel from the menu bar -

The Proposal Personnel Window opens and displays a list of the individuals you entered on the Investigator and Key
Person Tabs.

In addition to storing Biosketches and Current and Pending support, the Proposal Personnel Section can be used to display or 
update person information such as Agency Credentials, degree, and address, etc. See topic ~ Updating Proposal Personnel 
Information. 

To sort the order of the personnel, you can use the blue up and down arrows on the lowest Icon Toolbar to move a selected 
individual up or down the list.  

Attaching documents to proposal personnel is a two-step approach: 

1. Add a Module for each document you are uploading
2. Attach the Document to the Module
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For example, if you are uploading a Biosketch document and a Current and Pending document for an Investigator, you will be adding 
two modules and attaching the Biosketch to one module and Current and Pending to a second module. 

2. Click on the individual you want to upload the document for and select Edit → Add Module from the menu bar - . 

A blank white module line will appear at the bottom pane under Description.

3. Enter a description in the Description field (do not use any special characters or blanks in this field) and select the Document
Type from the drop-down menu (click the arrow to the right of the Document Type field to generate the drop down menu).

The description can be anything you wish. The Document Type selected becomes the filename of the document that is sent 
to the sponsor, unless you choose Other as the document type. 

Use Other ONLY when sponsor requires that you attach a personnel document with a specific filename. (DOD submissions require 
specific file names).  NIH does not accept the Other Document Type. 

4. Select Edit → Upload Attachment from the menu bar - .

An Open Window appears that allows you to search for the document that you want to upload that is stored on your computer
or network.
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While any file type can be uploaded, PDF is required for certain Grants.gov forms.  Check the sponsor instructions to requisite 
file formats.  

5. Select the files and click the [OPEN] button.

The PDF symbol will appear next to the Description field indicates that the Biosketch document for the selected individual is
now attached.

Towards the bottom of the screen you will also see display Last Updated by, Last Document Uploaded by, and File Name fields 
that populate automatically when an action is performed. 

To view the uploaded document; 

• Double-click the PDF icon next to the description to view the document or;
• Select Edit → View Attachment

6. Follow the same process to add other Personnel attachments, such as Current & Pending Support.

The Upload function in Coeus now recalls the last folder from which an upload was obtained. This eliminates the need to 
repeat the search for files to be uploaded as the last accessed folder will automatically open when clicking on the [Upload] button

 . 
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Continue uploading personnel documents for all your Investigators and Key Personnel in the same manner. 

For Grants.gov submissions, be sure when attaching PDF documents to Coeus that you remove all headers and footers within 
your original documents. Failure to do so will result in documents with inconsistent formatting as they are translated from Coeus to 
the Grants.gov forms.  A header will be system-generated that references the name of the PD/PI. Page numbers for the footer will 
be system-generated in the complete application, with all pages sequentially numbered.  

For more information on Grants.gov guidelines on formatting see (http://grants.nih.gov/grants/funding/424/SF424_RR_ 
Guide_General_Ver2.pdf) 

 Replacing Personnel Attachments

Select the name of the person whose personnel attachment you need to update.  All uploaded attachments for this person display at 
the bottom of the window. 

To override the previous attachment, simply follow the process stated previously to upload an updated version of the document. 

(Edit → Upload Attachment - ). 

When you upload a new file to an already created document module, it will override the previously uploaded document. 

http://grants.nih.gov/grants/funding/424/SF424_RR_Guide_General_Ver2.pdf
http://grants.nih.gov/grants/funding/424/SF424_RR_Guide_General_Ver2.pdf
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 Deleting Personnel Attachments

Select the name of the person whose personnel attachment you will delete.  All uploaded attachments for this person display at the 
bottom of the window. 

Click the Delete Module list item from the Edit Menu drop-down. 

 (Edit → Delete Module - ) 

This action removes the attachment as well as the Document module. 

You will be asked, "Are you sure you want to delete this biography?" 

Click the [Yes] button to delete the attachment. 

7. Select File → Save from the menu bar or click the Save icon -  when you have completed uploading/updating your Proposal 
Personnel attachments.

8. Select File → Close from the menu bar -  to close out of the Proposal Personnel Section and return to the Proposal Details 
Section.

End of Procedure 

o UPLOADING PROPOSAL NARRATIVES AND ATTACHMENTS

The term NARRATIVE type can be used interchangeably with ATTACHMENT type.  The selection of Narrative (Attachments) in the 
drop down list is filtered based on the Grants.gov opportunity selected in the proposal.   

If no opportunity is selected, a standard set of narrative types will be listed. 

In this topic you will learn how to upload and attach sponsor and/or Brown specific Narratives / Attachments; delete attachments; 
and modify existing attachments.   

The Narrative Module is where the majority of proposal attachments are stored. The Narrative Section allows you to upload PDF or 
Word DOC files to your proposal from your computer desktop; including most of the proposal related documents such as, science, 
budget justification, equipment, etc.   

The Narrative Types currently available in Coeus contain a standard set of narrative types for all proposals; specific Grants.gov 
narrative types based on downloaded opportunity; and a few Brown specific narrative types to track proposal information that does 
not need to get sent to the sponsor. 
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PROCEDURE 

1. To navigate to the Narrative Section, select Edit → Narrative from the menu bar - . 

*You can also access the Narrative Section from the Development Proposal List window (Edit → Narrative).

Narrative for Proposal Window opens up. 

Coeus uses Narrative Modules as "containers" for documents that are created outside of Coeus and are required for most 
submissions. 

Documents should be prepared according to instructions in the announcement / sponsor requirements and saved as a PDF or 
other file type specified by the sponsor. 

You then upload the document to the Narrative Module in Coeus. 

Coeus requires that you follow a two-step approach to attaching documents to the Narrative section. 

1. Add a Module for each document you are uploading
2. Attach the Document to the Module

2. To add a Module, select Edit → Add - .

The Add Module Window opens to select and upload your Narrative / Attachment.
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3. Select the Narrative Type by clicking on the Arrow to the right of the Narrative Type field.

A base list of Narrative Types will always be presented, including University specific types to support local business practices. 

For Grants.gov submissions, the types in the drop-down list have been filtered to display the available types to support the 
forms utilized by the Grants.gov opportunity selected.  If a Grants.gov opportunity has NOT been selected, only the default 
list of Narratives displays. 

Use the scroll bar to see the complete listing of Narrative Types. 

Click the appropriate Narrative Type for the document you have to upload. 

Most Narrative Types can be used only once.  If you select a Narrative Type that can be used only once and that has already 
been used, a warning message will appear. 

4. Enter a Module Title if needed in the Module Title field.

For a single-use Narrative Type this field is for your reference and is optional.  If it is a Grants.gov submission, Coeus will send
the Narrative Type name as the file name of the document.

The Module Title field is required, however, if the Narrative Type is one that can be used more than once.  When the narrative
is one of those types, the entry in the Module Title field is used as the file name. (See the funding opportunity or the sponsor
requirements for file naming conventions.) Enter a unique title, and do not use any spaces or special characters.

5. If desired, complete the Contact Name, Phone Number, Email Address and Comments Fields (these fields are optional).

6. To upload an attachment to the Narrative Module, click the [UPLOAD] button in the Add Module Window to navigate to your
computer files and upload the desired attachment. You can upload a PDF (or other type depending on the Sponsor Instructions)
document that is stored anywhere on your computer or network.
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Select the desired file on your computer or network and click the [OPEN] button. The document name will appear in the File 
Name field.  

7. To view the document, click on the [VIEW] button. The PDF document that you have attached will open.

 Assigning Narrative Rights to Users
Assign Narrative Attachment Rights to the Users listed at the bottom of the Add Module Window for the document uploaded.
This feature is useful if you are attaching a document that contains confidential information that you don’t want others (besides
OSP Administration) to be able to view or edit it.

When uploading Narrative Attachments one has the ability to assign the following Rights to Users: 

 Read – able to view the attachment only
 Modify – able to view and edit the attachment (Default Selection)
 None – do not have the rights to view or edit the attachment
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If a user with “Read” right attempts to edit a narrative the following message will appear: “You do not have the rights to 
modify this narrative.” 

 If a user with “None” right attempts to edit a narrative the following message will appear: “You do not have the rights to 
modify this narrative,” and if the user attempts to view the narrative the following message will appear: “You do not have 
the rights to view this narrative.” 

8. Set the Status of your Attachment to either Complete or Incomplete in the Status field.

9. Click on the [OK] button to exit out of the Add Module window and return to the Narrative for Proposal Section.

The PDF symbol next to the No. field indicates that the specified document for the selected Narrative Module is now
attached.  These files are stored on the Coeus Server.

To view the document from this window, you can click Edit → View Attachment list item from the Edit drop-down menu. 

(You can also double-click the PDF icon next to the Narrative Module to view the document). 

A Document can also be uploaded from the Narrative for Proposal Window. In order to do so, there has to be a Narrative Place 
Holder (described later in this section) in the Narrative for Proposal Window.  

1. Select the Narrative Module you want to upload the attachment for.

2. Click the Edit → Upload Attachment list item from the Edit drop-down menu - . 

3. Select the desired file on your computer or network and click the [OPEN] button.

4. The PDF symbol will appear next to the No. field indicating that the specified document for the selected Narrative Module is
now attached.
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 Updating Narrative Attachments

Uploaded documents can be updated at any point while the Narrative Module Status field is set to Incomplete. 

• If you need to upload a new attachment to an already existing module, simply follow the process stated previously (Edit →
Upload Attachments).

 When you upload a new file to an already created document module, it will override the previously uploaded document. 

• To Update the Narrative Attachment Status, select the desire attachment and Click the Edit → Modify list item of the Edit

menu - .

The Edit Module Details Window opens.

Click the Arrow to the right of the Status field and select the Complete/Incomplete list item.

 Creating a Narrative Place Holder

You also have the ability to create a Narrative placeholder. This means that you can add the correct Narrative Type module and 
upload the document at a later date. 

1. Click Edit → Add -
2. Select a Narrative Type
3. Click the [OK] button to return to the Narrative for Proposal Window

You cannot mark the module as complete because no file has been uploaded.    

You have created a Narrative container to upload an attachment to when you are ready. 

 Deleting a Narrative Module

To delete a Narrative: 

1. Select the narrative Module of the attachment type you would like to delete.

2. Select Edit → Delete Module from the menu bar -
3. Coeus will prompt you and ask if you are sure you want to delete the record; Click the [Yes]

button

The Narrative record is deleted. The numbering sequence stays the same with the number of the record you deleted missing. 

This action removes the attachment as well as the Narrative Module.   

If you need to upload a new attachment only, simply follow the process stated previously. 

10. Continue adding Narrative Modules and attachments to the proposal based on the sponsor requirements.



4.5.1.X – Premium Proposal Preparation Guide - V.3        Page 77 of 250 

11. Select File → Save from the menu bar or click the Save icon -  when you have completed uploading/updating your Proposal 
Narratives/Attachments.

12. When you have completed uploading all your narratives; select File → Close from the menu bar -  to close out of the 
Narrative for Proposal Section.

The Proposal Tab of the Proposal Details section displays the status of the Narrative Section. 

Notice the green checkmark next to the Narrative field. This indicates that one or more narratives have been attached and are ALL 
marked as COMPLETE. 

If a Narrative has been attached but NOT marked as complete, then two blue lines would appear after the Narrative field to indicate 
that one or more narratives have been attached but are INCOMPLETE. 

All Narratives/Attachments have to be marked COMPLETE before the proposal can be routed for approval. 

End of Procedure 



4.5.1.X – Premium Proposal Preparation Guide - V.3        Page 78 of 250 

XII. OTHER PROPOSAL FUNCTIONS
This section covers other proposal functions; copying a proposal, unlocking a proposal, deleting a proposal and special instructions. 

INTRODUCTION 

In this topic you will learn how to copy an existing Development Proposal to create a new Development Proposal; how to unlock a 
proposal that has been locked for editing; how to search for Development Proposal Records, conduct specialized searches, and 
organize your search results; and how to move between windows in the Coeus Application. 

o COPYING A PROPOSAL

There are occasions when it will be advantageous to copy and an existing proposal in Coeus instead of creating one from scratch. 

The copy feature in Coeus allows you to copy an existing proposal to create a new proposal; this is an excellent way to save time and 
effort when submitting a proposal that is very similar to a Development Proposal record that has already been created. 

Instead of having to create a brand new proposal, entering all of the details, the budget and the narratives, one can copy an existing 
proposal with all of these modules and make additions and changes as desired. 

Copying a development proposal saves from having to re-enter information if a proposal or budget has a lot of the same information 
as an existing proposal. This might come up for a number of reasons, but the most common are:  

• The Budgets of two proposals are very similar; you can select to copy all versions of the budget or only the final version.
• You are doing a Revision, Resubmission, Change/Corrected, or Competing Renewal of a submitted proposal.
• The Lead Unit of the proposal needs to be changed.
• The proposal has been corrupted by a system error. Unfortunately, Coeus can hiccup from time to time, corrupting the data

on a proposal. Many times, this problem can be corrected by making a copy.

Following are the items that are NOT copied over from the previous Proposal: 
• Status – the status will automatically be set to “In Progress”

• Investigator Certifications – All Investigators will need certify the newly created proposal

• Notepad Entries – any notes entered in the previous proposal will not be included in the new proposal

• Additional users added to the proposal, including Department level aggregators

PROCEDURE 

1. Navigate to the Proposal Development, select Maintain → Proposal Development from the main Coeus screen - . 

2. Search for your proposal. You can search by various fields. For example, you can search for the proposal you wish to copy by
using the (Development) Proposal Number.
Enter all or part of the proposal number in the Proposal Number field.

Remember to use asterisks (*) if you do not enter the whole number. 

The development proposals that match your search criteria are displayed in the Development Proposal List Window. 

3. Review the selected proposal before copying to be sure you have selected the appropriate record.

Click Edit > Display Proposal from the menu drop-down - . 
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You can also double-click on the highlighted proposal in the Development Proposal List window to open the record. 

Once you have reviewed the Development Proposal record, close out of the proposal to make a copy. 

Click File → Close from the menu drop-down - . You will return to the Development Proposal List Window and the 
proposal should be selected. 

4. To make a copy of the selected proposal, click Edit → Copy Proposal from the menu drop-down - . 

The Select Copy Options Window opens.

Coeus automatically copies the Proposal Details, the Grants.gov Connection, and Modular Budget Check Box from the Budget 
Summary tab. Since the Grants.gov Connection is copied it is imperative that you check the Funding Opportunity Number that 
was copied to be sure it is still active and that it uses the correct version of the forms. Also, check the Closing Date in the 
Grants.gov Submission Details Window to be sure that the closing date of the opportunity has not passed.  

On another hand, Coues allows you to select whether or not you want to copy the following items: 

• Budget (All Versions or Final Version Only)

• Narrative

• Questionnaire (available questionnaires in Coeus are: Questions for Grants.gov S2S Forms, NSF Cover
Page Form Questionnaire, PHS Fellowship Supplemental Form Questionnaire, and PHS398 Training
Budget Form Questionnaire, NIH Additional Investigators, NSF Additional Investigators, Cost Sharing-
Direct Cost, and Cost Sharing-Indirect Cost

If the Budget or Narrative copy options are grayed out, that means one of the following: 

1. You are not an Aggregator on the proposal you want to copy and have no rights to copy the budget / narrative.
2. There were neither narratives nor a budget entered in the original proposal you want to copy.

Choosing whether to copy the Narratives of the original proposal: 
• When you copy a proposal, you have the option to include the previous submitted narratives in the copied version.

*We CAUTION users against this for proposals where you will be changing the majority of the narratives.  It can get
confusing swapping old and new attachments.

5. Select the Items you want to copy and click [OK] button to make a copy of the selected proposal.

The Development Proposal List Window now shows two proposals: the original proposal and the newly created proposal with all
of the data from the original proposal.
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The newly created proposal made by copying will typically appear as the last proposal in the Development Proposal 
List window unless you have your proposals sorted in another fashion. 

If you have trouble locating the newly copied proposal, sort the Proposal Number column in descending order (click 3 times on 
that column heading) to bring the highest Proposal Number to the top of the list.  

6. Select the Copied proposal and click Edit → Modify Proposal from the menu drop-down -  to open the proposal in Edit 
Mode.

7. Review/Update copied proposal.

You can now make any necessary changes before submitting the proposal.

Modify the details of the copied proposal:

• All fields on the newly copied proposal should be reviewed and modified accordingly.
• The Start and End Dates on the Proposal Tab should be updated to reflect the new time period.
• If it is a Grants.gov submission, you should make sure that the copied Grants.gov connection is correct and appropriate

for this new submission.
• If the Proposal uses a questionnaire make sure that the copied Questionnaire is correct and appropriate for this new

submission.
• Remember to update the Layman Abstract in the Abstract section
• Update the Deadline Date in the Mailing Info Tab
• Yes No Questions must be reviewed / modified – the yes no questions are pre-populated on the new proposal based on

the previous submission.
• Make any other necessary changes, including the Other Tab details.

Modify the Budget of the copied proposal: 

• When you first open the Budget of the copied proposal, it is recommended to make a copy of the final budget version
in the Select Budget window.

• You can choose if you want to Copy period 1 only or Copy all periods – This will be dependent on what needs to be
modified.  If you have lots of changes, you should only copy period 1.

• *SYNC the rates – be sure you have the most up to date fiscal year rates for the new budget.
• Adjust your PERSONEL Line Items - Modify the Start & End Dates in the Personnel Budget Details window to define

the new time periods.
• If the previous budget had a modular budget created or subaward budgets attached, those will copy into the new

proposal as well; modify accordingly
• Make any other necessary changes.

8. Select File → Save from the menu bar or click the Save icon -  when you have completed updating you copied proposal. 

End of Procedure 
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o UNLOCKING A PROPOSAL

Coeus allows three users to access the same Development Proposal record at once but they must be in different locations: Proposal 
Details, Budget, and Narrative.  If you try to enter a section that is being modified by another user, you will receive a message that 
the proposal has been locked.   You must wait to enter that particular session until the other user has closed out of the record. 

Occasionally, you may inadvertently lock a proposal that you are editing while you are in the record or if you exit Coeus without 
closing the Development Proposal record. Coeus allows you to unlock a proposal that you, yourself, have locked.  

Before you “unlock” a proposal, be sure that the proposal has not been minimized on your desktop; if you "unlock" a proposal 
that is already open, you could lose any unsaved data in your proposal.  

Locks can also occur when there is a disconnection between the user's computer and Coeus. The disconnection can be caused by a 
computer crash, a network glitch or failure, or a server issue. Leaving a proposal open in Modify mode overnight may cause the 
proposal to lock if the Coeus server is rebooted for maintenance. 

On occasions, when you go to modify a proposal, you will receive a message that the proposal has been locked. 

A prompt window will alert you of the user with the lock, and offer to let you continue to open the proposal in Display mode. 

Click the [NO] button. 

If a different user has locked the proposal, he/she may be working on the proposal at that time. If another user has it locked, but is 
not currently editing the proposal, you can ask him/her to unlock the proposal for you. 

PROCEDURE 

1. To begin unlocking the selected proposal Select File → Current Locks from the menu bar.
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Current Locks Window will open up. 

2. Select the correct Development Proposal # (Item) that is locked.

3. Click the [UNLOCK] button to delete the current lock.

“Are you sure you want to delete the lock on the Development Proposal?” question pops up to confirm that you wish to delete
the lock.

4. Click the [YES] button to delete the lock.

5. Click the [CLOSE] button to exit out of the Current Locks Window.

The lock for the proposal has been deleted and you can now edit the proposal. To do so, select Edit → Modify Proposal from

the menu drop-down - .  The proposal will open, ready for editing.

End of Procedure 

o DELETING PROPOSAL RECORD

Coeus has a new functionality that allows a user to DELETE Proposals that are “In Progress.” Only an Individual who is an Aggregator 
on a Proposal may delete that Proposal.  

PROCEDURE 

1. To begin, search for the proposal you want to delete by selecting Maintain → Proposal Development (Select Development
Proposal Window opens up), enter the search criteria and click the [FIND] button.

2. Select the Proposal you want to delete and go to Edit → Delete - . 

A window will appear asking if you are sure that you want to delete the proposal. 
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3. Select the [YES] button. Your proposal will be deleted from the system and will no longer appear in the Development Proposal
List Window.

The Delete function only works on Proposals that are “In Progress” status. If proposal is in an “Approved” or “Submitted” 
status it cannot be deleted from the system. 

End of Procedure 

o SEARCHING DEVELOPMENT PROPOSALS RECORDS

There are various ways to search for records in Coeus.   When you open a module in Coeus, a Search window initially opens.   In 
addition, the system allows for more refined search and sort features to organize your proposals. 

PROCEDURE 

1. To begin your search for proposals, from the main Coeus screen select Maintain → Proposal Development from the menu bar -

The Select Development Proposal Window opens above the Development Proposal List Window. 

You can also open the Select Development Proposal window by selecting Tools → Search on the Menu bar or using the Search 

icon - .  

There are numerous columns available to search for particular proposals. Notice that there are horizontal and vertical scrollbars that 
allow you to view more columns of search fields or rows in which to enter multiple criteria for your queries. 

Some fields in the Search window have drop-down lists associated with them, so you can select a value from the list. 

For example, in the Select Development Proposal Window, the Status field contains a drop-down list of pre-defined values for you to 
choose from. (You will not see the drop-down list arrow until you click in the field.) 
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2. To conduct your search enter search criteria in one or more fields of the Select Development Proposal Window. (See examples
of search criteria below) and click the [FIND] button.

• In the fields that do not contain a drop-down list, you will need to enter all or part of a value you are searching for;
values must match exactly how data was entered in Coeus.

• To enter partial values, you must use a Wildcard placeholder – Wildcards are characters that are used when entering
search criteria in place of one or more unknown characters.

• Use the * (asterisk) operator to indicate that there may be any number of unspecified characters before or after the
text.

Coeus will search for proposals that: 

• Satisfy the criteria you entered in the search window, and

• You have one or more of these roles in: aggregator, approver, budget creator, narrative writer, or viewer.

 If you do not have a role on a proposal, it will not appear in your search results. 

Searching for ALL your Proposals 

1. Enter a wildcard (asterisk – *) in the Proposal Number field.

2. Click the [Find] button to conduct your search.

The search will return all proposals where you have a role.

Searching for your IN-PROGRESS Proposals 

1. Select In Progress from the drop-down menu in the Status field.

2. Click the [FIND] button to conduct your search.

This search returns a list of all proposals that you have a role in and that have the status In Progress.
(You can also search for Submitted, Approval in Progress, and Rejected proposals by this method).
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Searching by PROPOSAL NUMBER  

1. Enter the number in the Proposal Number field. Using the wildcard saves entering “0000” at the start of the number.

2. Click the [FIND] button to conduct your search.

The search will return the exact proposal you are looking for.

Searching by PRINCIPAL INVESTIGATOR/INVESTIGATOR  

1. Enter the name of the Principal Investigator/Investigator in the Investigator field. Use the wildcard in the Investigator field to
search for a proposal by Investigator name. Coeus stores individuals’ names very specifically so it is important to use the
wildcard for this type of search.

2. Click the [FIND] button to conduct your search.

The search will return all the proposals that the individuals is an Investigator on.

Other searches you can conduct: 

o Proposal Type – Use this field to search for your Department’s Template.
o Deadline Date
o Title
o Sponsor

Searching for MULTIPLE CRITERIA 

You can search for items that satisfy more than one criterion. When you enter search terms in the same row, you are looking for 
items that satisfy all of the conditions entered. When you enter them in different rows, you search for items that satisfy any of the 
conditions entered. 

• In the Same Row (Narrows your search)
In this example, the search is for In Progress proposals from a specific unit. You can enter any number of terms to narrow 
the search, but be sure to enter them in the same row if you want to find items that meet all of the criteria. 

Example: All In Progress proposals with Christopher Davis as the Investigator. 
1. Select In Progress from the drop-down menu in the Status field.
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2. Enter the name of the Principal Investigator/Investigator in the Investigator field.

3. Click the [FIND] button to conduct your search.

Entering criteria within the same row works as an And operator. The resulting list contains only those proposals that
satisfy all the requirements entered.

• In Different Row (Expands your search)
When you enter search terms in different rows, you tell Coeus to expand the search by looking for items that satisfy one or 
more of the criteria entered.  

Example: All New proposals for a selection of Investigators, i.e., Quinn & Davis 

1. Select New from the drop-down menu in the Proposal Type field in Row 1 and 2.

2. Enter the name of one Principal Investigator/Investigator in the Investigator field in Row 1 and of the second Principal
Investigator/Investigator in the Investigator field in Row 2.

3. Click the [FIND] button to conduct your search.

Entering criteria in different rows works as an OR operator. The resulting list contains all the proposals that satisfy the
criterion of both rows.

• Searching for a Range
You can search for a range of proposals by using the greater than or less than or equal operators. 

Example: You wish to view the status of all proposals with a deadline date between January 1, 2010 & March 31, 2010. 

The word and is important for this search. 

If you do not add this operator in your search criteria, the search would bring back results matching the criteria in the first 
cell or the second cell, but not necessarily matching both criteria. 



4.5.1.X – Premium Proposal Preparation Guide - V.3        Page 87 of 250 

o SORTING AND SAVING YOUR SEARCH RESULTS

From the Development Proposal List Window, one can expand columns, sort results, and save results. 

PROCEDURE 

Expand Column Widths  
Within the list window, the data in the columns is cut off because the column width is not wide enough to display the full details.  

To expand a column width, click and hold the faint Gray Line between the field headings and drag it towards the right of the screen. 

Single-Level Sort 
In the single-level sort you sort by one column. Click on the Column Heading you want to sort by. 

The number of times you click determines the resulting order: 
• Once – ascending.
• Twice – descending.
• Three times – return to the original order.

 The black triangle pointing upwards signifies that it has been sorted in ascending order. 

Multiple-Level Sort 
A multiple-level sort lets you sort by more than one column. 

1. Click the Sort icon  or select File → Sort. 
The Sort window box opens. 

2. Drag the names of the columns to use in the
sort from the pane on the left (Columns
Available for Sorting) to the pane on the right
(Sort Columns). The order of column names on
the right is the sort order.

3. The Ascending checkbox is selected by default;
clear the checkbox if you want the sort for that
level to be descending.

4. Click the [OK] button.

Saving your Search Results 
You can save your search results as an Excel spreadsheet. 
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1. From the search results screen, select File → Save As or

select the following Icon -   .

The Save Window opens.

2. Select the location of the file to save the results to, and
supply a file name.

3. Click [SAVE] button

End of Procedure 

o MOVING BETWEEN WINDOWS

As you work in Coeus, screens open as windows on top of each other.   You can use the window menu to control how your active 
open windows are displayed. 

As you work in Coeus, you can have multiple windows open and display more than one window at a time. The Window menu on the 
Menu Bar allows the user to navigate and control the windows they have open.  This menu provides various window view options 
and keeps track of which windows a user has open. 

PROCEDURE 

1. To open the Window display opens, click the Window menu.

The Window menu drops down to display a list of the various items you can select under this menu.

The top portion contains the different screen controls for displaying the windows. 

The bottom portion provides a listing of which windows you have open.   

The black checkmark next to the list item indicates which window is open on top. 

2. From the window you have opened, you can select any other window from the drop-down to display on top. For example, click
the Development Proposal List item to display that window on top of the current window you have opened.
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Open MULTIPLE Windows in ONE  Screen 

Alternatively, you can select to view multiple opened windows in one screen in a variety of formats.  This is especially useful when 
comparing the data between two development proposal records. 

Icon Function 

Cascade Cascade all open screens; title bars are visible. 

Tile Horizontal Arrange all open screens horizontally. 

Tile Vertical Arrange all open screens vertically. 

Layer Maximize all open screens and arrange them one on top of another. 

Close Close the screen that has focus. 

Exit Exit Coeus. 

Example of Tile Vertical view of 3 opened windows: 

To display only one window again, double click on the one of the horizontally tiled windows or; 

Click the Window menu to select the record from the menu list. 

End of Procedure 
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BUDGET DEVELOPMENT PREFACE 
o ABOUT THE BUDGET DEVELOPMENT USER GUIDE

The Budget Development User Guide provides step-by-step instructions for creating a complete budget in Coeus Premium as well as 
numerous other budget functions.  

Chapter Description 

Starting the Budget 
Creating a new budget; Syncing Budget Personnel; Completing the 
Budget Persons window 

Entering Initial Detailed Budget (Period One) 
Entering Personnel Line Items, Non-Personnel Line Items, Subcontract 
Line Items 

Completing Remaining Budget Periods Generating the remaining budget periods; Modifying period line items 

Other Budget Features Creating a Modular Budget, Attaching Subaward budgets, Cost Sharing 

Modifying the Budget 
Creating new budget versions, modifying proposal rates, adjusting 
budget dates 

Finalizing and Printing Budget Printing Coeus Budget forms; Printing Grants.gov Budget forms 

Appendix A:   
Submitting a Revised Budget 

Creating a revised budget to submit for approval. 

o CONVENTIONS USED IN THIS GUIDE

These typographical conventions are used throughout this guide.

Item Convention Example 

Menu and List item name /  
Icon that represents the same function 

Bold, separated by “→” Select Edit → Persons - 

Section of proposal record Bold, red Narratives Section 

Screen, window, or tab name Dotted underline Proposal Development List Window 

Field, checkbox, option icon, or key 
name 

Bold and underline, blue Proposal No. field 

Note of interest Note image 

Tip Light bulb image 

o BEFORE YOU BEGIN

To create proposals in Coeus, you must have access to Coeus and you need to be assigned the Proposal Creator role in the Lead 
Department of the proposal.  

In order to access Coeus you must complete the Coeus Request for Access form - found on the Computing Accounts & Passwords 
Web page (https://remedyweb.brown.edu/arsys/shared/login.jsp).   

This form can take up to 10 days to process. 

https://remedyweb.brown.edu/arsys/shared/login.jsp
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I. OVERVIEW OF THE BUDGET PROCESS
The process of creating a new budget includes the steps shown below. This chapter also includes information about copying and 
modifying an existing budget and about creating a modular budget 

CREATE A NEW BUDGET 

ADD DETAILS FOR THE FIRST  YEAR  

Personnel Line Items 

Non-Personnel Line Items 
(Supplies, Equipment and 

Other Items) 

Subcontract Line Items 

GENERATING REMAINING 

BUDGET PERIODS WITH 

INFLATION 

Modify an Existing 
Budget 

PRINT A SUMMARY REPORT 

FINALIZE THE BUDGET 

• Enter Information in Summary Tab

• Verify Rates

• Create Budget Persons List

• Select Costs Elements

• Add Persons

• Enter Details

• Inflation rate determines the amount the
cost increases in the following years.

• Select Cost Elements

• Enter Details

• Select Cost Elements

• Enter Details

• Add Line Items
• Delete Line Items
• Modify Cost Details
• Adjust Limits and Sync

Additional Budget Functions 

UPLOAD SUBAWARD 

BUDGETS 

CREATE A MODULAR 

BUDGET 
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II. STARTING THE BUDGET
The Proposal Development Module contains a robust tool for creating budgets. It stores all approved Facilities and Administrative 
Rates, Employee Benefit Rates, & Inflation Rates to automate those calculations when you add your cost elements.   

You can create an initial budget that includes the period of performance and the detailed personnel / non-personnel cost 
elements.  Coeus will automatically calculate inflation and salary increases as well as overhead.  

This section will explain how to create a budget and sync Proposal Personnel with the budget. It will also explain how to Sync the 
budget to the proposal rates, how to complete the Budget Persons Window and how to modify/verify the Budget Summary Tab. 

o CREATING A NEW BUDGET AND SYNCING PROPOSAL PERSONNEL

The initial step of the budget creation process is to start a new budget and "Sync" the Proposal Details with the Budget. 

PROCEDURE 
In order to be able to create a budget for a proposal, the proposal shell in the Proposal Details Section must be completed. 

 Opening the Budget
Whether you are creating a new budget, creating a new version, or modifying a budget, you have a choice of two methods for 
opening a budget: 

o From the Development Proposal List Window

1. Search for the Proposal you want to open the budget for.

2. Select the proposal in the Development Proposal List Window and from the menu bar select Edit → Budget.

From the opened Proposal in the Proposals Details Section: 

1. Once in the Proposal Details Section, select Edit → Budget - . 

The Select Budget Window will open above the Proposal Details Window. 

This window displays the budget(s) created for the selected proposal.   
Since this proposal does not yet contain a budget, there are no budget 
versions displayed and the only option is to create a NEW budget.   

 If someone else is working on the proposal you are trying to open  
the budget for, use the first method to access the Budget Section (from  
the Development Proposal List Window). If you are the only person  
working on this proposal, you can use either method to access the Budget. 
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 Creating a New Budget
To create a new budget:

1. In the Select Budget window, click on the [NEW] button.
a. If you added Proposal Personnel to the Investigator Tab and Key Person Tab, when you click the [NEW] button, the Sync

Budget Persons Window will open above the Select Budget Window.

 Any personnel that you want to be named on the Grants.gov R&R Budget form needs to be entered in the Investigator 
Tab or Key Person Tab, as well as defined in the budget. 

b. If you did NOT add Proposal Personnel to the Investigator Tab and Key Person Tab, when you click the [NEW] button,
the Create Budget for Proposal Window will open. Proceed to the next Section of this Guide – “Verify/Modify the
Budget Summary Tab”

 Syncing Budget Personnel
This feature prompts you to sync the Proposal Personnel in the Proposal Details Section to the Budget Persons Window in the 
Budget Section.   

The "Sync Budget Persons" function tells the system to automatically populate the Budget Persons Window with the Investigators 
that were added to the Investigator Tab and the Key Personnel that were added to the Key Person Tab in the Proposal Details 
Section.     

You can add additional personnel as necessary when you update the Budget Persons Window.   
See topic - Complete the Budget Persons Window 
Before you Sync the Budget Persons, you must select the appropriate Appointment Type for each individual listed in this window. 

The Appointment Type indicates the duration (period of time) the individual is employed for at the University. 

For instance, if you select 9M Duration, the base salary is for a 9 month appointment.  The "M" refers to months of the appointment, 
thus a professor with a 9 month appointment will have a 9M Duration Appointment Type. 

The Appointment Type field determines the period of time that divides the base salary to calculate salary details in the budget. 
The Appointment Type defaults to Reg Employee. 
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1. Select the appropriate Appointment Type for each individual listed in the Sync Budget Persons window by clicking the arrow
button to the right of the Appointment Type field to generate the drop-down menu and select the Appointment Type. The
Appointment Types are as follows:

For Non-Brown employees included in the budget, i.e. consultants, select the TMP Employee Appointment Type. The Job Code 
field is NOT used at Brown; the Job Code will default to X. 

2. Continue to select the Appointment Type for the remaining individuals listed in the Sync Budget Persons Window. When
complete, click the [OK] button to close out of the Sync Budget Persons Window.

The Create Budget for Proposal Window will open.  This window contains the following tabs: Summary, Period, and Total. These 
tabs store the budget information.   

 After the budget is created, whenever you add a new individual to Investigator or Key Person tabs, they will appear in the Sync 
Budget Persons Window the next time you open the budget if they have not already been added to the Budget Persons Window. 

You have successfully created a new budget and synced the budget persons for the Development Proposal. 

End of Procedure 

Appointment Type Description 

9M Duration Base Salary ÷ 9 Months 

10M Duration Base Salary ÷ 10 Months 

11M Duration Not used at Brown 

12M Duration Base Salary ÷ 12 Months 

Reg Employee Base Salary ÷ 12 Months 

Sum Employee Summer Base Salary (2 or 3 Month Salary) 

TMP Employee Monthly Salary 
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o VERIFYING/MODIFYING THE BUDGET SUMMARY TAB

Once the budget is created you can complete the Budget Summary Tab. 

The Create Budget for Proposal Window contains the following tabs: Summary, Period, and Total. All these tabs contain the budget 
information.  

The Summary Tab is the default display and provides a summary view of the budget; including the proposal dates, the direct and 
indirect costs, and the overhead rate type for the project. 

 Please notice that when you are in a Budget Section, the Menu Bar and the Icon Toolbar change to budget specific items. 

 Since this is the first budget created for the proposal, by default, the budget will be Version 1. 

INTRODUCTION 

In this topic you will learn how to verify and modify the Budget Summary Tab and how to navigate through the Budget tabs. Many 
fields on the budget Summary Tab are read-only and are populated as you begin entering the details of the budget.  There are a few 
fields on this tab, however, that require editing or verification that the data was populated appropriately 
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PROCEDURE 

→ Verify/Modify Start Date and End Date of the Budget – The dates on the Budget Summary Tab default to the Start Date and
the End Date entered on the Proposal Tab of the Proposal Details Section.

To adjust the start or end dates, close the budget, return to the Proposal Tab of the Proposal Details Section to change the 
Start and End Dates in that tab. See Topic ~ Adjust Budget Dates/Periods. 

→ Enter the Residual Funds, if applicable – This is an optional field. If a proposal is a Continuation or Renewal and funds remain
from the previous award, enter the amount of carry forward dollars in the Residual Funds field.

→ Enter the Total Cost Limit, if desired – This is an optional field.

Enter the maximum cost (including indirect costs) to be covered by the total award in the Total Cost Limit field if you want to
limit the costs in your proposal.

 When you enter dollar amounts in budget fields, Coeus inserts the dollar sign and comma separators.  You need to enter only 
the numbers. 

 This field can be used as a reminder, but is not necessary to fill it in.   The Total Cost Limit feature does not limit the budget or 
warn you while you are in the process of creating the budget; if you enter a value in this field, Coeus will warn you when you SAVE 
the budget if your total exceeds the value that you have entered.  
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→ Enter the Total Direct Cost Limit, if desired – This is an optional field.

Enter the maximum Direct cost to be covered by the total award in the Total Direct Cost Limit field if you want to limit the
direct costs in your proposal. This function may be useful when submitting a Modular Budget to NIH.

 This field can be used as a reminder, but is not necessary to fill it in.   The Total Direct Cost Limit feature does not limit the 
budget or warn you while you are in the process of creating the budget; if you enter a value in this field, Coeus will warn you when 
you SAVE the budget if your Direct total exceeds the value that you have entered.  

→ Verify/Modify the OR Rate Type for the proposal – The OH Rate Type defines how the F&A gets calculated on the proposal.
The field defaults to MTDC (Modified Total Direct Costs) on all proposals.

If you need to change overhead (F&A) rate type to TDC (Total Direct Costs), click in the field and select TDC from the drop-down
menu.  (Other OH Rate Types are not used at Brown).

When you change the OH Rate Type, following message displays asking you to recalculate the budget: 

Click the [Yes] button. 

Do NOT select “Not Used” as an OH Rate Type.  If your proposal does not include F&A, change the percentage to zero in 
the Rates table. See Topic ~ Adjust Proposal Rates (F&A, Inflation) 
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→ UR Rate Type – Brown does NOT use the UR Rate Type Field. Please do not make any changes to this field.

→ Verify/Modify the On/Off Campus field for the proposal – The On/Off Campus rates will default to the Default setting which
calculates On campus rates.   

If your proposal is using OFF campus rates, select Off from the drop-down menu, otherwise you can leave it set to Default. 

→ Enter Comments – This field is optional.

Enter notes in the Comments field if you wish to distinguish between different versions of your budget.

Coeus Budget Forms which are accessed from the Budget Section of the Proposal under File → Budget Summary, now 
have the option to populate the Comments which are entered in the Comments field of the Budget Summary Tab.  

Checkboxes have been added to the Print: Proposal Budget Report Window that enable you to choose whether you want to 
print the comments or not.  

If you choose to print the budget comments, they will appear on the Coeus Budget Forms. 
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→ Verify/Check Modular Budget checkbox

The Modular Budget checkbox will default to blank. This box should only be checked if you are submitting an NIH Modular
Budget Submission, otherwise, please leave the checkbox blank.

→ Verify/Check Submit Cost Sharing checkbox

The Submit Cost Sharing checkbox will default to checked. If you have cost sharing in your proposal and would like to submit it
to the Sponsor, leave the checkbox checked.
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If you wish not to Submit Cost Sharing, uncheck the Submit Cost Sharing checkbox. 

There is also an option to Submit Cost Sharing by line item which is discussed in Cost Sharing Section of this guide. 

The remaining fields in the Summary Tab are Read-Only fields. These fields contain information entered that is populated by COEUS. 
You cannot directly modify the contents of these fields, but you can make changes in other fields that will in turn edit the Read-Only 
fields in this tab.  

The Read Only Fields are: 
c. Version – The version of the budget
d. Total Cost – Sum of all costs in all budget periods; calculated by Coeus from data entered in the budget
e. Direct Cost – Total of direct costs in all budget periods; calculated by Coeus from data entered in the budget
f. Indirect Cost – Total of indirect costs in all budget periods; calculated by Coeus from data entered in the budget
g. Underrecovery – Total of underrecovery costs in all budget periods; calculated by Coeus from data entered in the budget
h. Cost Sharing – Total of Cost Sharing in all budget periods; calculated by Coeus from data entered in the budget
i. Budget Status – Displays the status of the budget [Complete/Incomplete]; can be edited if the Final box is checked off

Proposal Hierarchy – the symbol will change depending on weather the budget is part of Proposal Hierarchy. Please refer to
Proposal Hierarchy User Guide for more details.

I. - NOT part of Budget Hierarchy

II. - Parent Budget in a Proposal Hierarchy

III. - Child Budget in a Proposal Hierarchy
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The bottom half of the Summary Tab displays each budget period entered.   Start/End Dates, No. of Months, Total Cost, Direct Cost, 
Indirect Cost, Cost Sharing, and Underrecovery are displayed for each budget period.  

These values are connected to the equivalent values on the Period Tabs so when you enter line items for your budget the 
Direct, Indirect, and Total Cost fields will be filled out on the Summary Tab. 

When the budget is complete, the | SUMMARY TAB | will display the total (direct & indirect) amounts by Period based on what was 
entered for all periods of the budget. 

End of Procedure 

o PROPOSAL RATES (F&A, EMPLOYEE BENEFIT, INFLATION)

 Syncing to Proposal Rates
After completing the Budget Summary tab the next step is to review the University Rates and then sync or update your Proposal 
Rates. 

Coeus stores various university approved rates that are needed for budget development, i.e. F&A (Facilities and Administrative), EB 
(Employee Benefits) and Inflation.  Rates are set for each fiscal year and Rates are applied to cost elements within the budget.  

Negotiated / pre-determined F&A, EB, and inflation rates are set up in Coeus for each fiscal year.  These rates are applied to 
budgeted costs.  Each Cost Element/Sub Code is mapped to the negotiated/pre-determined rates and Coeus will automatically 
calculate F&A, fringe, and inflation when applicable. 

To be sure that your proposal is using the most up-to-date indirect, employee benefit, and inflation rates; you must 
synchronize (Sync) your Proposal Rates table to the Institute Rates table.  If you are using a copied proposal, this action is 
imperative; a newly generated proposal's rates should be valid, but a copied proposal may have old rates that require synchronizing. 
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PROCEDURE 

To open the Proposal Rates Section: 

1. While in the Budget Section, select Edit → Rates from the menu bar -  .

The Modify Rates for Proposal Window will open above the Modify Budget Window.

The rates that are shown are specific to the Activity Type selected for the proposal in the | PROPOSAL TAB | of the Proposal 
Details Section and whether the proposed project will occur On or Off campus.  

The Rates table displays the University's negotiated/pre-determined Indirect Cost and Fringe Benefit rates.  In addition, the 
rates table contains the Inflation rates for each applicable Rate Class.  These rates will be applied to all proposals by default, 
unless they are manually changed for a specific proposal. 

The Rates Table only displays the rates applicable for that proposal's period and are ordered as follows: 

MTDC – Modified Total Direct Costs 
TDC – Total Direct Costs 

Employee Benefits (Fringe) 

Fringe Rates are set up for following categories: 
• FT Rate (Faculty)
• FT Rate (Staff)
• PT Rate

Inflation 

Inflation Rates are set up for the following cost element 
categories: 

• Faculty Salaries
• Staff Salaries
• Technical Staff Salaries
• Materials and Services
• Graduate Students (Hourly)
• Graduate Tuition
• Health Fees
• Health Insurance
• Stipends (Grad RAs)
• Undergraduate Students
• Faculty Salaries – Manual Inflation
• Travel
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2. Review the University/Department Rates in the rate table. If the rates displayed are accurate, it is still best practice to
synchronize the proposal rates table (i.e. rates that will be applied to the proposal) to the University/Department rates table.

 If you are using a copied proposal or have adjusted the budget dates or periods, synchronizing the proposal is required. 

If rates need to be modified, refer to the topic - Adjust Proposal Rates (F&A, Inflation). 

3. To Sync the Proposal Rates to the University Rates, click the [SYNC] button.

A verification message will open and you will be prompted to answer the following question: “Do you want to Sync Proposal 
rates with the current Institute rates?” 

4. Click the [YES] button. The message window will close and you will be back to the Modify Rate window.

5. Click the [OK] button to close out.

A verification message will open and you will be prompted to answer the following question: “Saving will entail recalculation of
the budget. Continue?”

6. Click the [YES] button. The message window will close and you will be back to the Modify Budget for Proposal Window.

End of Procedure 

 Adjusting Proposal Rates (F&A, Inflation)
F&A or Inflation rates for the proposal can be modified in the Proposal Rates window at any time during the Budget Development 
Process.  Be sure that when changing the rates that you change them for every fiscal year of the budget, not just the first one. 

PROCEDURE 

1. Navigate to the Budget Section of your proposal by selecting Edit → Budget from the menu bar - . 

Make sure you open the Budget in Modify view.

2. Once in the Budget Section, navigate to the Proposal Rates Window by selecting Edit → Rates from the menu bar -  to 
open the Modify Rates for Proposal Window.
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Example: 
Let’s assume that for the proposal we are working on is “On Campus” and that the proposal instructions allow only 20% IDC 
rate.   Also, you want to increase the inflation rate for Faculty salaries for all years on the proposal from 4% to 5%.  

3. Enter the correct indirect cost rate in the Applicable Rate field for each fiscal year for “On Campus” – in our case the rate is 20%

4. Scroll down to enter the correct inflation rate in the Applicable Rate field for Faculty Salaries for each fiscal year – in our case
the rate is 5%.
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5. Once you have completed updating all the rates, click the [OK] button. You will receive the following message:

6. Click [YES] to have the recalculation of your budget take place with the new rates and to return to the Modify Budget for
Proposal Window.

Notice the change in the Indirect Costs in your budget as well as the increase in Faculty Salaries since the rates applicable 
to these categories have been changed.  

7. Select File → Save from the menu bar -  to save your changes. 

After changing your Proposal Rates in the Modify Rates for Proposal Window, do not hit the [RESET] or the [SYNC] buttons in 
that window. If you select [RESET] all the changes you have made will be undone and if you select [SYNC], the rates will be synced 
with the institutional rates.  

End of Procedure 

o COMPLETING THE BUDGET PERSONS WINDOW

As you add Cost Elements/Subcodes to your budgets that are for salaries for faculty and staff, you will need to add the individuals 
who will be paid out of the award funds to the appropriate cost elements.  This is initiated by setting up the Budget Persons 
window.   

The Budget Persons window can be thought of as a "shopping list of personnel" which includes salary and appointment 
information.  Coeus will inflate for annual salary increases and then calculate direct and indirect costs based on the dates of 
performance and % of Effort. 

You will add all named and TBA personnel in the proposal to this window.  Any investigators you added to the proposal under the 
INVESTIGATORS TAB  and the key personnel you added under the KEY PERSONS TAB will automatically populate the Budget Persons 
Window when your budget is first created.  You can add additional personnel as necessary at any point in the budget development 
process. 
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PROCEDURE 

1. Navigate to the Budget Section by selecting Edit → Budget from the menu bar - . If you already created a budget select 
the version you want to modify, otherwise create a new budget. (Ignore this step if you are already in the Budget Section.) 

2. From the Budget Section, navigate to the Budget Persons Window by selecting Edit → Persons from the menu bar - . 

The Budget Persons Window will open. 

 Budget Persons Window Overview:

• The Budget Persons Window contains information (i.e. Appointment Type, Base Salary, and Effective Date of last salary
increase) about each individual that is used when calculating budget salary amounts.  The Appointment Type, Effective
Date of last salary increase, Calc Base salary are used to calculate and inflate the individual's salary for each period.

• All Project Personnel should be included in this window (Named and TBA).
• Coeus will populate this window with the information you entered in the | INVESTIGATOR TAB | and the | KEY PERSON TAB | of

the Proposal Details section that were synced to the budget when it was first created (See topic - Creating a New Budget).
• You can add other personnel as necessary. In addition, if some participants do not need to be named, you use the TBA

placeholders to include them in the budget.
• Persons in this list are included in the budget only when you add them to line items. They do not automatically become

part of the budget just by being adding to the Budget Persons Window, so you can add anyone you think might be needed
at some point in the project.

Remember: It is the number entered in the Calc Base field of the Budget Persons window that will be 
used to calculate the salary information within each period. The Base_Salary_p field number will only 

populate the specified Grants.gov form fields. 

 Senior/Key Personnel listed on the Grants.gov R&R Budget form need to be included in the Budget Persons Window.  This is 
so their % effort can be appropriately calculated and displayed according to calendar, academic, or summer months on the forms. 
In addition, these individuals must be entered in the INVESTIGATOR TAB OR the KEY PERSON TAB. 

3. If necessary, update the following information for all of the individuals already added to the window:

a. Appointment Type - The Appointment Type defaults to Reg Employee.



4.5.1.X – Premium Proposal Preparation Guide - V.3        Page 107 of 250 

Select the appropriate appointment type for each individual by clicking on the arrow button right of the Appointment 
Type field to generate the drop-down menu.  

The available Appointment Types are: 

For Non-Brown employees included in the budget, i.e. consultants, select the TMP Employee Appointment Type. 

If you have already selected the Appointment Type when you created a New Budget you can ignore this step. If you 
need to make changes to this information you can modify individual's information here. 

b. Effective Date - The Effective Date is the date of the employee's last annual salary increase.  Coeus uses the Effective
Date to calculate salary inflation.

Coeus will automatically default the Eff Date field to the start date of the proposal.

Change Eff Date field to the Effective Date of the employee's last annual salary increase.
[Enter the date as MM/DD/YY].

Most employees' salary increases occur at the start of the University's fiscal year (July 1).  In order for inflation to 
calculate correctly, enter the Effective Date as 07/01/YYYY of the last salary increase for the Base salary that will be 
entered. Inflation will be calculated starting with the first fiscal year / month after the Effective Date for the person’s 
base salary! 

Employee Type Inflation Date to be entered in the Eff Date field 

Faculty, Staff, Technical Staff, Graduate Students (Hourly), 
Undergraduate Students 

07/01/YYYY 

Grad RAs Stipends 09/01/YYYY 

Post-Doc Manual Inflation Start of the Project (Default Date that 
automatically populates the field) OR Date of Hire 

Appointment Type Description 

9M Duration Base Salary ÷ 9 Months 

10M Duration Base Salary ÷ 10 Months 

11M Duration Not used at Brown 

12M Duration Base Salary ÷ 12 Months 

Reg Employee Base Salary ÷ 12 Months 

Sum Employee Summer Base Salary (2 or 3 Month Salary) 

TMP Employee Monthly Salary 
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c. Calc Base – The Calc Base is the individual's current base salary as of the Effective Date you entered in the Eff Date
field.  (This is the annual salary as of the date of the last increase based on Appointment Type selected).

For example, if you enter a base salary of $100,000 for an individual with a 10M Duration (i.e. 10 month
appointment), salary calculations will be based on $10,000 per month.

 Calculating the Base Salary Amount to Populate the R&R Budget Form

This new enhancement offers options to control the Base Salary Values that appear on certain Grants.gov Budget Forms. 

Prior to this new functionality, the same Base Salary populated each year of the project on the Budget Forms and did not inflate. 

To accommodate this enhancement, new fields and button/link have been added to the Budget Persons Window in the Budget 
Section of the Proposal: 

→ Base_salary_p fields
→ [CALCULATE ALL BASE SAL] button

If you want to display “0.00” in the Base Salary field on the Grants.gov Budget Forms in each Project Period: 

1. Leave the Base Salary fields in Coeus to what the system defaults them to – “0.00”.

To display the Current Base Salary (same in each year) in the Base Salary field on the Grants.gov Budget Forms in each 
Project Period: 

1. In the Budget Person Window select an individual by clicking on the person.

2. Click the [CALCULATE ALL BASE SAL] button.
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3. Upon clicking on the [CALCULATE ALL BASE SAL] button, the Base_salary_p fields will populate with the same information 
that is in the Calc Base field.  

 

 
 

The Base Salary will display in the Base Salary field on the Grants.gov Budget Forms. 
 

 
 

 
 

 
To display a Specific/Different Base Salary in the Base Salary field on the Grants.gov Budget Forms in each Project 
Period: 
 

1. In the Budget Person Window in the Base_salary_p fields on an individual, manually enter the Base Salary that you want 
to appear on the Grants.gov Budget Forms in each project period.  
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The Specific/Different Base Salary will display in the Base Salary field on the Grants.gov Budget Forms. 

 Adding Named and TBA Personnel to the Budget Persons Window:
If there will be other named personnel in the budget that are not entered in the Investigator Tab or the Key Person Tab you
need to add them to your Budget Persons Window ("shopping list") so that they can be added to the budget details.

When adding additional personnel to the Budget Persons Window, you can either add Named individuals or you can use the
"TBA-...." (To be Announced) personnel categories as placeholders for new hires or participants that do not need to be named. 

1. To add a Named individual to the Budget Persons Window:

i. To add a Brown Employee - Click the [FIND PERSON] button to open the Person Search Window

 If you click the [ADD] button, an extra line will appear that you will have to delete. 

Depending on which "Find” option you select, Person Search Window will open above the Budget Persons Window. 

iv. You can search by Last Name, First Name, or Full Name.
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It is recommended to search the Last Name field and to use the asterisks (*) before and after all or part of the 
last name.  You can narrow your search by entering *firstname* of the individual in the first name field when 
searching. 

v. Click the [FIND] button to conduct your search.

vi. Highlight the individual to be added to the Budget Persons Window.

vii. Click the [OK] button.

2. To add a TBA individual to the Budget Persons Window:

i. Click the [FIND PERSON] button to open the Person Search Window.

ii. To generate the listing of TBA placeholders to choose from, enter tba* in the Last Name field of the Person
Search Window.

iii. Click the [FIND] button to conduct your search.

The following TBA Placeholders are available (each category contains 5 entries; e.g. TBA 1 through TBA 5): 
• TBA
• TBA-Administrative Support
• TBA-Consultant
• TBA-Grad RA
• TBA-Post-Doc
• TBA-Project Manager
• TBA-Research Assistant
• TBA-Technician
• TBA-Undergraduate

iv. Select the TBA placeholder you wish to add and click the [OK] button.

 To select two or more individuals at the same time, press the [CTRL] key and click the rows you would like to choose. 

3. Complete the Appointment Type, Effective Date and Calc Base fields for each additional individual added to the Budget Persons
Window.

4. Once you are finished adding personnel and updating their information in the Budget Persons Window, click the [OK] button to
close out of the Budget Persons Window and return to the Modify Budget for Proposal Window.

 Keep in mind that this table can be updated at any stage of the budget development process by selecting Edit → Persons 

from the menu bar - . 
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5. Select File → Save from the menu bar - .    (The more you save – the better!) 

 Personnel who work during both the Academic and Summer Periods:
When entering budget details by Cost Element/Sub Code, certain individuals (i.e. faculty and graduate students) may be entered in 
the budget under more than one sub code (i.e. Faculty Academic - 1070, Faculty Summer -1090; Grad Student R/A -Academic Year -
1550, Grad Student R/A - Summer -1590) because of reporting requirements (i.e. summer effort) or for fringe benefit calculation 
purposes (i.e. Grad Student summer takes fringe). 

*However, these individuals are added only ONCE to the Budget Persons Window!

Faculty Example - Faculty that have effort during both academic year and summer months are entered once to the Budget Persons 
Window.  However, when entering budget line items, Cost Element A011070 is used for the academic period and A031090 is used 
for the summer months. 

Graduate Research Assistant Example - Graduate R/A working for a 12 month period is entered once to the Budget Persons 
Window.   However, when entering budget line items, cost element A061550 is used for the period 09/01 to 05/31 and A051590 is 
used for the period of 06/01 to 08/31. 

In rare circumstances, if the individual’s Academic and Summer salaries are based on different bases (this applies to some Grad 
RAs in certain departments where they may get a Summer Stipend that is not based on the Academic year Stipend) then the  Grad 
RA would be entered twice (Grand RA 1 and Grad RA 2) into the Budget Persons window; once (Grad RA 1) as having the 
Academic Appointment with the salary base corresponding to that; and once (Grad RA 2) as having a Summer Appointment with 
the salary base corresponding to the summer months.  

End of Procedure 
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III. ENTERING INITIAL DETAILED BUDGET [PERIOD ONE]
Budgets are created by period.  You will create a period 1 budget that you will populate with line items that will appear in every 
period of your budget. Coeus will use Period 1 as a base to inflate for future periods.   

You will tweak individual periods, add, remove and/or revise line item values, to complete your budget.  

Once you’ve created a base budget, you can copy it and tweak it.  You can perform this copy/adjustment function any number of 
times, adjusting even the period dates so that you can convert to institutional, calendar, or government fiscal years as needed until 
you pick a final budget to be submitted with your proposal. 

To create the budget for Period 1, you will enter line items for personnel salary, non-personnel costs, and subcontract expenses. 

o ENTERING PERSONNEL LINE ITEMS

Personnel Line Items (or Personnel Cost Elements / subcodes) within a budget describe who will be paid out of the award if the 
proposal is funded. Coeus allows you to add named persons (Investigators, Key Persons) as well as persons to be named (TBA 
Postdocs, TBA Graduate Research Assistants, etc.) if the proposal is funded. 

To add personnel to the budget, the Budget Persons window must be complete (See topic – Completing the Budget Persons 
Window). 

The individuals entered in the Budget Persons Window are then added to salary line items (personnel cost elements) in the selected 
budget periods.  

Adding Personnel to the budget involves two steps: 

1. Select the Salary Line Item (Cost Element/Sub Code).
2. Add the Personnel Budget Details for the salary Line Item (Cost Element/Sub Code).

PROCEDURE 

1. Navigate to Period 1 of the budget to begin adding line items by clicking on the Period 1 tab.

The Period 1 Tab opens and you can begin adding Personnel Line Items 

 Selecting Salary Line Items

2. Select Items → Add Line Item from the menu bar - . 

 You can use the keyboard shortcut <Ctrl> + <A> (or <Command> + <A> for Mac users) to add a line item without having to 
use the mouse.  This can be a big time saver since you will be adding many line items per budget. 

A blank line item will display in the Period 1 tab, highlighted is yellow. 
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3. Select Items → Select Cost Element from the menu bar or double click on the CE field to display the list of Available Cost
Elements.

The Cost Elements Window will open.

The Line Items (Cost Elements/Sub Codes) are grouped by category and within the category they are grouped alphabetically.  Use 
the scroll bar on the right-side of the window to navigate down the Cost Element/Sub Code list. 

The categories are organized as follows: 
a) Personnel/Graduate fees (Senior/Key Personnel/Post Docs/Grad RAs/Related Fees)
b) Personnel (Staff/Students)
c) Operating Expenses
d) Subcontracts
e) Property
f) Trainee/Participants
g) Facilities

There are various faculty categories to reflect the different periods of work, the NIH Cap, or to manually inflate.  

The full listing of all Coeus Cost elements can be found on the Coeus Webpage. 

4. In the Cost Element window, click on the cost element you want to include and click the [OK] button.

For example, select the a) Faculty Salary – Academic cost element and click the [OK] button.
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The selected personnel line item will display in Period 1 tab, highlighted in yellow. 

 Any modifications to salary line items, i.e. turning off inflation, selecting Off Campus rates, need to be made at this point, 
BEFORE adding Budget Person(s) to the salary line item.  

 Modifying the Budget – Line Item Detail:

To modify the information in the line item, select Items → Edit Details form the menu bar or double click on the Cost Element to 
open the Budget – Line Item Detail Window.  

In this window you can: 
• Verify/Modify whether On Campus or Off Campus rates are being applied (Defaults to On Campus rates, if Off Campus

Rates apply the [OFF CAMPUS] radio button should be selected) 

• Enter a Description (Internal Purposes only except for Equipment line items)

• Turn off Inflation (The Apply Inflation checkbox is defaulted with a check and is not based on if the line item/cost
element/sub code is set up in the rates table to calculate inflation.  If the Line Item selected is set to have inflation
applied to it, you can choose to uncheck the Apply Inflation checkbox if you do not want Coeus to calculate inflation on
this particular line item)

• Submit or Not Submit Cost Sharing for this line item (if cost sharing is present)

• Check if Overhead and Employee Benefit rates are applied

• Justify the Personnel Line Item (The Justification field can be used and assist you as you prepare the proposal budget
justification, which is uploaded in the Narratives / Attachments section.  In addition, this feature is especially helpful to
approvers, as they review the budget.)
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 Adding the Personnel Budget Details for the Salary Line Item (Cost Element/Sub Code)

To add Personnel Budget detail for the salary line item, select Items → Personnel Budget from the menu bar - . 

This step is extremely important for establishing the accurate salary amount of personnel and for calculating the appropriate 
person months on the Grants.gov budget forms. 

The Personnel Budget Details Window opens above the Modify Budget Window. (In this window you choose which personnel 
are included in this salary line item/cost element/sub code) 

5. Click on the [ADD] button to open the Select Budget Persons Window.

The individuals listed in this window are the individuals that were previously entered in the Budget Persons Window. 

6. Select from the list in the Select Budget Persons Window, the people whose salaries are included in this line item/cost
element/sub code and click the [OK] button.

 You can select multiple names per line item if those individuals fall under the same line item/cost element/sub code. 

Use <Ctrl> + click on name(s) (or <Command> + click for Mac users) to select more than one individual for this salary line 
item/cost element/sub code. 

The selected individuals will be displayed in the Personnel Budget Details Window. 
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The personnel details identify in this window are the effort and time frame the individual will commit to the project.   
 

Completing the personnel details for each individual on the project is a critical component to ensure Coeus makes the 
accurate salary calculations for budgeted personnel. 

 
7. Verify/modify the Start and End Dates for the selected individual.  
 
 
For example, in the instance above, we have added J. Quinn in the Faculty Salary – Academic Line item and she has a 9M Academic 
Appointment.  
 
Let’s assume that she will be working a percentage of time during her entire academic appointment period, so in the instance 
described above she will need to be entered twice into the Personnel Budget Details window because the Project Performance 
Period (10/01/2011 – 09/30/2012) spans over two different academic years (09/01/2011 – 05/31/2012 and 09/01/2012 – 
05/31/2013). In the first academic year she would be working a percentage of time during the 8 months period (10/01/2011 – 
05/31/2012) and in the second academic year she would be working a percentage of time during the 1 month period (09/01/2012 – 
09/30/2012). In total, the two number of months in the two academic periods equals to 9 months (which is the type of the 
appointment that she has) 
 
She should be entered as follow with the following Start and End Dates: 
 

 
 

The Summer months (in this instance 06/01/2012 – 08/31/2012) are not included in the Academic Salary line items! 
 
 
8. Select the appropriate Period from the drop down list. The field defaults to Cycle and must be changed to reflect the 

appropriate period.  
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The Period defines the committed time frame for the individual and is used to calculate the number of Person Months that 
populates the Grants.gov budget forms. 
 
The Periods are defined as follows: 
 

Period Definition 

Academic the 9 or 10 month academic year period, from September 1 through May 31 or June 30 

Calendar the 12 month calendar year 

Cycle same as Calendar – 12 months 

Summer 
the Summer period is the 2 or 3 months not covered by the Academic period; it can 
extend from June 1 through August 31 

 
 
In the example above, J. Quinn is working during the Academic Period; therefore we would change the Period to Academic for both 
lines. 

 
 
 
9. Enter the percentage of the person’s salary to be charged to the project in the % Charged field -i.e. portion of costs borne by 

sponsor.  (This value cannot be greater than the % Effort value.) 
 
 
For example, in the scenario above, click in the % Charged field and enter “10” (both lines) 
 

 
 
When you enter a value in the % Charged field, the salary is automatically calculated and populates the Salary field. 
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10. Enter the percentage of the person’s time to be charged to the project in the % Effort field. 
 

When % Effort is greater than the % Charged, Cost Sharing will be generated when the [CALCULATE] button is clicked.  If there is 
no salary cost sharing, then the % Charged and % Effort fields are the same. (See related topic - Cost Sharing) 
 
 
For example, click in the % Effort field and enter "10” (both lines) 
 

 
 
As you can see, since the % Charged and % Effort are the same, there is no Cost Share generated and the Cost Share field is $.00.  
 
 

 If you forgot to enter the salaries on the Budget Persons Window, the amount in the Salary field will appear as $0.00.  
 To fix the salary in the Budget Persons window, click the [PERSONS] button in the Personnel Budget Details Window to open the 
Budget Persons Window and enter the salary in the Calc Base field for the individual.  
 

 The Salary is calculated using the salary entered in the Calc Base field in the Budget Persons window; the period dates the 
individual is set to work on the project, the % effort and the Inflation rates that are defined in the Rates table. That’s why it is 
imperative that this information is entered correctly! 
 
When you click the [CALCULATE] button, the MTDC and Employee Benefit costs are calculated in the bottom pane of the Personnel 
Budget Details Window. 
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11. Add other individuals that would fall under this line item category and complete their information as described in the 
instructions above.  
 

12. Click the [OK] button to close out of the Personnel Budget Details and return to Period 1 Tab 
 
13. Follow the step outlined above to continue adding additional Personnel Line Items. 
 

14. Select File → Save from the menu bar - . (The more you save – the better!) 
 

 Entering Faculty or Graduate Students who work during both, the Academic and Summer Periods 
 
Some positions are divided between academic and summer periods because of fringe benefit rates that may or may not be 
associated with that personnel line item they are assigned to or for tracking purposes.  
 
Coeus contains salary line items that reflect both academic and summer periods for Faculty and Graduate RAs.  For example, if a 
faculty member will be working during the academic year and summer months, they will be entered in two personnel line items/cost 
elements/sub codes - Faculty Salary and Faculty Summer Salary. 

 
 
 

 The Cost field displays the total salary amount for all personnel included in the Personnel Budget Details of the selected line 
item. 
 
The Qnty field displays how many persons have been added to that line item.  
 
The Description field can also be modified on the Period Tab screen by clicking in the Description field and editing the text. 
 

The Qnty field should not be changed! Coeus automatically completes this field and changing the field manually will cause an 
ERROR! 

 

 
 
You have successfully learned how to enter Personnel Line Items to the Period 1 budget. 
End of Procedure 
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o ENTERING PERSONNEL LINE ITEMS – ANNIVERSARY DATE INFLATION (MANUAL INFLATION) 

While most salary increases for Brown personnel occur on the start of the new fiscal year (July 1st), there are some individuals that 
have their salary increase based on the Date of Hire or Anniversary Date (e.g. post docs).   
  
Currently, Coeus only allows salary inflation to be set for one defined date.  
 
At Brown University the majority of salary increases go into effect at the start of each fiscal year, July 1st. (In Coeus, the salary 
inflation rates table is set to automatically increase salaries on July 1st.)  
 
In order to apply inflation based on Anniversary Date of Hire instead of 07/01/FY, multiple entries are created for the individual in 
the Budget Persons window and salary is inflated manually. 
 
The following procedures document how to enter the personnel whose salary increase is effective on hire date anniversary. 
 
INTRODUCTION 

 
The following scenario will walk you through the process: 
 
Proposal is budgeting for a TBA Post-Doc whose salary increase occurs on the anniversary date of hire. The Proposal Budget details 
are: 

Proposal Start Date: 10/01/2011 
Proposal End Date: 09/30/2016 
 
TBA Post-Doc Hire Date is 10/01/2011 (4% increase is scheduled for hire date anniversary: 10/01/2012, 10/01/2013, 
10/01/2014, and 10/01/2015) 
 
TBA Post-Doc Starting Salary: $34,000 
 

PROCEDURE 
 
1. In the Budget Section, navigate to the Budget Persons Window to update the personnel by selecting Edit → Persons from the 

menu bar - . 
 

The Budget Persons Window will open displaying information for any individual already added to this window.  

 
The following Personnel Line Items (Cost Elements/Sub Codes) correspond to the personnel types whose salary increases on hire 
date anniversary: 
 

* A081070 -  a)  Faculty Salary - Manual Inflation - (Full FB) 
* A091061 -  a)  Post Doc (Non-Senior) - Manual Inflation (Full FB) 
* A101061 -  a)  Post Doc (Senior) - Manual Inflation (Full FB) 

 
Each of the noted budget line items / Sub Codes are mapped to the Inflation Type - Faculty Salaries – Manual Inflation. This Inflation 
Type does not calculate inflation (i.e. inflation rate is set to 0%) across budget periods. 
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2. Click on the [FIND PERSON] button to open the Persons Table and search for an applicable TBA placeholder.  
 

3. In the Persons Table enter tba* in the Last Name field of the Person Search window and click on the [Find] button to conduct 
your search and generate the listing of TBA placeholders to choose from. 

 

 
 

4. Select the appropriate TBA placeholder(s) you wish to add by clicking the name to highlight it and click on the [OK] button 
 

Use the scroll bar to move down the TBA listing. For this example, click the TBA-Post-Doc 1 cell. 
 

The selected individual will appear in the Budget Persons Window.  
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5. Complete the Appointment Type, Eff Date and Cal Base fields for that indivdual based on the information providede earlier in 
this section: 
 

Appointment Type:  Reg Emplyee  
Eff Date:   10/01/2013 (Date of Hire) 
Calc Base:   34000 (starting salary) 

 
 

 
 
6. Click on the [FIND PERSON] button to open the Persons Table and search for TBA-Post-Doc 1 to create a second entry for that 

same individual for year 2 with a 4% salary increase.  
 

7. In the Persons Table enter tba* in the Last Name field of the Person Search window and click on the [FIND] button to conduct 
your search and generate the listing of TBA placeholders to choose from. Select the TBA-Post-Doc 1 to add the SAME TBA - 
Post-Doc previously added. Click the [OK] button. 

 

 
 
8. Complete the Appointment Type, Eff Date and Cal Base fields for that indivdual as follows: 

 
Appointment Type:  Reg Emplyee (same as the one previously entered)  
Eff Date:   10/01/2012 (date of next salary increase) 
Calc Base:   35360 (increased salary for year 2) 
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9. Continue adding the additional entries for TBA-Post-Doc 1 for each period of the budget. (Increasing the salary by 4% each year 

and adjusting the Effective Date to the anniversary date for each period.) 
 

For the example given above, the Budget Persons Window should display the separate entries for the TBA Post-Doc 1 with an 
increased salary at the anniversary start date for each period and it should look like this: 
 

 
 
10. Click the [OK] button to close out of the Budget Persons Window and return to the Modify Budget Window. 

 

11. In Period 1 Tab, select Items → Add Line Item from the menu bar - .  
 

A blank line item will display in the Period 1 tab, highlighted is yellow.  
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12. Select Items → Select Cost Element from the menu bar or double click on the CE field to display the list of Available Cost 
Elements. The Cost Elements Window will open 

 
13. Select the appropriate Salary Line item; you can chose from the following: 
 

 
For our example, we will chose A091061 – a) Post-Doc (Non-Senior) – Manual Inflation and click the [OK] button.  

 

 A091061 Post Doc (Non-Senior) is used for TBA Post-Docs since they are not considered Senior / Key Personnel.  This 
category will map to the Post Doctoral Associates under Other Personnel on the R&R Budget form. 

 
The selected personnel line item is displayed highlighted in yellow. 

 

 
 

14. To add Personnel Budget detail for the salary line item, select Items → Personnel Budget from the menu bar - . 
 
This step is extremely important for establishing the accurate salary amount of personnel and for calculating the appropriate 
person months on the Grants.gov budget forms. 

 
The Personnel Budget Details Window opens above the Modify Budget Window. (In this window you choose which personnel 
are included in this salary line item/cost element/sub code) 
 

15. Click on the [ADD] button to open the Select Budget Persons Window. 
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The individuals listed in this window are the individuals that were previously entered in the Budget Persons Window; notice the 
multiple entries for the individual with Anniversary Date of Hire; in this example, TBA-Post-Doc 1.   
 
16. Click one of the TBA-Post-Doc 1 and click the [OK] button.  
 

It does not matter which entry you click on for the TBA Post-doc 1, Coeus will use the correct TBA-Post Doc 1 entry based 
on the Effective Date entered and the dates of the period the individual is being added to. 
 

The individual selected will be displayed in the Personnel Budget Details Window. The personnel details identify the effort and 
time frame the individual will commit to the project.   

 

 
 
Completing the personnel details for each individual on the project is a critical component to ensure Coeus makes the 
accurate salary calculations for budgeted personnel. 

 
17. Check and adjust if necessary the Start Date and End Date fields for each individual added to the salary cost element. The Start 

Date and End Date for the selected personnel default to the Start and End Date of the proposal period. Typically, Post-Docs 
work the full period/calendar period.  If that is the case you do not need to modify the dates. 
 

18. Select the appropriate Period from the drop down list. The field defaults to Cycle and must be changed to reflect the 
appropriate period.  

 
The Period defines the committed time frame for the individual and is used to calculate the number of Person Months that 
populates the Grants.gov budget forms. 
 
In this example, select Calendar from the Period drop-down menu. 

 
19. Enter the percentage of the person’s salary to be charged to the project in the % Charged field -i.e. portion of costs borne by 

sponsor.  (This value cannot be greater than the % Effort value.) 
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In this example, enter 100.  
 

20. Enter the percentage of the person’s time to be charged to the project in the % Effort field. 
 

When % Effort is greater than the % Charged, Cost Sharing will be generated when the [CALCULATE] button is clicked.  If 
there is no salary cost sharing, then the % Charged and % Effort fields are the same. (See related topic - Cost Sharing) 
 
In this example, enter 100.  

 

 
 

The Salary for the TBA-Post-Doc 1 populates with the first period salary entered in the Budget Persons Window and is not inflated by 
Coeus.   
 
21. Click the [OK] button to close out of the Personnel Budget Details Window and return to the Modify Budget for Proposal 

Window, Period 1 tab.  
 

 
 
When the out-years of the budget are generated, Coeus will enter the appropriate salary for this individual, for each budget 
period based on the Effective Date of the salary and the Period dates. 
 

22. Select File → Save from the menu bar - . (Remember to save often!) 
 
End of Procedure 
 
 
o ENTERING NON-PERSONNEL LINE ITEMS 
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Non-Personnel Line Items within a budget (or Non-Personnel Cost Elements) describe what goods or services will be purchased out 
of the award funded to the proposal. Such items include equipment, maintenance contracts, travel expenses, tuition fees, supplies, 
and other operating expenses. 
 
You will begin by adding the line items to Period 1 of the budget, and Coeus will use the information entered as the base for the 
remaining years.  
 
PROCEDURE 
 
1. In the Budget Section, navigate to the Period 1 Tab to begin adding non-personnel line items.  
 

2. Select Items → Add Line Item from the menu bar - . 

 You can use the keyboard shortcut <Ctrl> + <A> (or <Command> + <A> for Mac users) to add a line item without having to 
use the mouse.  This can be a big time saver since you will be adding many line items per budget. 

 
A blank line item will display in the Period 1 Tab, highlighted is yellow 

 

 
 
3. Select Items → Select Cost Element from the menu bar or double click on the CE field to display the list of Available Cost 

Elements.  
 

The Cost Elements Window will open. 
 

 
 
 
 
 
The Line Items (Cost Elements/Sub Codes) are grouped by category and within the category they are grouped alphabetically.  Use 
the scroll bar on the right-side of the window to navigate down the Cost Element/Sub Code list. 
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The categories are organized as follows: 

a)  Personnel/Graduate fees (Senior/Key Personnel/Post Docs/Grad RAs/Related Fees) 
b)  Personnel (Staff/Students) 
c)  Operating Expenses 
d)  Subcontracts 
e)  Property 
f)  Trainee/Participants 
g) Facilities 

 
The full listing of all Coeus Cost elements can be found on the Coeus Webpage.   
 
4. In the Cost Element Window, click on the non-personnel cost element you want to include and click the [OK] button.  
 

For example, select the c) Equipment cost element and click the [OK] button.  
 
The selected non-personnel line item will display in Period 1 Tab, highlighted in yellow. 

 

 
 
5. For non-personnel budget items, you can enter the costs directly on the line item or in the Budget - Line Item Detail Window.  

a. To enter the costs directly on the line item: 
 

i. Enter the description in the Description field. This field is required for equipment! (The description entered in 
the Equipment line item will print on the Grants.gov detailed budget forms.) 
 
For example, click in the Description field and enter "Centrifuge". 
 

Equipment must be budgeted using individual line items for each piece of equipment with a 
description entered in the Description field.  This is required for Grants.gov submissions, but it is also good 
practice for all budgets. 
 

ii. Enter a Quantity (if desired) in the Qnty field.  
 
Leave the Quantity field blank, unless you want to record a quantity for your records.  This value does not 
affect the line item cost.  (In other words, the Cost is not multiplied by the Quantity to get a total cost for the 
line item.) 

   
For example, click in the Qnty field and enter "1". 
 

If completing the quantity field, you must enter whole numbers only. If you enter fractions (e.g. 1.5 
or 0.5) you will receive an error when trying to submit the application. 
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iii. Enter the estimated costs in the Cost field   
 

For example, click in the Cost field and enter "10000" (enter dollar amount with no commas). 
 

 
 

b. To enter the costs in the Budget – Line Item Details Window or to modify the details of the line item, select the item 
and go to Items → Edit Details (Alternatively you can double-click in the Cost Element Description field to open the cost 
element details). 
 
Budget – Line Item Detail Window will open up.  

 

 
 

If completing the fields directly on the line item in the Modify Budget for Proposal Window, Period 1 Tab, some of 
the fields in this window will already be populated with that information.  
 
 

 
 
 
Every Cost Element is assigned to a budget category based on Sponsor's definitions (Category field).  This field is appropriately set 
for Grants.gov forms. 
 
If this field needs to be modified to support a specific budget submission requirement, please contact Coeus Help 
(Coeus_Help@brown.edu). 
 

mailto:Coeus_Help@brown.edu
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In Budget – Line Item Detail Window you can: 
 

• Verify/Modify whether On Campus or Off Campus rates are being applied (Defaults to On Campus rates, if Off Campus 
Rates apply the [Off Campus] radio button should be selected) 

 
• Start Date & End Date fields default to the Budget Period dates.  These should not be modified 

 
• Enter a Description (Internal Purposes only except for Equipment line items). The Description field is required for 

Equipment and each piece of equipment must be budgeted using individual line items.  
 

• Enter the Estimated Cost - Cost values can be entered to the penny, but are rounded to the nearest dollar value when 
printed.  However, the more precise values are used in calculations 
 

• Enter a Quantity - Leave the Quantity field blank, unless you want to record a quantity for your records.  This value does 
not affect the line item cost.  (In other words, the Cost is not multiplied by the Quantity to get a total cost for the line item.) 
The Quantity field can only be whole numbers (fractions in that field will cause an error) 

 
• Turn off Inflation (The Apply Inflation checkbox is defaulted with a check and is not based on if the line item/cost 

element/sub code is set up in the rates table to calculate inflation.  If the Line Item selected is set to have inflation applied 
to it, you can choose to uncheck the Apply Inflation checkbox if you do not want Coeus to calculate inflation on this 
particular line item) 
 

• Enter Cost Sharing is applicable - Leave the Cost Sharing field blank unless a portion of the cost of the line item is cost 
shared (i.e. by department or OVPR funds). Refer to the topic Cost Sharing for more information on entering the amount 
funded by the other source in the Cost Sharing field 
 

• Submit or Not Submit Cost Sharing for this line item (if cost sharing is present) Refer to the topic Cost Sharing for more 
information.  

 
• Justify the Personnel Line Item - Click the [JUSTIFY] button. (The Justification field can be used and assist you as you prepare 

the proposal budget justification, which is uploaded in the Narratives / Attachments section.  In addition, this feature is 
especially helpful to approvers, as they review the budget.) 

 
  

i. Click the [OK] button to close out of the Budget – Line Item Detail window and return to the Modify Budget for 
Proposal Window, Period 1 Tab 

 

6. Select File → Save from the menu bar - . (Remember to Save often!) 
 

7. Repeat this procedure for all other Non-Personnel Line items you need to add to your budget.  
 
End of Procedure 
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IV. COMPLETING REMAINING BUDGET PERIODS 
Budgets in Coeus are created by Period.  Once the first period is completed with budget line items, Coeus uses that as a base to 
calculate amounts for future periods.  The generated budget periods can then be modified to customize your budget accordingly.  

 
o GENERATING REMAINING BUDGET PERIODS 

Once all of your Budget Line Items (Cost Elements) are added to the Period 1 budget, Coeus has a function to generate the 
remaining budget periods.   The budget line items are duplicated into each period and inflation is applied, if applicable, to the line 
items within each budget period.  
 

 The Generating all Periods function can be done only once per budget version; therefore, before you generate the remaining 
budget periods, you should review the Period 1 budget for accuracy. 
 
(However, single budget line items can be added and applied to later periods at any time - See topic - Apply Line Items to Future 
Periods.) 
 
PROCEDURE 
 
1. Click on the Period 1 Tab to Review Period 1 budget.  

 
Review you Personnel, Non-Personnel, and Subcontract budget line items (cost elements) to make sure you have included all 
the line items you that will be needed for future periods. 

 

2. Check the Inflation Rates by clicking on the Edit → Rates list item from the menu bar - . Make sure that the inflation rates 
that you want to apply are the rates that are stored in that table.  

 
If you need to modify the Inflation rates, see the topic - Adjusting Proposal Rates (F&A, Inflation). 

 

3. To Generate the Remaining Periods, click on the Budget Period → Generate All Periods from the menu bar - . 
 

 
 
4. The remaining periods will be generated by Coeus and the tabs will be displayed for each period of the proposal.  
 

 
 

Each tab will display the same line items in each period with the appropriate inflation of the costs.  
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Period 1 Tab: 

 
 

Period 2 Tab: 

 
 
All the budget line items from Period 1 populated Period 2 with an inflation calculated on the budget line items that take inflation.   
 
Notice that the Equipment and Subcontract line items have no inflation calculated; these cost elements, are programmed in Coeus 
not to calculate inflation. 
 
5. Click on the Total Tab to see the totals for all budget periods. 
 

The Total Tab gets populated with the totals for the project, based on the line items in all the periods.  
 

 
 

6. Select File → Save from the menu bar -  to save your generated periods. (Remember to save often!) 
 

 With all the Budget Periods generated, you may need to make a number of adjustments to the budget.  See topic - Modify 
Line Items by Period. 

 
 
End of Procedure 
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o MODIFYING LINE ITEMS BY PERIOD 

After you have generated all the budget periods, you may need to make adjustments to the budget, such as deleting an expense 
that isn’t appropriate in a later period, or adding line items to one or more periods. 
 
 
Once your budget periods have been generated with using the Period 1 budget as the base, you can further modify a specific budget 
period. 
 
There are several adjustments that can be made to a selected budget period: 
 

1. Edit a Non-Personnel Line Item  
2. Editing a Personnel Line Item 
3. Add a Line Item 
4. Delete a Non-Personnel Line Item 
5. Delete a Personnel Line Item 

 
 
PROCEDURE 

 Editing a Non-Personnel Line Item 
Line Items Cost Elements can always be modified during the budget building process and any or all budget periods can be modified.   
 
The information below is a sample of what may be edited: 
 

A.  Description, Qnty, Cost fields, etc. of a selected cost element. 
 

1. Open the tab for the budget period you want to EDIT a Line Item in by clicking on that Tab.  
 
In this example, click | Period 2 Tab |. 

 
2. Select the Cost Element you want to edit and make the necessary changes.  

 
In this example, select the Equipment line item and change the Description to Microscope, the Qnty field to 2, and the Cost to 
$15,000. 

 
 

3. Select File → Save from the menu bar -  to save your changes.  
 

 Editing a Personnel Line Item 
To edit personnel salary you must modify Individual’s % Effort in a Personnel budget details of a salary line item: 
 
1. Open the tab for the budget period you want to edit the information for.  
 

In this example, click | Period 3 Tab |. 
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2. Select the appropriate salary line item that stores the individual you want to modify the effort for and select Items → Personnel 

Budget from the menu bar - . 
 

 
 
The Personnel Budget Details Window will open up.  
 

 
 

3. Modify the % Charged and % Effort fields for the selected personnel.  
 

In this example, change the % Charged to 50 and % Effort to 75 for both lines.  
 

 
 
The selected individual's salary will be modified based on the new %Charged / Effort entered. 
 
4. Click the [OK] button to close out of the Personnel Budget Details window and return to the Period tabs.  

 

5. Select File → Save from the menu bar -  to save your changes. 
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 Adding a Line Item 
There are times that you want to specifically add a line item to just a certain period.   

1. Open the tab for the budget period you want to Add a Line Item 
 
In this example, click | Period 4 Tab |. 
 

2. Select Items → Add Line Item from the menu bar - . 
 

A blank line item will display in the Period 4 Tab, highlighted is yellow 
 

 
 

For this example, let’s add Travel – Domestic line Item with cost of $100 
 
3. Select Items → Select Cost Element from the menu bar or double click on the CE field to display the list of Available Cost 

Elements.  
 

The Cost Elements Window will open. 
 
4. In the Cost Element Window, click on the cost element you want to include and click the [OK] button.  
 

For example, select the c) Travel Domestic cost element and click the [OK] button.  
 
The selected line item will display in Period 4 Tab, highlighted in yellow. 

 

5. Complete the necessary fields and select File → Save from the menu bar -  to save your changes 
 

 
 

 Follow the instructions in the topics: Entering Personnel Line Items, Entering Non-Personnel Line Items, and Entering 
Subcontract Line Items for more details on how to enter the required information.  
 

 Deleting a Non-Personnel Line Item 
There are times when you may want to delete certain line items from a budget period.   
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1. Open the tab for the budget period you want to delete a Line Item from. 
 

In this example, click | Period 2 Tab | 
 
2. Select the Non-Personnel line item you want to delete.  
 

In this example, select the Subcontract – Direct (Brown F&A Applied) Line Item.  
 

3. Click on the Items → Delete Line Item from the menu bar - .  
 

 
 

4. You will receive the following message: 
 

 
 
5. Click the [YES] button to complete the delete process.  
 

6. Select File → Save from the menu bar -  to save your changes. 
 

 Deleting a Personnel Line Item 
Deleting a Personnel Line Item is a two-step process.  It requires that you first remove any Personnel Details affiliated with the salary 
line item and then you can delete the Personnel cost element. 
 
If you try to delete a Personnel Line Item from a period without removing the Personnel Details first, you will receive the following 
message: 
 

"This line item contains personnel budget details.  Cannot be deleted." 
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1. Open the tab for the budget period you want to delete the Personnel Line Item from. 
 

In this example, click | Period 3 Tab | 
 
2. Select the Personnel line item you want to delete.  
 

In this example, select the a) Grad R/A Academic Year (No FB) Line Item.  
 

3. Select Items → Personnel Budget from the menu bar - . 
 
The Personnel Budget Details Window opens up.  

 

 
 
4. Select the individuals listed in this window and click the [DELETE] button to remove them.  

 

 You cannot select more than one individual at a time to remove.  
 
5. A verification message will appear asking: "Do you want to delete this row?" 

 

 
 
6. Click the [YES] button.   
 
7. Repeat these steps for all the individuals listed in this Personnel Budget Details Window. When all lines are deleted, click the 

[OK] button to close out of the Personnel Budget Details Window and return to the Period tabs.  
 

8. With the Personnel Line Item selected, Click on the Items → Delete Line Item from the menu bar -  
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9. You will receive the following message: 
 

 
 
10. Click the [YES] button to complete the delete process.  
 

11. Select File → Save from the menu bar -  to save your changes. 
 
End of Procedure 
 
 
o APPLYING LINE ITEMS TO FUTURE PERIODS 

You may discover that you need to add a line item for one or more periods.  If the item is only needed in one period, you can simply 
add the line item in the period.   

 
If the line item is needed in several consecutive periods, you can add the line item in the first period where it's required and then 
apply it to the later periods.   
 
This is especially helpful because Coeus will calculate the correct amount of inflation for the later budget periods. 
 
PROCEDURE 
 
1. Navigate to the earliest Period tab that you wish to add a new line item to.  
 

2. To add the Line Item, Select Items → Add Line Item from the menu bar - .  
 

A blank line item will display, highlighted is yellow.  
 
3. Select Items → Select Cost Element from the menu bar or double click on the CE field to display the list of Available Cost 

Elements.  
 
4. Select the Personnel/Non-Personnel Line Item (Cost Element / Sub Code) you wish to add.  
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When adding a new Personnel cost element, you will have to enter the Personnel Details for that cost element before 
applying to later periods. 
 
For this example, select the C263310 - c) Professional Services cost element and Click the [OK] button.  

 
5. Complete the Line Item Details: Description, Qnty, Cost, etc for the line item just added.  
 

 
 
6. To apply the line item to later periods, select the line item and click on Items → Apply to later periods from the menu bar. 
 

 
 

7. The line item will be applied with the correct amount of inflation to the remaining budget periods. 
  

8. Select File → Save from the menu bar - . (Remember to save often!) 
 

9. Repeat this procedure for all other Line items you need to add to your budget and apply to later periods.  
 
You have successfully learned how to apply line items to the future periods in your Budget. 
 
End of Procedure 
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o SYNCING LINE ITEMS TO COSTS LIMITS 

Syncing a non-personnel line item to the Period Cost Limit or Period Direct Cost Limit is useful for tidying up your budget to a round 
number by period, or for most effectively keeping a cap on your budget without doing a number of complicated manual calculations.  
Coeus will adjust a single line item, reducing or increasing it in order to bring your period cost to an exact amount. This calculation 
tool enables the user to adjust a non-personnel line item to meet a total cost limit. Coeus calculates the required overhead, adds (or 
subtracts) the direct cost to the selected line item, and calculates the indirect cost. If the amount of a line item is reduced, Coeus 
displays a confirmation message. 
 

You cannot sync a Personnel Line Item to the Period Total Cost Limit nor the Total Direct Cost Limit.  
 
INTRODUCTION 

In this topic you will learn how to sync Line Items to costs limits. 
 
PROCEDURE 
 
1. Navigate to the Period tab that you wish to work in. 
 
2. Enter the limit for the period in either the Period Cost Limit field or Direct Cost Limit   
 

For this example, navigate to Period 1 Tab and enter $105,000 in the Direct Cost Limit field.  
 

 
 
3. Click to select a non-personnel line item to adjust. 

 

For this example, select the Equipment Line Item.  

4.  Depending on what you want to sync your line item to, from the menu bar select either: 

a. Items → Sync to Period Cost Limit or 

b. Items → Sync to Direct Cost Limit 

 
For this example, Items → Sync to Direct Cost Limit applies.  

 



4.5.1.X – Premium Proposal Preparation Guide - V.3                                                                                                                    Page 142 of 250 

 
 

If the budget is being decreased, you will be asked if you want to reduce the line item cost to make the direct cost same as 
direct cost limit: 

 

 
 
5. Click the [Yes] button.  The amount in the Cost field of the selected line item will decrease.  
 

If the budget is being increased, the amount in the Cost field of the selected line item will increase.  
 

6. Select File → Save from the menu bar - . (Remember to save often!) 
 

7. Repeat this procedure for all the periods in your budget you want to set the limit for.  
 

 This calculation tool is designed to get your budget period close to the limit as possible, but due to rounding and overhead, 
it may not be able to calculate the budget to the exact amount you specified.   The calculation may be a penny more or a penny 
less than the limit.  If it calculates the line item so that the total budget is a penny more than the specified limit, reduce the line 
item by a penny and save.   
 
 
You have successfully learned how to Sync line items to cost limits.  
 
End of Procedure  
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V. OTHER BUDGET FEATURES 
This section will introduce you to other Budget Features available in Coeus. More closely it will explain how to create a Modular 
Budget, upload Sub Award Budgets and how to enter Cost Sharing in a budget.  

 
 
o NEW SUB AWARD BUDGET PROCESS  

If your proposal is a Grants.gov submission and you will be issuing Sub Awards, you need to upload the Sub Award budgets in the 
Budget Section of Coeus. 
 
The new sub award budget process is a user-friendly process that automatically adds Sub Award Line Items/ Cost Elements to the 
budget based on: 
 
 →the Sub Award Budget Uploaded; or 
 →The Sub Award Budget Details entered manually in the new Sub Award Details Window (non-grants.gov proposals only) 
 
Users will no longer have to manually add Sub Award Line Items/Cost Elements to their budgets. 
 
Coeus will parse the data into the appropriate Line Items/Cost Elements in each budget period, including determining the first 
$25,000, F & A exemption, etc.  
 
Subcontract Budgets are entered on the Adobe Sub Award Budget Attachment (RR Budget V1.0, V1.1, or V1.2) Form extracted from 
the appropriate Grants.gov Adobe form package.  

 

 
 

 New Subaward Budget Upload Process  
 

INTRODUCTION 

In this topic you will learn how to upload, translate and include Sub Award budgets to your proposal.   
 
Complete your budget in Coeus as you usually would with the following EXCEPTIONS: 
 
 →DO NOT add any Sub Award Cost Elements into your budget manually. 
 
 →Generate all your Budget Periods before entering Sub Award Budget details.  
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PROCEDURE 
 
These steps must be followed for every detailed Sub Award budget file you want to include with the proposal submission: 
 
1. Navigate to the Budget Section of your proposal.   
 
2. From the Modify Budget for Proposal Section, select Edit → Sub Award to open the Sub Award Budget Window. 

 

 
 

The Sub Award Budget Window will open: 
 

 
 
3. Click the [ADD] button to reveal the required fields. 
 
4. Enter the required information in the Organization Name field in accordance with the required naming conventions. (Enter the 

name with no spaces or special characters.) 
 

 
 

5. Click on the [UPLOAD] button to search your computer and select the Sub Award Budget file you want to upload.  
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6. Once you select the file you want to upload, click on the [TRANSLATE] button.  
 
7. Click on the [SUB AWARD DETAILS] button to open the Sub Award Details Entry Window. 
 

 

The information in the Sub Award Detail Entry Window is automatically pulled in from the uploaded Sub Award Budget Form, 
including the extracted Direct, Indirect, and Total Sub Award Costs.  

 

 

 
Use the Comments box to insert any notes you wish about the uploaded Sub Award files.  
 

 
 
 
8. Close out of the Sub Award Budget Section by clicking on the [OK] button.  

 

You will notice that upon closing out of the Sub Award Section, the Subcontract Line Items/Cost Elements are 
automatically added to the applicable project periods.  

 

 
 
 
 
End of Procedure  
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 Replacing an Uploaded Subaward File 

 

 You cannot modify the Sub Award files once they are uploaded in Coeus – it becomes a non-editable file after 
uploading and translating to XML.  To make updates to the Sub Award budget file or its Justification, return to the 
original file to make the changes, and then replace the uploaded Sub Award file. 
 
To replace an uploaded Sub Award file: 
 
1. From the Modify Budget for Proposal Section, select Edit → Sub Award to open the Sub Award Budget Window. 
 
2. Select the line for the subcontractor whose Adobe file you want to replace. 
 
3. Click the [UPLOAD] button. A file browser window opens. 
 
4. Find the Subcontract Adobe file on your computer, select it, and click [OPEN].  
 

The file browser will close and the screen will return to the SUB AWARD BUDGET window. 
 

5. Click the [TRANSLATE] button. The Adobe file will translate to XML. The last updated time stamps will indicate that the XML has 
generated successfully. 

 
If your file has uploaded successfully you should see the following: 

o Green checkmark in XML filed  
o A system generated name of the uploaded file in the Attachments field 
o A message stating “XML Generated successfully” in the Status field.  

 

 If any of the above messages are missing, your file may NOT have generated correctly. 
 

 Viewing the Uploaded Sub Award File 
To view the uploaded Sub Award form: 
 
1. Click the [VIEW FORM] button.  

 
 
The file will display in a new browser window.  
 

 New Sub Award Budget Manual Entry Process  

 

Complete your budget in Coeus as you usually would with the following EXCEPTIONS: 
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 → DO NOT add any Sub Award Cost Elements into your budget manually. 

 → Generate all your Budget Periods before entering Sub Award Budget details.  

 
PROCEDURE 
 
1. Once your Budget Periods are generated, select Edit → Sub Award from the Menu. 
 

 
 

The Sub Award Budget Window will open.  
 
2. Click on the [ADD] button to reveal the required fields.  
 

 
 

3. Enter the required information in Organization Name field in accordance with the required naming conventions.  
 

 
 

4. Click on the [SUB AWARD DETAILS] button to open the Sub Award Details Entry Window. 
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5. In the Sub Award Details Entry Window enter the Sub Award’s applicable Direct, Indirect and Cost Sharing Costs for each year.  
 

 
 

6. In the Sub Award Details Window click on the [OK] button to close the window and return to the Sub Award Budget Section. 
 
7. Close out of the Sub Award Budget Section by clicking on the [OK] button.  
 

You will notice that upon closing out of the Sub Award Section, the Subcontract Line Items/Cost Elements are automatically 
added to the applicable project periods.  
 

 
 
 
End of Procedure  

 
 

o CREATING A MODULAR BUDGET 

Modular Budgets, one of the two NIH budget components, are applicable to certain research grant applications from domestic 
organizations requesting $250,000 or less per year for direct costs. International organizations and others that do not fall under this 
definition and they should use the detailed budget forms. Note consortium/contractual F&A costs are not factored into the direct 
cost limit. They may be requested in addition to the $250,000 limit. Modular budgets are simplified; therefore, detailed categorical 
information is not to be submitted with the application. The modular budget is only applicable to R01, R03, R15, R21, and R34 
applications.  
 
For more information on Modular budgets go to http://grants.nih.gov/grants/funding/modular/modular.htm.   
 
Coeus builds the Modular Budget from the Detailed Budget created; therefore the Detailed Budget must be entered first. 
 
PROCEDURE 
 
1. In the Modify Budget for Proposal Window, navigate to the Summary Tab  
 
2. In the Summary Tab, click the Modular Budget checkbox to have it checked.  
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3. Select Edit → Modular Budget from the menu bar to open the Modular Budget for Proposal Window.  
 

 
 
The Modular Budget for Proposal Window will open.  
 

 
 

There are tabs for each budget period located at the top of the window.  In addition, there is a tab labeled, Cumulative, which 
shows the totals for all the periods of your Modular budget. 
 
4. Since the details of the Detailed Budget do not populate the Modular Budget window until you synchronize the budgets. Click 

the [SYNC] button. The following message will be displayed.  
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5. Click the [YES] button. 
 

When you synchronize the budget by clicking the Sync button, Coeus brings in the associated rates and Direct and Indirect costs 
from the detailed budget and applies them to the budget periods in the Modular budget. 
 

 
 

 
The Modular Budget Window (each period tab) has the following fields: 
 
Direct Costs Area: 

• Direct Costs less Consortium F&A – this field is the summary of the direct cost line items excluding [d) Subcontracts-Indirect 
(with Brown F&A) and d) Subcontracts-Indirect (without Brown F&A)] for that period, it is rounded up to the nearest 
$25,000.  

 
• Consortium F&A – this field is the total F&A included in subcontract budget(s) [d) Subcontracts-Indirect (with Brown F&A) 

and d) Subcontract-Indirect (without Brown F&A)]. This total is not rounded. 
 

• Total Direct Costs – this field is the total of the Direct Costs less Consortium F&A and Consortium F&A. 
 

Indirect Costs Area (Each period has an indirect costs area that shows the total indirect costs for each IDC Rate within that period.  If 
there are multiple IDC Rates within a period, a separate row will be displayed for each IDC Rate): 

• Indirect Cost Type – this field indicates the type of IDC base, such as modified total direct cost (MTDC) or total direct cost 
(TDC), etc.  

 
• IDC Rate (%) – this field indicates the rate of indirect cost applied.  

 
• IDC Base – this field total of the direct cost line items that accrue IDC.  

*Note - Coeus populates this field with the IDC Base of the Detailed budget.  This field should be modified to be the IDC 
base calculated from the Modular Budget. 

 
• Total Indirect Costs – this field displays the total Indirect Costs requested.  
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Total Direct and indirect Costs Area 

• Funds Requested – this field displays the total Direct Costs plus the applicable F&A. 
 

 
6. To view the Modular Budget for another period, click on that period. To view the Total Modular budget for all the periods, click 

on the Cumulative Tab.  
 

 
 
7. You can make any changes necessary to the synchronized Modular Budget by clicking in the field and changing the value. 

Remember to make adjustments to the modular budget for each individual period if necessary.  
 

If you manually edit the fields in the Modular Budget window do not click on the [SYNC] button again. If you do click the 
[SYNC] button, any data that you had entered in the fields will be overwritten with the information from the Detailed Budget! 
 
8. When the Modular Budget is complete click the [OK] button to close out of the window.  
 

9. Select File → Save from the menu bar - . (Remember to save often!) 
 

 For Grants.gov submissions, once you have completed the Modular Budget, you need to make sure that the PHS398 Modular 
Budget form is set to “Include” with your submission.  
 
To include the Modular Budget Form with your submission follow these steps: 

1. In the Proposal Development Section, select Action → Grants.gov to open the Grants.gov Submission Details widow.  
2. Click the Forms tab to view the Forms that are included with the submission.  
3. For the PHS398 Modular Budget form, click the checkbox in the “Include” column. 

 

 
 

4. Click the [SAVE] button and save the changes and then click on the [CLOSE] button to close out of the window.  
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 Submission of a Modular Budget may also require the following additional narratives/attachments:  Personnel Justification, 
Consortium Justification, and Narrative Justification.  
 
These documents need to be uploaded in the Narratives for Proposal Section of the Proposal. For complete instructions on how to 
upload Narratives please refer to CO1 – COEUS Premium Proposal Preparation User Guide.  
 
 
You have successfully created a Modular Budget from a Detailed Budget.  
 
End of Procedure  
 
 
o COST SHARING 

All Brown University Cost-Sharing on proposals needs the appropriate approvals and account numbers.  Cost Sharing is recorded 
in the Coeus budget by Cost Element/Line Item or the Rates table.  
 
Following types of Cost Share may exist in a Proposal: 
 

• Salary & Fringe is cost shared by putting forth more % Effort than you are charging in the Personnel Budget Detail 
window.        
 

• Equipment & Other Direct Costs are cost shared by manually entering the amount covered by Brown in the Budget - Line 
Item Detail window.         
  

• F&A (Indirect Costs) is cost shared by reducing the overhead rates in the Rate table for the proposal and answering the 
Yes/No question 0B16 as "No." (This type of Cost Sharing requires a manual update to the Institute Proposal record) 

 
• NIH Salary Cap is the difference between what is charged to the grant and the full budgeted salary of the individual. 

 
• NONBRW is Subaward Cost Sharing that must be entered into the Subaward Budget Section of Coeus but is not being 

tracked by Brown. 
 
PROCEDURE 

Entering Cost Sharing 

1. To begin entering Cost Sharing, navigate to the Budget Section by selecting Edit → Budget from the menu bar - . 
 
2. Navigate to the Period Tab you want to enter the cost sharing in. Follow the next steps to enter the different types of Cost 

Sharing to your Budget.  
 
 

 Entering Cost Sharing for Salary and Fringe Benefits 
 

• Identify which individuals will have their salary partially/fully covered by Brown.  
• Once you have identified the person, you will need to go into the Budget Person Window to modify the % Effort and % 

Charged to generate cost sharing of Salary and fringe.  
 
For this exercise you will enter cost sharing for faculty personnel in Period 1 Tab.  
 

1. Navigate to Period 1 Tab and select the Faculty Salary – Academic Line Item.  

2. Select Items → Personnel Budget from the menu bar -  to open the Personnel Budget Details Window.  
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In the example, Jennifer L. Quinn will be putting forth 10% Effort on the project but charging only 5%.  5% of the salary and fringe will 
be cost shared by the department. 
 

3. Adjust the %Charged field to "5" to generate 5% of the salary & fringe to be cost shared. 
 

 
 

The Cost Share field displays the total amount of Salaries cost shared for the individual. 
 
The cost shared Fringe amount  is automatically calculated and located on the bottom pane of the Personnel Budget Details 
Window  
 
It is listed individually for each individual line.  Select the name (line) of the individual you wish to view cost sharing details 
so and it will display below. 

 
4. When you have completed entering the details for the personnel listed in the line item, click the [OK] button to close 

out the Personnel Budget Details Window and return to the Modify Budget Window. 
 

5. Select File → Save from the menu bar -  to save your changes. 
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 Entering Cost Sharing for Equipment and Other Direct Costs 
 

• Identify which Cost Elements Budget Line Items will be partially/fully covered by Brown. 
• Once you have identified the item, you will need to manually enter the amount covered by Brown for the Cost Element 

in the Budget - Line Item Detail Window.        
 

For this exercise you will enter cost sharing for Equipment in Period 1 Tab.  
 

1. Navigate to Period 1 Tab and select the Equipment Line Item.  
 

2. Select Items → Edit Details from the menu bar to open the Budget – Line Item Detail Window (Alternatively you can 
double-click in the Cost Element Description field to open the cost element details). 

 

 
 

This window displays various details for that budget line item, including Cost and Cost Sharing.  The amount entered in the 
Cost Sharing field is not subtracted from the Cost field.  It is what is being cost shared in addition to the sponsor's cost. 
 
In this example, the equipment costs $10,000.  $9828.63 is entered in the Cost field and you will need to enter "171.37" into the Cost 
Sharing field to get the total of $10,000. 
 

3. Click in the Cost Share field and enter "2000". 
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4. When you have completed entering the details for the Equipment Cost Sharing, Click the [OK] button to close out the
Budget – Line Item Detail Window and return to the Modify Budget Window.

5. Select File → Save from the menu bar -  to save your changes. 

If you had any other Direct Costs being cost shared, you would enter them for the corresponding Budget - Line items just like 
you did in the example above.  

 Indicating Cost Sharing for F&A (Indirect Costs)

F&A Cost Sharing is not directly entered in the Coeus budget.  It is indicated on the proposal record and manually updated by OSP on 
the Institute Proposal record.   There is a two-step process for indicating F&A Cost Sharing on a proposal.   

1. Reduce the overhead rates in the Rate table for the proposal.

2. Answer the Yes/No question 0B16 as "No."

 This is typically done when you initially create the budget, but can be modified at a time. 

Step 1: Reducing the overhead rates in the Rate Table 

1. While in the Budget Section, select Edit → Rates from the menu bar -  to open the Modify Rates for 
Proposal Window.
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In this example, you will Reduce the MTDC (F&A Rate) (University's standard rate that is defaulted for all proposals) from 62.00% to 
10.00%.   
 

2. Click in the Applicable Rate field and enter "10" for all the Fiscal Years of the proposal. 
 

Select the Applicable Rate field to modify based on whether the project is occurring ON / OFF Campus. 
 

 
 

3. When you are finished modifying the rates, click the [OK] button. If you have already created budget items, 
you will be receive the following message: 
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4. Click the [YES] button. 
 

5. Select File → Save from the menu bar -  to save your changes. 
 

After changing your Proposal Rates do not hit the [RESET] or the [SYNC] buttons. If you select [RESET] all the changes you have 
made will be undone and if you select [SYNC], the rates will be synced back with the institutional rates.  
 
Step 2: Answering the Yes/No Question 0B16 as “NO” 
 
Reducing the F&A rate on the proposal alone does not indicate that there is Cost Sharing of F&A.   
 
You must answer the YNQ 0B16 - Is this the maximum F&A rate allowed by sponsor - as "No." in the Yes/No Question Section of the 
proposal. Please see C03 – Coeus Premium Proposal Finalization User Guide for Instructions on answering the Yes/No questions.  
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 Entering Sub Award Cost Sharing

• Obtain the correct cost sharing amounts and the necessary cost sharing approvals from the subawardee.
• Once you have gathered the necessary information, you will need to manually enter the cost sharing amount covered

by the Subawardee in the Sub Award Detail Entry Window in the Sub Award Budget Section.

For this exercise you will enter cost sharing for one of your Sub Awards. 

1. Once your Budget Periods are generated, select Edit → Sub Award from the Menu.

The Sub Award Budget Window will open. 

2. Click on the [SUB AWARD DETAILS] button to open the Sub Award Details Entry Window.

3. In the Sub Award Details Entry Window enter the Sub Award’s applicable Cost Sharing Amounts for each year.

4. In the Sub Award Details Window click on the [OK] button to close the window and return to the Sub Award Budget
Section.

5. Close out of the Sub Award Budget Section by clicking on the [OK] button.
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 Viewing Cost Sharing 
You can view the Cost Sharing entered in your proposal in a couple of ways in Coeus.  
 
The total Cost Sharing Amount is shown in the Summary Tab in your Budget Section.  
 
The Summary Tab has Cost Sharing fields that: 

• show the total Cost Sharing for all Periods  
• and total Cost Sharing by each period 

 

 
 
You can also view the Cost Sharing in each Period Tab.  
 
Each Period Tab has a field that shows the Total Cost Sharing for that particular period.  
 

 
 
Or you can view the cost sharing by line item. To view the cost sharing by line item follow these steps: 
 
1. Navigate to the Period Tab you want to view the Cost Sharing for.  

 

2. Select View → Customize from the menu bar -  to open the Customize View Window.  
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3. In that window in the “Show Columns” section check the Cost Share checkbox and click [OK] button. You will return to the
Period Tab you originally were in.

4. Adjust the Column widths in the Period Tab or use the Scroll bar at the bottom to see the Cost Sharing column.

You will need to follow the above instructions in each period tab you want to see the Cost Sharing Column for the Line 
Items/Cost Elements.  
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 Submitting Cost Sharing to the Sponsor
Coeus allows users decide whether or not they want to submit cost sharing present in a proposal to the sponsor. Prior to this 
enhancement, any cost sharing present would automatically appear on the SF 424 (R&R) form, Box 15 b. Total Non-Federal Funds 
field. 

With this enhancement users are allowed to: 
• Submit NONE of the Cost Share present in the Budget
• Submit ALL the Cost Share present in the Budget
• Submit SOME of the Cost Share Cost Share present in the Budget (by line item)

To Submit NONE of the Cost Share present in the Budget: 

1. Navigate to the Budget Section by selecting Edit → Budget from the menu bar - . 

2. In the Summary tab of your budget, there is a checkbox for Submit Cost Sharing. The default selection for this box is checked
(meaning that all the cost share would be submitted to Sponsor)

3. Uncheck the Submit Cost Sharing checkbox to indicate that you do not want to submit any of the cost sharing present in the
budget to the sponsor.

4. Select File → Save from the menu bar -  to save the changes you have made. 
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With the Submit Cost Sharing checkbox not checked, none of the Cost Share in the proposal will be submitted to Sponsor. Also, 
in the SF 424 (R&R) form, Box 15 b. Total Non-Federal Funds field you will see $0.00 

To Submit ALL of the Cost Share present in the Budget: 

1. Navigate to the Budget Section by selecting Edit → Budget from the menu bar - . 

2. In the Summary Tab of your budget, there is a checkbox for Submit Cost Sharing. The default selection for this box is checked
(meaning that all the cost share would be submitted to Sponsor)

3. Leave the Submit Cost Sharing checkbox checked to indicate that you do want to submit ALL of the cost sharing present in the
budget to the sponsor.

4. Select File → Save from the menu bar -  to save the changes you have made. 

With the Submit Cost Sharing checkbox checked, ALL of the Cost Share in the proposal will be submitted to Sponsor. Also, in 
the SF 424 (R&R) form, Box 15 b. Total Non-Federal Funds field you will see the total amount of cost share present in the proposal 
budget.  

To Submit SOME of the Cost Share present in the Budget (By Line Item): 

1. Navigate to the Budget Section by selecting Edit → Budget from the menu bar - . 

2. In the Summary Tab of your budget, there is a checkbox for Submit Cost Sharing. The default selection for this box is checked
(meaning that all the cost share would be submitted to Sponsor)
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3. Leave the Submit Cost Sharing checkbox checked to indicate that you do want to submit the cost sharing present in the budget 

to the sponsor.  
 
4. Navigate to the Period Tab in your budget that has Cost Sharing and select the Line Item that contains Cost Sharing.  
 

 
 
5. Select Items → Edit Details form the menu bar or double click on the Cost Element to open the Budget – Line Item Detail 

Window. 
 

 
 
In the Budget – Line Item Detail Window there is a Submit Cost Sharing checkbox. The default selection for this box is checked 
(meaning that the cost share for this line item would be submitted to Sponsor). 
 
6. If you do NOT want to submit Cost Sharing for this line Item, uncheck the Submit Cost Sharing checkbox.  
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7. Click [OK] to close out of the Budget – Line Item Details window.  

8. Select File → Save from the menu bar -  to save the changes you have made.  
 
9. Repeat these steps for all the line items that you do not want to submit cost sharing for.  
 

When the Submit Cost Sharing checkbox is checked in the Summary Tab, and then some of the line items have the Submit Cost 
Sharing Box unchecked, ONLY the Cost Share for the Line Items that have the Submit Cost Sharing checkbox checked will be 
submitted to the Sponsor. Also, in the SF 424 (R&R) form, Box 15 b. Total Non-Federal Funds field you will only see the total amount 
of cost share for those line items that have the Submit Cost Sharing checkbox checked. (All the other line items will be excluded.) 
For this option the Submit Cost Sharing checkbox on the Summary Tab must be checked.  
 
 
End of Procedure  
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VI. MODIFYING THE BUDGET 
This section will introduce you to modifying Overhead and Inflation Rates on a Proposal Level, to adjust Budget Dates/Period 
Boundaries, and how to create alternative budget versions. 

 
 
o ADJUSTING BUDGET DATES  

To change the Budget Dates of a proposal, you must first change the Start and End Dates in the Proposal tab of the Proposal Details 
section.  Once those dates are changed, when you navigate to the budget, you’ll be asked if you want to adjust the budget to the 
new time period. 
 
PROCEDURE 
 
1. To navigate to the Proposal Tab in the Proposal Details Section. 
 

2. Type in the new Start and End Dates in the Start and End Date fields and Select File → Save from the menu bar -  to save 
your changes. 

 

 

3. Navigate to the Budget Section of your proposal by selecting Edit → Budget from the menu bar - . Select the Budget you 
want to open and click the [MODIFY] button.  

 
You will receive the following message: 

 

 
 

4. Click the [YES] button. The Define Periods Window will open to confirm the new budget periods. If those are correct, click the 
[OK] button.  
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Upon clicking the [OK] button in the Define Periods Window, the following message will appear: 
 

 
 
5. You should click the [YES] button to sync the Proposal Rates to the most current University rates.  
 

 When changing budget dates, always check the Budget Persons Table and the Personnel Budget Details of the personnel 
line items to be sure the correct time frames are reflected and if not make sure that you  make the necessary adjustments! 
 

6. Select File → Save from the menu bar -  to save your changes. 
 
End of Procedure  
 
 
o ADJUSTING PERIOD BOUNDARIES  

Coeus creates 12-month budget periods by default, but you can adjust the number of periods and their lengths based on sponsor 
requirements. 
 
INTRODUCTION 

In this topic you will learn how to adjust Period Boundaries. 
 

PROCEDURE 
 
1. To navigate to the Proposal Tab in the Proposal Details Section. 
 
2. If applicable, type in the new Start and End Dates in the Start and End Date fields and Select File → Save from the menu bar - 

 to save your changes. Omit this step if the Start and End Dates are not changing.  
 

3. Navigate to the Budget Section of your proposal by selecting Edit → Budget from the menu bar - . Select the Budget you 
want to open and click the [MODIFY] button. 

 
4. On the budget SUMMARY tab change the entry in the Start Date or End Date field or both so that the dates agree with those you 

entered in step Error! Reference source not found. For Proposal Details. If you did not make any changes in step 2, 
omit this step.  

 
5. Select Budget Periods → Adjust Period Boundaries.  
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The Define Periods Window will open.  
 

 
 
6. Make the necessary changes.  

 
Use the button for the following actions: 

BUTTON ACTION 

Add Add a period at the end of the list 

Insert Insert a period before the selected period. The selected period 
has the pointing finger icon to the left and is highlighted in 
yellow. To select a period, click in the row 

Delete Delete the selected period 

Default Sync to the default 12-month periods defined by the Start 
Date and End Date on the SUMMARY tab 

 
For Example,  
Adjust the Dates for Period 1 to: 09/01/2011 – 08/31/2013 
Adjust the Dates for Period 2 to: 09/01/2013 – 01/31/2014 
Adjust the Dates for Period 3 to: 02/01/2014 – 08/31/2014 
Adjust the Dates for Period 4 to: 09/01/2014 – 12/31/2015 
Adjust the Dates for Period 5 to: 01/01/2016 – 08/31/2016 
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7. Click the [OK] button to save the changes you have made in that window. 

 
Upon clicking the [OK] button in the Define Periods Window, the following message will appear: 

 

 
 
8. You should click the [YES] button to sync the Proposal Rates to the most current University rates.  

 

 When changing budget dates, always check the Budget Persons Table and the Personnel Budget Details of the personnel 
line items to be sure the correct time frames are reflected and if not make sure that you  make the necessary adjustments! 
 

9. Select File → Save from the menu bar -  to save your changes. 
 
If you look at the Summary Tab you can quickly see the changes you have made to the Period Dates: 
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End of Procedure  
 
 
o CREATING AN ALTERNATIVE BUDGET VERSION 

You can create as many budget versions on a proposal as needed.  A New budget version can be created or you can make a copy of a 
previously created budget version and then make changes to it according to your needs.   

  
If you navigate to The Select Budget Window you will see that it has the following options: 
 

 
 

NEW Allows you to create a whole NEW budget – this will 
NOT copy over your Budget Persons Table 

MODIFY Allows you to modify the selected budget 

DISPLAY Allows you to display the selected budget (View 
Mode) 

COPY Allows you to copy the selected budget 

FINAL Allows you to mark the budget as final 

BUDGET STATUS 
Complete/Incomplete 

Allows you to mark your budget as incomplete or 
complete 

 
If you want to create a New Budget version from scratch, you can select the [NEW] button and follow the instructions in this guide 
for completing the required sections of the budget.  
 
You can also copy the budget you already created and make changes to it according to your needs by selecting the [COPY] button.  
 
You should know what kind of changes you will be making to the budget before you copy a budget to decide if you want to copy 
Period 1 or all Periods. If you will be making a minor change to the budget that will occur in only one or two periods, you should 
copy all periods. On the other hand, if you will be making major changes to the budget, but you would like to retain the input from 
Period 1 to start with, you should copy Period 1 only, make your changes and then generate the remaining budget periods. 
 
If there is only one version of the budget, it is automatically selected and will be the one copied. However, if there is more than one 
version of the budget present in the Select Budget Window, you will need to select the version you would like to copy. 
 
PROCEDURE 
 
1. In the Select Budget Window select the budget you want to copy and click on the [COPY] button.  
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The following copy window will open up with two choices: Copy period one only or Copy all periods. 

 

 
 
2. Select the desired copy option and click the [OK] button. This will open a copied version of your budget with either one period 

or all periods, depending on what copy option you have selected.  
 

 
 

Note that the copied version has a new Version number which is 2 in our example above.  
 
3. You can write a note to yourself to distinguish between versions of your budget so that you will know what changes you have 

made in the Comments field in the Summary Tab (for example enter “A copy of Budget Version 1”) 
 
4. Sync your proposal rates to the current institute rates and make any changes to the rates that are necessary by selecting Edit → 

Rates from the menu bar -  to open the Modify Rates for Proposal Window.  

5. To being making the changes to the new budget versions follow the applicable instructions in this guide.  
 

6. Select File → Save from the menu bar or click the Save icon -  to save the changes you have made.  
 
End of Procedure  
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VII. FINALIZING AND PRINTING BUDGETS 
This section will cover how to finalize a budget for submission and how to select the appropriate Grants.gov budget forms.  In 
addition, the topic will cover the various print options for budgets. 
  
 
o FINALIZING THE BUDGET 

You can work on the budget for as long as you need to, saving it between sessions as needed.   A version of the budget needs to be 
marked as final and complete before the proposal is submitted for routing.  If you have created a number of budget versions you 
need to select one to be the Final Version of your budget. 
 
PROCEDURE 
 

1. Navigate to the Select Budget Window by selecting Edit → Budget from the menu bar - . 
 
Select Budget Window will open.  
 

 
 

2. Click on the budget you want to select as Final and check the Final checkbox. Upon checking the Final checkbox, you will receive 
the following message: 

 

 
 
3. Click the [Yes] button. The Budget Version you have selected will become the final version.  
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 This indicates that only this version of the budget will be transmitted to the sponsor. (You can also indicate this Final status 
on the Summary tab of the Budget Details by checking the Final Checkbox). Also, if this budget is a modular budget, be sure that the 
Modular Budget checkbox is checked on the Budget Summary Tab. 
 

 
 
4. In the Select Budget Window, after marking the budget as final, set the status of the final budget to Complete by clicking on the 

Arrow to the right of the Budget Status to display the available selections. Select the “Complete” option.  
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 Upon setting the final budget to Complete, the budget validations will be run at that time. If you have checked the Modular 
Budget checkbox but did not create a Modular Budget, the system will let you know and you will need to correct these things before 
you can set the budget to Complete.  
Also, after you set your budget to Complete, the only option available in the Select Budget window is the Display Option. When the 
budget is set to Complete, you can no longer open it in Modify View. If you want to open it in Modify View you will need set the 
budget back to Incomplete status.  
 
5. When you have selected a version as Final and Complete, click the [OK] button to close out of the Select Budget Window. 
 

When you select a budget version as Final and Complete, Coeus will place a green checkmark next to the Budget field on the 
Proposal Tab. 

 

 
 
6. To print out the Grants.gov Detailed or Modular Budget Forms, while in the Proposal Details Section, select Action → 

Grants.gov to open the Grants.gov Submission Details Window. 
 

 
 

7. Click on the Forms Tab to see all the available forms for this submission and select the forms that you want to include with the 
submission.  
 

8. If the budget is a Modular Budget click the PHS398 Modular Budget V1-1 Form Include checkmark to have the form included in 
the submission. If the budget is NOT a Modular Budget click the RR Budget V1-1 Form Include checkmark to have the form 
included in the submission. 
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9. After selecting the Budget form you want to include with the submission, click the [SAVE] button. To print out the form click the 
[PRINT] button and the PDF of the budget form will appear in a new browser window.  

 
10. Click the [CLOSE] button to close out of the Grants.gov Submission Details Window.  

 
 

End of Procedure 
 
 
o PRINTING BUDGET FORMS 

There are a variety of Budget forms that can be printed from Coeus.  The Budget section contains 6 budget forms that look at 
different slices of the budget, while the Grants.gov window contains the required Budget forms available for each particular 
Grants.gov submission.  
 
Coeus gives you the option to print the following Budget Forms:  

• Budget Summary by Period 
• Cost Sharing Summary by Period 
• Cumulative Budget 
• Budget Total  
• Industrial Budget by Period 
• Industrial Cumulative Budget 

 
When you print the forms from Coeus, a PDF document will be generated. Then you can print a hard copy from Adobe. 
 
INTRODUCTION 
In this topic, you will learn how to print the budget forms from the Budget Section, Grants.gov Section and Proposal Details Section 
in Coeus.  

PROCEDURE 
 

 Printing Coeus Budget Forms: 

1. Navigate to the Budget Section of your proposal by selecting Edit → Budget from the menu bar - . 
 
2. Once in the Budget Section, select File → Budget Summary from the menu bar. (You can also select the Print Total item – 

however it is just one form.) 
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The Print: Proposal Budgets Reports Window will open. 
 

Coeus Budget Forms now have the option to populate the Comments which are entered in the Comments field of the 
Budget Summary Tab. Checkboxes have been added to the Print: Proposal Budget Reports Window that enables you to choose 

whether you want to print the comments or not.  
 

 
 

3. If you wish to print the Comments, check the checkbox in the Print Budget Comments Column for the form you want to print 
and then click on the [PRINT] button.  

 

 
  
4. The selected form will open as a PDF in a separate window. If you have selected to have the comments printed, the comments 

entered in the Comments field of the Budget Summary Tab will appear on the form.  
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5. After you have printed all the required forms, click the [CLOSE] button in the Proposal Budgets Reports Window to close out of 

that window.  
 
 

 Printing Grants.gov Budget Forms: 
 
If the proposal you are working on is a Grants.gov submission, you can print the applicable budget forms from the Grants.gov 
Submissions Details window.  
 
1. To print out the Grants.gov Budget Forms, while in the Proposal Details Section, select Action → Grants.gov to open the 

Grants.gov Submission Details Window. 
 

 
 

2. Click on the Forms Tab to see all the available forms for this submission  
 
3. Select the budget form you want to print and click the [PRINT] button.  
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4.  The PDF of the budget form will appear in a new browser window and if you want to print the form, print it from that window 

using the print options available.  
 
5. After you have printed all the required forms, click the [CLOSE] button in the Grants.gov Submission Details Window to close out 

of that window. 
 
End of Procedure 
 
 

 Printing Non-Grants.gov Budget Forms (PHS398 & NSF Budget) 
Coeus also contains a few Non-Grants.gov Forms (PHS398 and NSF Budget Forms) that may be printed to assist with your proposal 
preparation. 
 
PROCEDURE 
 
1. To navigate to the Non-Grants.gov forms, while in a Proposal Details Section, select File → Print from the menu bar.  
 

The Print Proposal Window will open.  
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The Brown Custom Forms package will always appear no matter the sponsor. 
 
The other packages that may appear, the NIH PHS 398 - Non-Grants.gov Forms or the NSF Budget Forms depend on the sponsor 
that you have chosen for your proposal. If the Sponsor is NIH, the NIH PHS 398 Forms will show up. If the sponsor is NSF, for 
example, then the NSF Budget Forms will show up in place of the NIH package, etc. 
 
 
2. In the “Select a package to print” section in the Print Proposal window, select the NIH PHS 398 Forms – (Rev. 6/09) or NSF 

Budget Forms.  
 
3. In the “Select page[s] to print” section in the Print Proposal window, select the form you wish to print and click the [PRINT] 

button.  
 

 If you wish to print more than one form, use the <Ctrl> key to select more than one form or to print all the available 
forms, check the Print all pages checkbox.  

 
4. The form(s) will open as a PDF. Use the Adobe Reader button available to print or save the form(s).  
 
5. Click the [CLOSE] button in the Print Proposal Window to close out of that screen and return to the Proposal Details Section.  
 
End of Procedure 
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VIII: SUBMITTING A REVISED BUDGET 
In this topic you will learn how to create and submit a Revised Budget for approval routing.  The following directions define the 
process and identify specific data that is needed in the proposal record for Revised Budgets. 
 
Completing the Development Proposal record for a Revised Budget is streamlined by making a copy of the original Development 
Proposal record submitted.   
 
 Searching for the Original Development Proposal Record 

To begin creating a Revised Budget in Coeus, first search for the Development Proposal record that was submitted and for which you 
have been requested to complete a revised budget. Also, before you create the revised proposal, you will need to get the Institute 
Proposal record number of the original submission from the Medusa window of that proposal. 
 
PROCEDURE 
 
1. To begin your search for the proposal records, from the main Coeus screen, select Maintain → Proposal Development from the 

menu bar - .  
 

The Select Development Proposal Window opens above the Development Proposal List Window.  
 

 
 

You can also open the Select Development Proposal window by selecting Tools → Search on the Menu bar or using the Search 

icon - .  
 
 
There are numerous columns available to search for particular proposals. Notice that there are horizontal and vertical scrollbars that 
allow you to view more columns of search fields or rows in which to enter multiple criteria for your queries. 
 
Some fields in the Search window have drop-down lists associated with them, so you can select a value from the list.  
 
For example, in the Select Development Proposal Window, the Status field contains a drop-down list of pre-defined values for you to 
choose from. (You will not see the drop-down list arrow until you click in the field.) 
 

 
2. To conduct your search Enter search criteria in one or more fields of the Select Development Proposal Window and click 

the [FIND] button. 
 

• In the fields that do not contain a drop-down list, you will need to enter all or part of a value you are searching for; 
values must match exactly how data was entered in Coeus.  

• To enter partial values, you must use a Wildcard placeholder – Wildcards are characters that are used when entering 
search criteria in place of one or more unknown characters.  

• Use the * (asterisk) operator to indicate that there may be any number of unspecified characters before or after the 
text. 
 

Coeus will search for proposals that: 

• Satisfy the criteria you entered in the search window, and  
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• You have one or more of these roles in: aggregator, approver, budget creator, narrative writer, or viewer. 
 

3. The proposal(s) that match your search criteria will be listed in the Development Proposal List Window. 
 

4. Select the proposal you need to obtain the Institute Proposal record number and click Edit – Medusa from the menu bar - . 
 

 
 

The Medusa Window will open.  On the left hand side under the View box you should see an icon with two pieces of paper, 
the number to the right of that icon is the Institute Proposal number 

 

 
 
5. Record the Institute Proposal record number on a piece of paper (you will need it to complete the Revised Budget Proposal 

Record) 
 
6. To close out of the Medusa Window, click the File → Close from the menu bar. You will return to your search results in the 

Development Proposal List Window.\ 
 
 
 Making a Copy of the Original Development Proposal Record 

Completing the Development Proposal record for a Revised Budget is streamlined by making a copy of the original Development 
Proposal record submitted.   
 
PROCEDURE 
 
1. To make a copy of the original Development Proposal record, select it in the Development Proposal List window and click Edit → 

Copy Proposal from the menu drop-down - . 
 
The Select Copy Options Window opens. 
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Coeus copies the Proposal Details, the Grants.gov Connection, Modular Budget Check Box if selected in the copied Budget and it 
allows you to select whether or not you want to copy the following items: 
   

• Budget (All Versions or Final Version Only) 

• Narrative 

• (Note: The answers to the NIH – Additional Investigator(s) Questionnaire, the NSF – Additional 
Investigator(s) Questionnaire, Cost Sharing-Direct Cost, and Cost Sharing-Indirect Cost DO NOT copy over) 

 

If the Budget or Narrative copy options are grayed out, that means one of the following:  
1.  You are not an Aggregator on the proposal you want to copy and have no rights to copy the budget / narrative.  
2.  There were neither narratives nor a budget entered in the original proposal you want to copy. 

 
2. Under the checked Budget box, click the Final version only radio option to make a copy of the proposal with the final budget 

version included. 
 
Do NOT check the Narrative box; the original Narratives are not needed for a Revised Budget submission. 
 

 
 

3. Click the [OK] button to generate the copy.  
 

The Development Proposal List Window now shows two proposals: the original proposal and the newly created proposal with all 
of the data from the original proposal.  

 

 
 

The newly created proposal made by copying will typically appear as the last proposal in the Development Proposal 
List window unless you have your proposals sorted in another fashion. 
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If you have trouble locating the newly copied proposal, sort the Proposal Number column in descending order (click 3 times on 
that column heading) to bring the highest Proposal Number to the top of the list.  

 

4. Select the newly created proposal and click Edit → Modify Proposal from the menu drop-down -  to open the proposal in 
Edit Mode.  

 
 
 Updating the Newly Created Development Proposal Record 

The next step is to verify and modify data in the proposal development record pertaining to the Revised Budget.  
The following instructions identify specific data that is needed in the proposal record for Revised Budget proposals.   
Please refer to the Training Guides for detailed instruction on how to complete each section, the guides can be found on the Coeus 
Webpage.  
 
PROCEDURE 
 
Modifying the Proposal Details Section: 
 
1. In the Proposal Tab, enter/modify the required information. Follow regular instructions for completing the fields.  

i. Start and End Date fields – adjust if necessary 
ii. Proposal Type  field – select Resubmission 
iii. Original Proposal field - Enter the Institute Proposal number for the original submission. 

[To link to the Institute Proposal record, click the Search (magnifying glass) icon to the right of the field and 
search by the Title, PI, and Sponsor) 

 

It is very important to set the Proposal Type to Resubmission for the Revised Budget to route appropriately. 

 
 
2. In the Organization Tab follow the regular instructions for completing the fields. 
 
3. In the Mailing Info Tab enter the Deadline and the Deadline Type for the Revised Budget.  
 
4. In the Investigator Tab if any Investigator effort is being changed as a result of the Revised Budget, adjust the Effort % field 

accordingly. 
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5. In the Key Person Tab follow the regular instructions for completing the fields. 
 
6. In the Special Review Tab follow the regular instructions for completing the fields. 
 
7. In the Other Tab follow the regular instructions for completing the fields. 
 
8. In the YNQ Section of the proposal record, you must indicate in question 0B19 that the submission is a Revised Budget. 
 

 
 

 After copying the original proposal, this question will be populated with “NO”, be sure to change this to “YES” for all Revised 
Budget proposals. 

9. Select File → Save from the menu bar -  to save your changes. 
 
 
 Revising the Budget 

Enter the Budget section to revise your budget. Please refer to the Training Guide – C02 for detailed instruction on how to complete 
the Proposal Budget Section, located on the Coeus Webpage.   
 

 If you choose, you can make a copy of the original proposal and only include Period 1 in order to have the ability to generate 
the out years for the revised Budget.  
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 Completing the Narrative Section 

Upload any necessary documents needed to support the Revised Budget in the Narrative for Proposal Section.  

 

 Completing the Certifications for All Investigators 

The PI, Co-PIs and Is do NOT need to certify the proposal for Revised Budget submissions. To complete this step: 

1. Navigate to the Investigator Tab and select the [CERTIFY] button for the PI.  

 

 
2. Answer all the certification questions as “N/A” 

 

3. Repeat these steps for all investigators in that tab.  
 
 

 Submitting the Proposal for Approval Routing 

The Approval Routing of Revised Budgets will bypass the Department Chair sign-off since they are not needed for this type of 
submission.  
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PROPOSAL FINALIZATION AND APPROVAL PREFACE 
 

o ABOUT THE PROPOSAL FINALIZATION AND APPROVAL USER GUIDE 

The Proposal Finalization and Approval User Guide provides step-by-step instructions for finalizing your proposal in Coeus Premium. 

Chapter Description 

Completing the Proposal 
Answering the Yes/No Questions, Answering the Questionnaire, 
Completing the Investigator Certifications, Validating Proposal  

Submitting and Approving Proposals 
Submitting proposal for approval, Maintaining the Inbox, Approving a 
Proposal, Rejecting a Proposal 

Printing the Proposal 
Printing the Brown Custom Forms, Printing Grants.gov Forms, Printing 
Non-Grants.gov Forms 

Other Coeus Functions 
Viewing and Sending Comments, Checking Grants.gov Submission Status, 
Submitting a Changed/Corrected Application to NIH in Coeus, Submitting 
an eSNAP Progress Report.  

 
o CONVENTIONS USED IN THIS GUIDE 

These typographical conventions are used throughout this guide. 
 

Item Convention Example 

Menu and List item name /  
Icon that represents the same function Bold, separated by “→” Select Edit → Persons -  

Section of proposal record Bold, red Narratives Section 

Screen, window, or tab name Dotted underline Proposal Development List Window 

Field, checkbox, option icon, or key 
name Bold and underline, blue Proposal No. field 

Note of interest Note image 
 

Tip  Light bulb image 
 

New Functionality/Enhancement  New sign 
 

Start of each procedure Bold and highlighted, grey PROCEDURE 
 

End of each procedure Bold and highlighted, grey End of Procedure 

Field Definition → Field Name, blue → Proposal No.  

 

o BEFORE YOU BEGIN 

To create proposals in Coeus, you must have access to Coeus and you need to be assigned the Proposal Creator role in the Lead 
Department of the proposal.  

In order to access Coeus you must complete the Coeus Request for Access form - found on the Computing Accounts & Passwords 
Web page (https://remedyweb.brown.edu/arsys/shared/login.jsp).   
 
This form can take up to 10 days to process. 
 
 

https://remedyweb.brown.edu/arsys/shared/login.jsp
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I. OVERVIEW OF THE PROPOSAL FINALIZATION & APPROVAL PROCESS 
The process of finalizing and approving your proposal includes the steps shown below. This guide also includes information about 
checking the Grants.gov Status, submitting a Changed/Corrected application, and submitting an eSNAP Report. 
 
 

 
COMPLETE THE PROPOSAL 

 
 

Answer Yes/No Questions 
 

 
 

 
Answer the Questionnaire 

 
 
 

 
Investigator Certification 

 
 

 
Include Grants.gov Optional 

Forms 
 

 
 

Validate the Proposal 
 

 
 

 
 

 
SUBMIT THE PROPOSAL FOR 

APPROVAL 
 

 
 

 
APPROVE OR REJECT THE 

PROPOSAL 
 

 
 

 
PRINT THE PROPOSAL 

 
 
 
 
 
  

This section includes a series of 
compliance questions required by either 
the University or the Sponsor or both. 

Contains specific Questions that are 
required to populate some of the 
Grants.gov forms & questionnaires to 
identify any additional individuals, other 
than the PI, who meet the definition of an 
“Investigator ” and cost sharing   

 
All PIs, Multi-PIs, and Co-Is designated in 
the Investigator Tab in the Proposal Details 
Section need to complete the required 
certifications. 

Make sure to include all the necessary 
Grants.gov Forms for submission. 

Internal Validations 
Grants.gov Validations 
Coeus Validations 

Viewing Routing Maps 
Submitting the Proposal 
for Routing  

Additional Information 

 
CHECK GRANTS.GOV 

SUBMISSION STATUS 
 

 

 
SUBMIT A 

CHANGED/CORRECTED 

APPLICATION  
 

 

 
SUBMIT AN ESNAP 

PROGRESS REPORT 
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II. COMPLETING THE YES NO QUESTIONS AND QUESTIONNAIRE 
You will need to complete the Yes No Questions for all proposal submissions.  These are a series of Brown compliance questions.   
 

Sponsor Specific YNQs have been moved to the Questionnaire Section → Grants.gov Questions. Only Brown University’s 
Institutional and Regulatory Questions will appear in the Yes No Questions Section of the Proposal (0B Questions only). Non-

Federal/Non-Grants.gov Proposals will no longer require Sponsor Specific Grants.gov questions to be answered.  
 
 

o COMPLETING THE YES/NO QUESTIONS 

Before a proposal can be submitted for approval, a series of compliance questions need to be answered in the Yes/No Questions 
Section of the Proposal Development record. These questions relate to compliance issues required by the University. 
 

 Be sure to review the questions with the PI before answering, or give the PI the aggregator role so he or she can answer the 
questions.  
 
 
PROCEDURE 
 

1. To navigate to the Yes/No Question section, select Edit → Yes No Questions from the menu bar - .  
 

 
 
The Proposal Question Window will open above the Proposal Details Window.  
 

 
 
These questions address compliance issues for Brown University. 
 
Each question MUST be answered. Additionally, an explanation may be required for certain questions, depending upon the answer 
given. 
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 You can save partial entries in this section, although all questions will NEED to be answered before a proposal can be 
submitted for approval. 
 
 
All of the questions that begin with 0B are Brown specific questions that address regulatory and institutional issues for the 
University.   
 
With the exception of 0B01 (Human Research Participants) and 0B02 (Laboratory Animal Care), the 0B series of questions populate 
the Special Review tab based on how they are answered to document the institutional and regulatory issues for the proposal.  
 

This automatic population of the Special Review Tab does not occur until the proposal has been submitted for routing. 
 
If you answer Yes to 0B01 (Human Research Participants) or 0B02 (Laboratory Animal Care) in the Yes No Question Section, you 
also must manually add these to the Special Review Tab. 
 
 
2. Select the appropriate answer for each question. The question that you are answering will be highlighted in RED in the Proposal 

Question Window.  
 

 
 

o Some Questions require an Explanation to be entered in addition to answering the question. The Explanation is required 
depending on how you answered a particular question. If requested in the question, enter information in the Explanation 
field in the prescribed format (if specified). 

 
→ Question H1 is an example of a question that requires an explanation if you select Yes to this question. 
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o If you are unsure how to answer a particular question, you can view an explanation of the question as well as the current 
policies (if applicable) to help decide on the appropriate response. This information is located in the [MORE] button.  Select 
the question you need more information about (question will appear in red) and click the [MORE] button next to the 
Explanation field.  

 

 
 
The Question: More Window will open above the Proposal Question Window. It contains 4 tabs of information relevant to the 
particular question:  
 

 
 

• The Question Tab displays the whole question if it is cut off in the Proposal Question Window. 
• The Explanation Tab provides details and instruction on how to answer the question.  
• The Policy Tab references Brown specific policy that is related to the question. 
• The Regulation Tab references the Federal regulation that is related to the question. 

 

 Some questions may not have policy or regulation information if it is not applicable to that question. 
 

o Click on the Explanation Tab to view the explanation of how to answer the question appropriately.  
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o Click the [CANCEL] button to close out of the Question: More Window. 
 

o Since the list of compliance questions is longer than the window can show, you will need to scroll down to answer the 
remaining questions.  

 
3. When you have completed answering all the questions, click the [OK] button.  
 
 

 You must answer every Yes/No question!  If the question is not applicable to the proposal answer NO or N/A depending on 
the options. 
 
 
If you accidentally miss a question, Coeus will notify you with a pop-up window to ask you to complete the question when you 
attempt to submit your proposal for approval.  If you have failed to enter an explanation to a question when one is required, 
Coeus will alert you and it will not allow you to leave the Yes/No Question window until all required questions and explanations 
are complete. 
 
End of Procedure 
 
 
o COMPLETING THE QUESTIONNAIRE 

The Coeus Questionnaire Section contains questionnaires that populate certain Grants.gov forms and questionnaires to identify any 
additional individuals, other than the PI, who meet the definition of an “Investigator” (responsible for the design, conduct or 
reposting of research) on the project.  The system currently only uses the Questionnaire for all NIH and NSF application, NSF 
Grants.gov applications, NIH Fellowship Applications and NIH Training Applications.  
 

Sponsor Specific YNQs have been moved to the Questionnaire Section → Grants.gov Questions. Only Brown University’s 
Institutional and Regulator Questions will appear in the Yes No Questions Section of the Proposal (mostly 0B Questions). Non-

Federal/Non-Grants.gov Proposals will no longer require Sponsor Specific Grants.gov questions to be answered.  
 
There are eight active questionnaires: 
 

• NIH – Additional Investigator(s) Questionnaire  
• NSF – Additional Investigator(s) Questionnaire 
• Cost Sharing – Direct Cost  
• Cost Sharing – Indirect Cost 
• Grants.gov Questions 
• NSF Cover Page Form Questionnaire 
• PHS Fellowship Supplemental Form Questionnaire 
• PHS398 Training Budget Form Questionnaire 

 
The NIH – Additional Investigator(s) Questionnaire and the NSF – Additional Investigator(s) Questionnaire will be available 
whenever the Sponsor or the Prime Sponsor selected in the General Info Section of the Proposal is NSF or NIH (including all 
agencies within NIH).  The Cost Sharing – Direct Cost and Cost Sharing – Indirect Cost Questionnaires will be available whenever the 
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Proposal includes Cost Sharing. The other four questionnaires will only be available if the opportunity selected contains forms that 
are mapped to the questionnaire.  All sets of questions within a questionnaire must be answered in order to pass validation checks 
prior to submission.  You will receive a Coeus or Grants.gov error message that prompts you to the questionnaire if it is needed. 
 

 Completing the Yes/No Question Section is still required in addition to answering the Questionnaire questions.  
 
PROCEDURE 

 Answering the Questionnaire  
 
1. To navigate to the Questionnaire Section, select Edit → Questionnaire from the menu bar.  
 

 
 

The Proposal Questionnaire Window will open. The available questionnaires will appear on the left side of the window.  
 

 
 

2. Click on the Grants.gov Questions Questionnaire on the left side of the window to reveal the questions within the 
questionnaire. 

 

 
 
3. Complete the questions by selecting the appropriate radio button (or by entering the appropriate answer) and click the [Save & 

Proceed] button to continue and to reveal the next set of questions.  
 

 
 
 
The questions in the questionnaires depend on the response selected to a previous questions, the [Save & Proceed] button saves 

your responses and then brings you to the appropriate next set of questions for the questionnaire. 
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To View the full content of the Questions: 
 
If you are unsure about how to answer a particular question or the text of the question is too long for allotted space, you can view 
the entire text and explanation of the question. 
  

This information is located in the More  link.   
 

Click on the More   link located on the right hand side of the question you need more information on. The Question: More 
Window will open and contain 4 sections of information relevant to the specific question.  
 

 
 

• The Question section displays the whole question if it is cut off. 
• The Explanation section references the federal form and field that the question populates and provides details and 

instruction on how to answer the question.   
 

 
 

• The Policy section references Brown specific policy that is related to the question. 
• The Regulation section references the Federal regulation that is related to the question. 

 
 
 
 
The NSF Cover Page Form Questionnaire will display all questions on the same screen and it will only have a [SAVE] button instead of 
the [SAVE & PROCEED] button.  
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4. Once you click the [SAVE] button and you have completed all the questions within the questionnaire, you will receive the 

following message: 
 

 
 
5. Click the [OK] button. Upon clicking the [OK] button you will see that the questionnaire becomes grayed out and the [SAVE] and 

[GO BACK] buttons are no longer active.  
 

 
 
 

 Modifying the Questionnaire  
Once the questionnaire is complete you can modify the selected answers.  
 
1. Navigate to the Questionnaire Section by selecting Edit → Questionnaire from the menu bar. The Proposal Questionnaire 

Window will open. The questionnaire will appear on the left side of the window with a green checkmark next to it indicating 
that it is complete.  

 

 
 
2. Click on the questionnaire on the left side of the window to reveal the questions within the questionnaire.  
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3. Select Edit → Modify from the menu bar  
 

 
 

OR 
 

 Click on the  in the toolbar to open the questions in the Edit Mode.  
 

 
 

4. Once you open the questions in the Edit Mode, the answer choices are no longer grayed out and you are able to change your 
answers.  

 

 Starting the Questionnaire Over 
Once the questionnaire is complete you can complete the questionnaire over again from scratch if you find that you have answered 
it incorrectly.  
 
1. Navigate to the Questionnaire Section by selecting Edit → Questionnaire from the menu bar. The Proposal Questionnaire 

Window will open. The questionnaire will appear on the left side of the window with a green checkmark next to it indicating 
that it is complete.  

 

 
 
2. Click on the questionnaire on the left side of the window to reveal the questions within the questionnaire.  
 
3. Select Edit → Modify from the menu bar  
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OR 
 

 Click on the  in the toolbar to open the questions in the Edit Mode.  
 

 
 

4. Once you open the questions in the Edit Mode, select Edit → Start Over from the menu bar or click on the   in the toolbar 
to erase all the previous answers. 

 

 
 
5. Upon selecting that option you will receive the following message. Click [YES] if you want to restart the questionnaire and 

continue.  
 

 
 

Upon clicking the [YES] button, all the prior answers get deleted.  
  
 



4.5.1.X – Premium Proposal Preparation Guide - V.3                                                                                                                    Page 196 of 250 

 Printing the Questionnaire 
Once the questionnaire is complete you can print the questionnaire.  
 
1. Navigate to the Questionnaire Section by selecting Edit → Questionnaire from the menu bar. The Proposal Questionnaire 

Window will open. The questionnaire will appear on the left side of the window with a green checkmark next to it indicating 
that it is complete.  

 

 
 
2. Click on the questionnaire on the left side of the window to reveal the questions within the questionnaire.  

3. Select File → Print from the menu bar or click on the  in the toolbar. 
 

A new browser window will open with a Questionnaire in a PDF format. You can select to print from that window.  
  

 
 

End of Procedure 
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III.   COMPLETING THE INVESTIGATOR PROPOSAL CERTIFICATION  
 
All Principal Investigators, Multi-Investigators, and Co-Investigators designated in the Investigator Tab in the Proposal Details 
Section need to answer and sign the required certifications. 
 
Certifying investigators involves answering a series of questions in an electronic certificate in Coeus. 

 
The electronic certification must be completed in order for the proposal to be submitted for approvals and then to the Sponsor.  
 
The Investigator Certification in Coeus contains all the same elements that Investigators certify to on the PSAF and the Grant 
application.   
 

Coeus  Web Based Certification Tool: 
 
The New web based tool captures electronic certification for proposals. The web based tool notifies individuals identified as 
investigators in a Proposal Development Record and solicits their certification by providing an email link to a web based Certification 
Questionnaire.  
 
In case the investigators are unable to log into Coeus, the Proposal Aggregator has the right to proxy certify every proposal person.  
 

If Investigators are not going to certify themselves in Coeus, the ‘Investigator Disclosures & Assurances’ form must be 
completed by each Investigator and submitted to OSP.  
 
 
o AGGREGATOR ACTIONS REQUIRED FOR INVESTIGATOR SELF-CERTIFICATION PROCESS 
 
PROCEDURE 
 
1. While in the Proposal Record, select Action → Send Notification from the Menu Bar. 
 

 
 
The Send Notification Window will open.  
 
2. You can select:  

 
1. Select All/None to select All or None of the individuals; or 
2. Manually click a checkbox under the Select column to pick individuals. 
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3. Click on the [SEND] button to send the notification.  
 

 
 

Upon clicking on the [SEND] button you will get a message stating that ‘All Notifications are Sent.’ 
 
Once the Notifications have been sent, the date and time of the Last Notification will be displayed: 
 

 
 

Each individual that the Notification was sent to, will receive an email message with a personalized certification link for that 
individual to go into Coeus Lite and Certify.  
 

 
 

End of Procedure 
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o PROXY CERTIFICATION PROCESS 

PROCEDURE 
 
To open the Investigator Certification Questions: 
 
1. Navigate to the Investigator Tab in the Proposal Details Section.  
 

The Key Person Tab does not contain the electronic certification function.  
 
2. Select the Individual that you want to complete the Certification for and click the [Certify] button. (The hand icon to the left of 

the Person Name field indicates which Investigator is selected.) 
 

 
 
3. Upon clicking on the [CERTIFY] button, a new Internet Browser Window will open asking you to login to Coeus Lite. Enter your 

User name and Password and click on the [LOGIN] button. 
 

 
 

Upon Login, a Certification Page will open for the individual you selected.  
 

Once you are logged in to certify a particular investigator, you can certify other investigators located under Proposal Persons, 
located in the left corner of the Coeus Lite Page.  
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Note on the Proposal Persons Panel:  
The Proposal Persons table identifies ALL proposal individuals. This includes all individuals listed in the Investigator Tab and all 
individuals listed in the Key Person Tab.  
 

 
 

However, ONLY individuals listed in the Investigator Tab are required to complete the Investigator Certification Process. Any 
individual identify as a Key Person is not required to complete the Investigator Certification. 

 
 
 
 
There are 7 compliance questions listed that contain the same information that an Investigator certifies to on the PI Assurance page 
of the PSAF and the Grant application.  
 
 
 
 
To View the full content of the Investigator Certification Questions: 
If you are unsure about how to answer a particular question or the text of the question is too long for allotted space, you can view 
the entire text and explanation of the question. 
  
This information is located in the MORE link.   
 
Click on the MORE link located on the right hand side of the question you need more information on. A new window will open and 
contain 4 sections of information relevant to the specific question.  
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• The Certification Question section displays the whole question if it is cut off. 
• The Explanation section provides details and instruction on how to answer the question.  
• The Policy section references Brown specific policy that is related to the question. 
• The Regulation section references the Federal regulation that is related to the question. 

 
 
4. Answer all the certification questions by selecting the appropriate Yes or No radio buttons.  
 

Do not select N/A that is only used for submitting Revised Budgets! 
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5. When you have completed answering the questions, click the [SAVE] button. A completion message will appear click the [OK] 
button. 
 

 
 

 If the certification questions are incomplete and you select to “Save”, you will be prompted to answer the certification 
questions before you will be able to save the document.  
 
6. Once the Investigator Certification questions are complete and saved, the system will identify who answered the questions and 

provide a time stamp in the header of the Certification Questionnaire.  
 

 
 

When you submit your proposal for Approval routing, you will be required to submit a hard copy of the Investigator 
Certification form to the Office of Sponsored Projects or BMRA before the proposal is submitted to the Sponsor. 
 
7. To print the certification, click on the [PRINT] button at the bottom of the page.  
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When you click [PRINT], a PDF document of the answered certification questions will be generated. 
 
 The PDF certification document opens above the Coeus Lite Window.   
 

Statements 1 - 7 are dynamically populated based on the Investigator responses to the certification questions. 
 

 
 
8. Click the PDF [PRINT] button to print the file or the PDF [SAVE] button to save it. 
 
9. Click the red close [X] button in the right hand corner to close out of the PDF and return to Coeus. 
 
Once Certifications are complete, the Certify column in the Investigator Tab in Coeus Premium will have a green checkmark for those 
individuals whose certification is complete.  
 

 
 
 
End of Procedure  
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IV. REVIEW AND FINALIZE THE PROPOSAL 
Before submitting your proposal for approval, you will need to review all the components of the proposal and mark the necessary 
sections as final and complete in order to submit it for Approval routing.  The entire proposal should be reviewed. 
 
Use the PROPOSAL CHECKLIST as guide to walk thru the proposal and ensure that you completed the necessary components.  
(http://research.brown.edu/osp/coeus/PD_Documents/Proposal_Development_Checklist.pdf)  

Coeus validations will check to make sure these components are complete before you submit the proposal. 
   
o MARK THE STATUS OF THE NARRATIVE AND BUDGET SECTIONS TO COMPLETE/INCOMPLETE 

Status of the budget must display as complete before you can route the proposal for approval.  In accordance with the Proposal 
Submission Policy Update on the Five-Day Rule Narrative Replacement Process effective May 1, 2013, the status of the Narrative 
section can be set to Incomplete when routing the proposal for approval. These statuses are displayed on the | Proposal Tab | of 
the Proposals Details Section. 

 
In the upper right corner of the tab symbols are used to let the end-user know the status of the Narrative and Budget sections.  
 

 
 
The available statuses and their meanings are: 
 

For Narrative For Budget 

Green Checkmark  - At least one narrative document has 
been uploaded and all narrative documents have been marked 
as “Complete”. (Coeus does not verify that you have included 
the correct narratives based on Sponsor / Grants.gov 
instructions). 

Green Checkmark  - One version of the budget has been 
designated as Final and marked as “Complete.” 

Parallel Blue Lines  - Narratives exist for this proposal 
however at least one narrative is mark as “Incomplete.” Open 
the Narrative section and check that all narrative documents 
have been uploaded, are up-to-date, and have been marked as 
“Complete” or “Incomplete”. 

Parallel Blue Lines  - There is at least one version of the 
budget created, but there is no budget version designated as 
Final and “Complete.”  Coeus is indicating that the budget is still 
in progress. Navigate to the budget section and designate one 
version of the budget as Final and Complete. 

Red X   - No Narrative/ Attachment Types have been added 
to the Narrative window.  
 

Red X  - No budget has been created for this proposal. 

 
Make any changes necessary to the budget and/or narrative if the status indicators are not displaying appropriately. 
(See topics - Uploading Proposal Narratives & Attachments or Finalize Budget) 
 
 
 
 
 
 

http://research.brown.edu/osp/coeus/PD_Documents/Proposal_Development_Checklist.pdf
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o REVIEW GRANTS.GOV FORMS & INCLUDE OPTIONAL GRANTS.GOV  FORMS 

For Grants.gov submissions, an important step is to review the Coeus versions of the Grants.gov forms.  These forms will help you 
verify the data you entered into Coeus and will also reflect the specific data items that are transmitted to the agency via Grants.gov.   
 
Make sure you include all the necessary Grants.gov forms for the submission.  
 
To review the Grants.gov forms and include any optional forms, you must open the Grants.gov Window.  
 
PROCEDURE 
 
1. Navigate to the Grants.gov Submission Details Window by selecting Action → Grants.gov from the menu bar.  
 

 
 
2. The Grants.gov Submission Details Window will open. Click on the Forms Tab to view the Mandatory and Optional forms 

associated with the selected opportunity.  
 

 
 

 Review the Grants.gov Forms 
1. Select the form you want to print and click the [PRINT] button.  
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 You have the option of printing each form separately, printing them out in one package, or printing out a couple of forms at a 
time. 
 

♦ To print out each form separately: highlight the form you want, and click the [PRINT] button. 
 

♦ To print out all the forms in one package: highlight the first form in the list, press the [SHIFT] key, then click the last form 
on the list, and then click the [PRINT] button.   

 
♦ To print out a couple of forms at the same time: highlight the desired form, then press the [CTRL] key, highlight the next 

desired form, and then click the [PRINT] button. 
 

 
2. The PDF of the form will appear in a new browser window. 

 

 
 
3. Review the data on these forms to be sure that required fields are completed and that required documents are attached to the 

forms. 

 Include Optional Grants.gov Forms with the Submission 
You must select and save certain forms in the Grants.gov window if any of the following apply to your proposal:   
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• You are applying for an NIH opportunity where you have a choice to include either the detailed budget or the Modular budget 
form 
•You are submitting a subcontract budget  
 
•You want to include optional Grants.gov forms with your application (i.e. PHS Cover Letter). 

   

If you don’t select the budget form, subaward form, or any optional forms that you want to include and/or if you do not 
save your choices, the forms will not be sent to Grants.gov.   
 

 For each Grants.gov form listed, the following information is displayed: 
  
Mandatory: If this form has to be submitted with the proposal it will have a check in the checkbox in this column. 
 
Include: If this form is optional and it will not be submitted with the proposal, then the checkbox will be blank.  If it will be submitted 
with the proposal, then you need to place a checkmark in the box. 
 
Availability: This column lets you know if the optional form is available or not in Coeus. 
 
NIH/Grants.gov forms: 
 
NIH opportunities grant the end-user the option to select if a Detailed or Modular budget will be submitted. 
 
Both form options will default to an empty Include checkbox; you must check the Include box for the NIH budget you wish to 
transmit with the opportunity. 

 
 
You need to select the Include checkbox for either the PHS398 Modular Budget V1-1 or the detailed RR Budget V1-1 form.  
 
1. Select the Include checkbox for all the forms that you want to include in addition to those already selected and click the [SAVE] 

button.  
 

 To un-include a form, deselect the Include checkbox for the originally selected form. 
 
2. Click the [CLOSE] button to exit out of the Grants.gov Submission Details Window. 
 
End of Procedure 
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V.  VALIDATING A PROPOSAL 
When you run the Coeus Validation check, it will notify you if you have missed or failed to complete required elements of your 
proposal.  The validations review your proposal data and will check Coeus specific, Brown specific, and in some instances, sponsor 
specific requirements. 
  
In addition, for eligible electronic S2S submissions to Grants.gov via Coeus, you can validate the proposal with Grants.gov.  This 
validation determines whether or not all your sponsor's Grants.gov required elements for the selected opportunity have been 
entered. 
  

Before validating with Grants.gov, you must complete your proposal preparation and attachments, enter a CFDA number or 
Funding Opportunity number and selected a Grants.gov Opportunity in order to run the validation check. 
 

o ABOUT VALIDATIONS  
Coeus contains few different validations that are used to verify that the data you entered in the proposal meets the criteria of the 
selected validation that is run against the proposal. 

 
There are four unique validation mechanisms in Coeus: 

 
1)  Internal Validations (Brown Specific) 
2)  Budget Validations  
3)  Grants.gov Validations 
4) Coeus Validations 

 

 

o INTERNAL VALIDATIONS (BROWN SPECIFIC) 

This validation checks for completion of University required data.  i.e. - Brown Specific validations. 
 
1. To perform the Internal Validation checks navigate to the Validation action by selecting Action → Validation Checks from the 

menu bar.  
 

 
 
The Internal (Brown specific) validations will run against the proposal.   
 
The Validation Rules Window opens and displays items that did not meet Brown requirements for proposals. 
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Brown has implemented some internal validations that are required to be remedied before the proposal can be submitted to 
the sponsor.  

 
2. Review the failed validations and revise your application prior to submitting the proposal for approval routing. 
 
3. Click the [OK] button to close out of the Validation Rules Window. 
 
4. Make the necessary corrections and when you have resolved the issues with the Internal Validations, re-run the validation 

checks by following the steps above.  
 
When you have passed the Internal Validations successfully, you will receive the following verification message. 
 

 
 
5. Click the [OK] button 
 

 
o BUDGET VALIDATIONS 

This validation determines if all budget requirements are met before the budget is set to complete and the proposal is routed for 
approval.  
 
The Budget Validations are automatically run when you try to set the budget to the “Complete Status” or the Budget Validation 
checks can be performed manually while in the Budget for Proposal Section.  
 
Manual Budget Validation Checks 
 
1. Navigate to the Budget for Proposal Section and select Action → Validation Checks from the menu bar.  
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The Budget validations will run against the proposal budget.   
 

If there are any Budget validation errors, the Validation Rules Window will open with the items that need to be corrected. 
 

 
 
2. Review the failed validations. 
 
3. Click the [OK] button to close out of the Validation Rules Window. 
 
4. Make the necessary corrections and when you have resolved the issues with the Budget Validations, re-run the validation 

checks by following the steps above.  
 

When you have passed the Budget Validations successfully, you will receive the following verification message. 
 

 
 
5. Click the [OK] button. 
 
 
Automatic Budget Validation Checks 
 
1. Navigate to the Budget for Proposal Section and either in the Select Budget Window or in the Summary tab of the Modify 

Budget for Proposal Window, try to set the status of the selected budget to Complete. 
 

The Budget validations will run against the proposal budget.   
 

If there are any Budget validation errors, the Validation Rules Window will open with the items that need to be corrected. 
 

 
 
2. Review the failed validations. 
 
3. Click the [OK] button to close out of the Validation Rules Window. 
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4. Make the necessary corrections and when you have resolved the issues with the Budget Validations, try to set the status of the
selected budget to Complete again.

When all the Budget Validations have been passed successfully, the status of your budget will be set to Complete.

o GRANTS.GOV VALIDATIONS

This validation check determines if all grants.gov elements required for this announcement are complete.  If the proposal is eligible 
for electronic System to System submission by Coeus to Grants.gov, the proposal must also pass the Grants.gov validation criteria 
before it can be submitted for approval routing.   Grants.gov validations do not pick up all the agency specific validations.  Each 
sponsor may run a set of their own validations after it has been transmitted via Grants.gov. 

The proposal must be connected to Grants.gov via the Funding Opportunity Number or the CFDA Number to run this validation. 

1. To perform the Grants.gov Validation checks, navigate to the Grants.gov Submission Details Window by selecting Action →
Grants.gov from the menu bar.

2. The Grants.gov Submission Details Window will open. Click on the [VALIDATE] button to run the validation checks.

If there are Grants.gov validation errors, the Validation Errors Window will open with the items that need to be corrected. 
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3. Review the failed validations and revise your application prior to submitting the proposal for approval routing. 
 
4. Click the [OK] button to close out of the Validation Rules Window. 
 
5. Make the necessary corrections and when you have resolved the issues with the Grants.gov Validations, re-run the validation 

checks by following the steps above.  
 

When you have passed the Grants.gov Validations successfully, you will receive the following verification message. 
 

 
 

6. Click the [OK] button. 
 
 

o COEUS VALIDATIONS 

This validation check looks at the required elements a proposal needs to have completed before it is submitted for approval routing.   
 

Coeus will notify you upon initiating the approval process if you have failed to complete a required element for your proposal 
 
The final Coeus validation verifies that the following sections are complete: 
 

• Proposal Budget is Finalized 
• Proposal Narrative / Attachments are all Finalized 
• All the Yes/No Questions are answered 
• All Investigators are Certified  

 
1. To perform the final Coeus Validation checks, select Action → Submit for Approval from the menu bar.  
 

 
 

The Final Coeus validation checks will be performed and if there are Coeus validation errors, a Coeus message will display with 
the item that needs to be corrected – for example: 
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2. Click the [OK] button to close out of the message. 
 
3. Make the necessary corrections and when you have resolved the issue re-run the validation checks by following the steps 

above.  
 

When you have passed all the final Coeus validations checks successfully, you will receive the following verification message. 
 

 
 
4. Click the [OK] button. 
 

Even with these four validation checks, you may have warnings/errors with your proposal after it reaches the sponsor (i.e. 
NIH - eRA Commons) and the Sponsor validates your proposal. 
 
Brown, Coeus, and Grants.gov cannot anticipate each and every rule that a sponsor may impose before accepting a proposal. It is 
important that you follow all of the guidelines outlined in the sponsor instructions for your particular funding opportunity. 

 
 
End of Procedure 
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 VI. SUBMITTING PROPOSAL FOR APPROVAL ROUTING 
This section will explain how to view the routing map of your proposal and how to submit a proposal for approval routing. 
 
Coeus electronically routes your proposal for the necessary University approvals based on your department's business 
processes.  Your proposal must past the required validations before you can route the proposal. 
 
Once the proposal passes the Coeus and Grants.gov validations successfully (See the topic - Validating the Proposal) the proposal 
can be submitted for approvals through the Coeus electronic routing system.  
 
Also, before submission, you can view the routing map of the proposal to see the chain of approvers that need to review and 
approve the proposal. 
 
o VIEW ROUTING MAPS 

PROCEDURE 
To view the proposal routing process: 
 
1. Select Action → Show Routing from the menu bar. 
 

 
 
The Proposal Routing Window will open and it will display the different routing stops the proposal will pass through before it 
can be submitted to the sponsor.    
 

 

The routing map reflects your department's business process for approving proposals. 
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You can view each step in the approval process and see all of the people who will ultimately review/approve the proposal.   
 

The routing order is listed in descending order with the first approval step listed at the bottom; in this example, Department 
Approver is the first stop. 

 
Within a step, there are Sequential Stops.  This determines the order of approval for the selected Routing step.   
 
The Names of the individuals at this stop are listed in the bottom pane under which stop they approve in, in the Sequential Stop 
box. Only one person listed in the Sequential Stop box must approve at that specific level (not all of the Individuals listed in that 
Sequential Stop box). 

 
2. Click on the Contract Administrator Stop to view the approvers for the next routing step.  

 

 
 
3. Click on the Final Stop – OSP or BMRA to view the approvers for the final routing step 

 

 
 

The final Routing step is the authorized approvers at OSP or BMRA that sign off on the proposal and submit it to the sponsor if it 
is a Grants.gov submission. 
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4. When you have finished reviewing the Proposal Routing Map, click the [CLOSE] button.

o SUBMIT PROPOSAL FOR ROUTING

Once the proposal passes all the Coeus and Grants.gov validations successfully it is ready to be submitted for approvals through the 
Coeus electronic routing system.  

1. Select Action → Submit for Approval from the menu bar - . 

You will receive the following message letting you know that all Coeus Validation rules were passed successfully. 

2. Click the [OK] button. Upon clicking the [OK] button you will receive the following message:

3. Click the [OK] button.

A. If you are NOT an Approver for the proposal – the Proposal Routing Window will open to view the routing.  Click the [CLOSE]
button.  The Proposal record will close and you will be directed back to the Development Proposal List Window.

B. If you are the first Approver, the Proposal Routing Window will open and you will be able to approve the proposal from that
window.
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You will see that next to the approvers' name it states, Waiting for Approval. Once the approver hits the Approve/Reject button, the 
window will update with the correct information based on the action that was taken during the approval process. 
 
4. Click the [CLOSE] button.  The proposal will close out and the Development Proposal list window will display the record in the list. 

 
The proposal's status will change from In Progress to Approval in Progress. 

 
The proposal can no longer be modified, including the proposal details, budget, abstracts, narratives, etc. 

 

If you find that you need to make changes to the proposal before it is submitted to the sponsor, you can ask any approvers in 
the approval map to Reject the proposal. This action will return the proposal to the Aggregator and it will be unlocked for editing. 
 
End of Procedure 
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VII. APPROVING OR REJECTING A PROPOSAL 
Coeus approval routing and business rules simulate the Department's and University's business practices for the proposal review 
approval process.  When a proposal is submitted for routing, an email is sent to the next individual on the approval list, as well as an 
electronic notification in Coeus.  Once the proposal has successfully reached final approval stage the proposal is submitted to the 
Sponsor.  This section will go over the Coeus Inbox functions and approving or rejecting a proposal. 
 
o MAINTAINING THE INBOX 

Your Coeus Inbox functions like a mailbox and serves as a central location where you can access a listing of proposals that require 
your attention; i.e. proposals in need of an approval, notifications about proposals, etc. 
 
For all proposals that you require your attention, you will be notified by email to your Brown email account.   
 
The email will come from:  
coeus@brown.edu. 
 
For each approval or notification email you receive you will also receive a message in your Coeus Inbox.  
 
This topic you will learn how to maintain your Coeus Inbox. Additionally, this topic will cover how to use the Resolved and 
Unresolved tabs and how to delete resolved items on which you have taken action.  
 
To access your Coeus Inbox: 

 
PROCEDURE 
 

1. While in the main Coeus screen, select File → Inbox from the menu bar - .  
 

 
 
The Coeus Inbox Window will open displaying a listing of proposals designated to you for review or approval.  
 

 
 
The Coeus Inbox has two tabs: 
 
1. Unresolved - displays the items needing action, such as Proposal awaiting your approval. 
2. Resolved -displays those items on which you have already taken action. 
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The Inbox will open with Unresolved Tab in listed in front. 

When a proposal is submitted for approval, Coeus will generate a message to the Approver(s) on the first level of the routing map, 
alerting them a proposal is waiting for their review and approval. The first level Approver is typically at the Department, Lab or 
Center. 

There are three types of entries that may appear in your Inbox: 

Notification entries will have a subject of Notification, and a proposal number in the Item column. Notifications remain in your 
Unresolved tab until you either delete them from the Inbox or change their status to Resolved. 

Approval entries will have a subject of Approval, and a proposal number in the Item column. Approval entries will move 
automatically from the Unresolved tab to the Resolved tab when you approve or reject the proposal. 

Rejection entries will have a subject of Rejection, and a proposal number in the Item column. These entries appear in the Inbox of 
the Aggregator when the proposal is rejected by an approver. 

2. To sort your proposals click on the header of the column you wish to sort by. For example, you can sort by Deadline Date.

 Each proposal is color coded according to the deadline. 

Red 3 days or less until due to Sponsor 

Green 4 – 5 days until due to Sponsor 

Yellow 6 – 10 days until due to Sponsor 

White 10+ days until due to Sponsor 

3. When you select a proposal, workflow comments are displayed in the Message box in the bottom pane.

4. You can open the proposal from your Inbox in display or edit mode, dependent on what task needs to occur on the proposal.

If the status of the Proposal is Approval in Progress, you will not be able to open the proposal in Edit mode. 
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5. As you take action on an item (such as approving a proposal) in your Unresolved list, it will move to the Resolved Tab 
automatically. Click the Resolved Tab to view those items 

 

 
 

The list items under your Resolved Tab will continue to increase as you take action on items. 
 

6. You can remove items in the Resolved Tab by selecting Action → Delete Message from the menu bar - .  
 

 
 

Upon clicking that button the system will ask you the following: 
 

 
 

Click the [Yes] button to continue.  
 

You cannot delete items from the Unresolved Tab that still require an action. 
 
7. The Refresh function in Coeus will update your inbox with the most current items that required your attention. To refresh the 

Inbox, select View → Refresh from the menu bar - .  
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8. To update the status of an item, select Action → Change Status from the menu bar - .  
 

 
 

The item will now appear in the Resolved Tab.  
 

9. To exit the Inbox, select File → Close from the menu bar - .  
 
End of Procedure 
 
 
o APPROVING A PROPOSAL 

When a proposal is routed to you for your approval, there are other approval functions that the approver can perform:  
 
  • Add an additional Approver to the Approval path  
  • Add an alternate Approver to the additional approver  
  • Pass your approval (and that of your alternates) to another  

 
When you are designated as an approver or an alternate approver on a proposal, an e-mail will be sent to your inbox. 
 
The common stops a proposal makes in the routing process are as follows: 
 

Department Manager Stop 
Contract Administrator Stop 
OSP Final Stop 

 
In this topic you will learn how to approve a proposal yourself, or pass your approval to another approver.  

 
PROCEDURE 
 

1. While in the main Coeus screen, select File → Inbox from the menu bar -  to navigate to your Inbox. 
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The Coeus Inbox Window will open displaying a listing of proposals designated to you for review or approval with the message 
that appeared in the e-mail.  

2. Select the Proposal that requires your approval and click Action → Display from the menu bar - .  
 

 
 
When you are notified of a proposal which requires approval, you should review the proposal carefully before approving it, making 
sure that the areas you are responsible for are complete and correct. If you are an approver at more than one stop, you have the 
option to approve the proposal for all stops. 
 

3. Review the proposal record and if it is ready to be approved, select Action → Approve/Rejection from the menu bar - . 
 

 
 

The Proposal Routing Window will open. 
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4. Click the [APPROVE] button in the Proposal Routing Window.  
 

The Proposal Approval Window will open 
 

 
 

 At this point you can either: 
• Approve the Proposal Yourself by selecting the [APPROVE] button; or 
• Add an Approver or Pass your Approval to Another Approver by selecting the [ADD APPROVER] button 
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 To Approve the Proposal Yourself:
1. Click the [APPROVE] button in the Proposal Approval Window.

If you want you can add a comment in the Comments box, however completing this field is not required when Approving a 
Proposal. When you reject a proposal you do need to complete the Comments box.  

Once the proposal has been approved, Coeus will place a Stamp next to the name of the person who has approved the proposal. 

2. Click the [CLOSE] button to close the Proposal Routing Window.
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 To Add an Approver or Pass your Approval to Another Approver:
In order to pass your approval on to another approver, you must first add an alternate approver (or approvers if you would like to 
pass your approval to a selection of approvers). Once your alternate(s) is (are) selected, you then may elect to pass your approval to 
the alternate(s). 

1. Click the [ADD APPROVER] button in the Proposal Approval Window.

The User Search Window will open.

2. Search for and select the alternate approver you want to add. The Approver selected will appear in the New Approvers Section
in the Proposal Approval Window.

 It is a good practice to send a comment to your alternate explaining why you have chosen this user to approve a proposal 
either in addition to or in lieu of yourself. Click in the Comments: box and enter a message, i.e. "This proposal needs your approval". 

3. Click the [PASS] button to pass the approval to a different approver.

The Proposal Routing Window will display the approval status as well as indicating that the approval of the proposal has been passed 
to another approver within this Sequential Stop. 
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4. Click the [CLOSE] button to close the Proposal Routing Window. 

 
 
End of Procedure 
 
 
o REJECTING A PROPOSAL  

When a proposal is routed to you for your approval, you may decide that after your review you need to reject the proposal and 
return it to the Aggregator for corrections.  
 
When you are designated as an approver or an alternate approver on a proposal, an e-mail will be sent to your inbox. 
 
The common stops a proposal makes in the routing process are as follows: 
 

Department Manager Stop 
Contract Administrator Stop 
OSP Final Stop 

 
PROCEDURE 
 

1. While in the main Coeus screen, select File → Inbox from the menu bar -  to navigate to your Inbox. 
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The Coeus Inbox Window will open displaying a listing of proposals designated to you for review or approval with the message 
that appeared in the e-mail.  

 

2. Select the Proposal that requires your approval and click Action → Display from the menu bar - .  
 

 
 
When you are notified of a proposal which requires approval, you should review the proposal carefully before approving it, making 
sure that the areas you are responsible for are complete and correct.  
 
3. Review the proposal record and if it contains errors or it is missing certain materials, select Action → Approve/Rejection from 

the menu bar -  to begin the rejection process.  
 

 
 

The Proposal Routing Window will open. 
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4. Click the [REJECT] button to start rejecting the proposal.  
 

The Proposal Rejection Window will open. 
 

 
 
5. Enter the explanation why you are rejection the proposal in the Comments field (when rejecting a proposal this field is 

required). The text of your rejection appears in the e-mail message sent to the aggregator, and it is stored in the notepad 
section of the proposal. May be used for audit trail. 

 
6. Click the [REJECT] button.  
 

7. Once the proposal has been rejected, Coeus will place an X next to the name of the person who has rejected the proposal. 
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8. Click the [CLOSE] button to close the Proposal Routing Window. 

 
The Status of the Proposal will be changed to “Rejected” 

 

The rejection process sends the proposal back to the proposal aggregators with a Rejected status, which allows the proposal to 
be modified. The proposal is sent back to the Department and not the previous approval stop. The proposal should be corrected 
accordingly, and resubmitted for approval. 
 
When you reject a proposal, you are required to enter a comment explaining why the proposal was rejected, and provide 
information on what must be changed to permit approval. This comment will be saved with the proposal, and can be viewed in the 
Notepad. Coeus will also generate an email which will be sent to all Aggregators listed on the proposal. 
 
End of Procedure 
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VIII. PRINTING THE PROPOSAL 
This section will explain how to print various forms from Coeus:  
 

• Brown Custom Forms 
• Grants.gov Forms 
• Non-Grants.gov Forms 

 
o PRINTING BROWN CUSTOM FORMS 

The Brown Custom Forms package contains the Brown University optional forms: 
  
 Proposal Summary Form - The Proposal Submission Form provides an overview of main attributes of the submitted 

proposal.  It includes general project information, Investigator details, and lists institutional and regulatory issues. 
  
 Investigator Disclosures & Assurance Form - This form is used by Investigators to manually document assurances and 

disclosures in the following two cases: 
• NIH proposals where Co-Investigators are listed in the Key Persons Tab rather than the Investigator Tab.   
• Investigator is not set up in Coeus or does not complete the certification process in Coeus. (This is a limited case - all 

Investigators should complete the assurances & disclosures within Coeus). 
 

 Department Head / Designee Approval Form - This form is used by Department Heads/Designees to document required 
proposal approvals in cases where the Department Head/Designee does not have access to Coeus or in circumstances where 
proposal approvals within Coeus are bypassed by OSP. 

 
 Additional NRSA Fellow Certification Form - This form is required to be submitted to OSP for Ruth L. Kirschstein National 

Research Service Award (NRSA) PHS 416-1 grant applications, PHS 416-9 progress reports, and post-award prior approval 
requests for individual fellowships. This form needs to be signed by the NRSA Fellow and the applicable NRSA Sponsor.  

 
 
 
PROCEDURE 
 
1. To navigate to the Brown Custom Forms, while in a Proposal Details Section, select File → Print from the menu bar.  
 

The Print Proposal Window will open.  
 

 
 
2. In the “Select a package to print” section in the Print Proposal window, select the Brown Custom Forms.  
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3. In the “Select page[s] to print” section in the Print Proposal Window, select the form you wish to print and click the [Print] 

button.  

 
 

 If you wish to print more than one form, use the <Ctrl> key to select more than one form or to print all the available 
forms, check the Print all pages checkbox.  

 
4. The form(s) will open as a PDF. Use the Adobe Reader button to print or save the form(s).  
 

 
 
5. Click the [CLOSE] button in the Print Proposal Window to close out of that screen and return to the Proposal Details Section.  

 
End of Procedure 
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o NARRATIVES AND QUESTIONNAIRES BOOKMARKED IN BROWN CUSTOM PRINT FORMS

Coeus now has the ability to bookmark all Narratives and Questionnaires in the Brown Custom Print Forms. 

This enhancement appends all the attachments that are uploaded in the Narrative Section and the Questionnaire answers of your 
proposal to ALL of the Brown Specific Custom Forms. This means that when you access the Print Proposal Window in Coeus 
Premium and print one of the forms that are stored there, the attachments and the questionnaires will print along with that form.  

PROCEDURE 

1. While in a Proposal Record, select File → Print from the Menu bar.

The Print Proposal Window will open. 

2. Select the Form you want to print and click on the [PRINT] button. The PDF document will be generated.

3. In the PDF document generated, click on the bookmark symbol to reveal the bookmarked sections (all the appended
attachments and questionnaires).
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If you want to just print the specific Brown Custom form without the attachments and questionnaire, you will need to specify 
what pages you want to print in your Computer Print Window.  
 

 
 

End of Procedure 
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o PRINTING GRANTS.GOV FORMS 

Coeus allows you to print a paper version of you proposal, appearing as if it were typed directly within the specific government 
required forms.  
 
PROCEDURE 
 
1. To print out the Grants.gov Forms, while in the Proposal Details Section, select Action → Grants.gov to open the Grants.gov 

Submission Details Window. 
 

 
 

2. Click on the Forms Tab to see all the available forms for this submission  
 

3. Select the form you want to print and click the [PRINT] button.  
 

 
 
 

 You have the option of printing each form separately, printing them out in one package, or printing out a couple of forms at a 
time. 
 

♦ To print out each form separately: highlight the form you want, and click the [PRINT] button. 
 

♦ To print out all the forms in one package: highlight the first form in the list, press the [SHIFT] key, then click the last form 
on the list, and then click the [PRINT] button.   
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♦ To print out a couple of forms at the same time: highlight the desired form, then press the [CTRL] key, highlight the next 

desired form, and then click the [PRINT] button. 
 

 
4. The PDF of the form will appear in a new browser window and if you want to print the form, print it from that window using the 

print options available. 
 

 
 

 When you print out a couple of forms at the same time, Adobe will separate them into sections according to the forms.  
 
5. After you have printed all the required forms, click the [CLOSE] button in the Grants.gov Submission Details Window to close out 

of that window and return to the Proposal Details Section. 
 
 

If you do not have access to the budget, and you try to print the Grants.gov Budget form, an error message will come up that 
states, "Please check to see you have appropriate rights to view the document." 

 
 
End of Procedure 
 
 
o PRINTING NON-GRANTS.GOV FORMS (PHS398 & NSF BUDGET) 

Coeus also contains a few Non-Grants.gov Forms (PHS398 and NSF Budget Forms) that may be printed to assist with your proposal 
preparation. 
 
PROCEDURE 
 
1. To navigate to the Non-Grants.gov forms, while in a Proposal Details Section, select File → Print from the menu bar.  
 

The Print Proposal Window will open.  
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The Brown Custom Forms package will always appear no matter the sponsor. 
 
The other packages that may appear, the NIH PHS 398 - Non-Grants.gov Forms or the NSF Budget Forms depend on the sponsor 
that you have chosen for your proposal. If the Sponsor is NIH, the NIH PHS 398 Forms will show up. If the sponsor is NSF, for 
example, then the NSF Budget Forms will show up in place of the NIH package, etc. 
 
 
2. In the “Select a package to print” section in the Print Proposal Window, select the NIH PHS 398 Forms – (Rev. 6/09).  
 

 
 

3. In the “Select page[s] to print” section in the Print Proposal Window, select the form you wish to print and click the [PRINT] 
button.  

 

 If you wish to print more than one form, use the <Ctrl> key to select more than one form or to print all the available 
forms, check the Print all pages checkbox.  
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4. The form(s) will open as a PDF. Use the Adobe Reader button available to print or save the form(s).  
 

 
 
5. Click the [CLOSE] button in the Print Proposal Window to close out of that screen and return to the Proposal Details Section.  

 
 
End of Procedure 
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IX. COMMUNICATION AND FOLLOW-UP 
This section will introduce you to other functions available in Coeus. More closely it will explain how to view and send comments, 
and how to check the Grants.gov Submission status of your proposal.  
 

 
o NOTEPAD COMMENTS 

As proposals are routed through their approval path, Approvers can make comments along the way to share with other 
approvers.   Many times these comments are not relayed through the email notification process by default, i.e., Approval 
Comments.  

  
The Notepad within Coeus stores various comments about the proposal.  Many comments are added to the Notepad automatically 
by Coeus, i.e. Approver's rejections and central office Data Overrides.  The Notepad allows you to view the workflow comments 
generated for a particular proposal, as well as generate new comments and route them manually.  

 
Within the Notepad, you can view these comments, make new comments, and send comments to other Coeus users regarding the 
proposal.  This function can be performed while the proposal is in the “In Progress” status or “Approval in Progress” status.   
 
Alternatively, if you are viewing comments for multiple proposals, you can save time by choosing the Notepad icon within the 
Development Proposal List window without having to open each proposal individually to view the comments. 
 
INTRODUCTION 

In this topic you will learn how to view and send comments for a proposal.  
 
PROCEDURE 
 

1. While in a Proposal Details Section, select Edit → Notepad from the menu bar - .  
 

The Notepad Window will open.  Within that window you will see all of the workflow comments generated by the Aggregators 
and the Approvers. Each comment is automatically stamped with a date and time as well as the name of the individual who 
made the comments. 

 

 
 
 

The Proposal Development comments do not flow into the Institute Proposal record.  These comments are generated while 
the proposal is being created or when the proposal is routed before being submitted to the sponsor. 
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Institute Proposal comments- those comments that are generated after the proposal has been awarded by the sponsor; these exist 
within the Institute Proposal module of Coleus.  
 
 

2. To add a new comment, select Edit → Add from the menu bar - .  
A new comment box will appear.  

 

 

3. Click the Comments box and enter the applicable message. Select File → Save from the menu bar -  to save the comment. 
 

 
 

4. To send a comment to another user, select Edit → Notify from the menu bar - .  
 
The Sent Mail Window will open above the Notepad. Within this window, you can select you who you want to send your comments 
to.  
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5. Select the individual you want to send a message to by using the [ADD PERSON] or [ADD ROLODEX] search options. Type in the
subject of your message in the Subject field and type your message in the Message Body field.

6. Click the [SEND] button to send your comment.

7. When you have completed adding and sending comments, select File → Close from the menu bar -  to close out of the 
Notepad window and return to the Proposal Details Section.

End of Procedure 

o CHECKING GRANTS.GOV SUBMISSION STATUS

Once your proposal has been submitted for approval, you can track your proposal through the Brown approval process as well as the 
Grants.gov submission process. This allows you to know exactly what the status of your proposal is at any time from creation to 
submission to retrieval by the sponsor. 

Following Institutional submission of your proposal, you can check on the submission status via Grants.gov. You can only check on 
the status of the specific proposal number that you are currently working in; you cannot check any other Grants.gov submission 
status. You must always open the proposal number that you want to check on. 

When you submit the proposal through Grants.gov, Grants.gov will automatically update the submission status in Coeus. 

There are four Grants.gov Submission Statuses: 
♦ Pre-Validation (The Pre-validation status of a proposal is extremely rare. In most cases you would not see it. This

status is only applicable when you click the Submit button on the Submission Status tab, but it hasn't really been
submitted yet)

♦ Submitted to Grants.gov
♦ Validated
♦ Received by Agency

PROCEDURE 

1. To navigate to the Grants.gov Submission Details, while in the Proposal Details Section, select Action → Grants.gov to open the
Grants.gov Submission Details Window.

2. Click on the Submission Status Tab to see all the available information for the particular submission (Submission Status,
Grants.gov Tracking Id, Agency Tracking Id, Notes, etc.)
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3. Click the [REFRESH] button on the Grants.Gov Submission Details Window, to refresh the status of your proposal and see if new 

information is available.  
 
4. Click the [CLOSE] button on the Grants.gov Submission Details Window to close out of that window and return to the Proposal 

Details Section. 
 

End of Procedure  
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APPENDIX A: INVESTIGATORS & KEY PERSONS FOR PROPOSAL DEVELOPMENT PURPOSES 
 

PROPOSAL DEVELOPMENT MODULE – INVESTIGATOR TAB 
 

 
 

• Individuals included in the Investigator Tab: 
 
 Investigator Definition for Proposal Development Purposes Only:   
(*Note – There are other Investigator definitions that are used for human research policies, conflict of interest polices, etc.) 

 
An "Investigator" means the principal investigator and any other person who is responsible for the design, 

conduct, or reporting of research. 
 
 
Principal Investigators (PI), Co-Principal Investigators (Co-PI), Co-Investigator (Co-I), All Investigators in a Multi-PI proposal 
submission (Multi-PI) are considered "Investigators" that are entered on the Investigator Tab. 
 
 

• R & R Grants.gov forms that are populated with information from the Investigator Tab: 
 
SF 424 (R&R) Form – Box 14: Project Director/Principal Investigator Contact Information (Investigator on the Investigator 
Tab with the PI Checkbox checked) 
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Research & Related Senior/Key Person Profile (Expanded) – All Investigators in the Investigator Tab.  
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Research & Related Budget 
o Contact PI – Individual listed as Contact PI (Individual on the Investigator Tab with the PI checkbox checked) will 

automatically be listed in this section. 
o Multi PI – All Individuals listed as a Multi PI (Individuals on the Investigator Tab with the Multi PI checkbox checked) will 

automatically be listed in this section.  
o Any other Investigator who is ALSO entered in the Personnel Budget Details. 

 

 
 

PROPOSAL DEVELOPMENT MODULE – KEY PERSON TAB 
 

 

• Individuals included in the Key Person Tab: 
 
 Key Person Definition for Proposal Development Purposes Only:   
(*Note – There are other Key Personnel definitions that are used for human research policies, conflict of interest polices, etc.) 

 
Key Personnel are other individuals who are integral to the research and may or may not be responsible for the design, 

conduct, or reporting of research. 
 

• R & R Grants.gov forms that are populated with information from the Key Person Tab: 
 

Research & Related Senior/Key Person Profile (Expanded) – All Key Personnel listed in the Key Person Tab.  
(*Note – the role you enter in the Role field in the Key Person Tab will be listed in the Other Project Role Category field on this 
form.) 
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Research & Related Budget 
o Any Key Person listed in the Key Person Tab who is ALSO entered in the Personnel Budget Details. 
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APPENDIX B: COEUS NARRATIVE TYPES FOR STANDARD GRANTS.GOV/NIH FORMS 
*This chart does not include training grant or fellowship applications. 
 
All Grants.gov attachments are uploaded in the Narrative Section of Coeus with the exception of Personnel attachments (i.e. 
Biosketch / Current & Pending Support) which are uploaded in the Proposal Personnel Section.   
Please refer to sponsor-specific instructions for requirements and criteria of attachments.   
 

The NIH Narratives Types will only be accessible once the proposal is connected to Grants.gov.  
 

GRANTS.GOV FORM BOX # FIELD NAME COEUS NARRATIVE TYPE  
SF 424 (R&R) Cover Component 

Page 2 
18 

SFLLL or other Explanatory 
Documentation 

RRSF424_SFLLL_OtherExplanatory 
 

20 Pre-application Pre-Application  
R&R Project/Performance Site Locations 

Bottom of Page  Additional Locations Performance_sites  
R&R Other Project Information 
 7 Project Summary/Abstract Project_Summary  
 8 Project Narrative Narrative  

 9 
Bibliography & References 
Cited 

Bibliography 
 

 10 Facilities & Other Resources Facilities  
 11 Equipment Equipment  
 12 Other Attachments Other (Title Required)  
R&R Senior/Key Person Profile (Expanded) 
*Select from the Document Type 
drop-down menu in the 
Proposal Personnel window (not 
Narratives) 

Biographical Sketch Biosketch  
Current & Pending Support Current and Pending  
Statement of Commitment Statement of Commitment  
Other Other (Description will populate the form)  

R&R Budget 
 K Budget Justification Budget_Justification  
R&R Subaward Budget Attachment Form 

  
Attach your subawardee 
budget files 

Edit → Sub Award; Files uploaded to the Sub Award 
Budget window 

 

PHS Cover Letter 

  
Mandatory Cover Letter File 
Name 

PHS_Cover_Letter 
 

PHS398 Research Plan 

Research Plan 
Attachments 

1 
Introduction to Application 
(Resubmission & Revisions 
only) 

PHS_ResearchPlan_IntroductionToApplication 
 

2 Specific Aims PHS_ResearchPlan_SpecificAims  
3 Research Strategy PHS_ResearchPlan_ResearchStrategy  
4 Inclusion Enrollement Reprot PHS_ResearchPlan_InclusionEnrollmentReport  

5 
Progress Report Publication 
List 

PHS_ResearchPlan_ProgressReportPublicationList 
 

Human Subject 
Sections 

6 
Protection of Human 
Subjects 

PHS_ResearchPlan_ProtectionOfHumanSubjects 
 

7 
Inclusion of Woman and 
Minorities 

PHS_ResearchPlan_InclusionOfWomenAndMinorities 
 

8 
Targeted/Planned 
Enrollment 

PHS_ResearchPlan_TargetedPlannedEnrollmentTable 
 

9 Inclusion of Children PHS_ResearchPlan_InclusionOfChildren  
Other Research Plan 

Sections 
10 Vertebrate Animals PHS_ResearchPlan_VertebrateAnimals  
11 Select Agent Research PHS_ResearchPlan_SelectAgentResearch  
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12 
Multiple PD/PI Leadership 
Plan 

PHS_ResearchPlan_MultiplePILeadershipPlan 
 

13 
Consortium/Contractual 
Arrangements 

PHS_ResearchPlan_ConsortiumContractualArrangements 
 

14 Letters of Support PHS_ResearchPlan_LettersOfSupport  
15 Resource Sharing Plan(s) PHS_ResearchPlan_ResourceSharingPlans  

16 Appendix 
PHS_ResearchPlan_Appendix (Filename will not appear in 
box 18 but the attachment is included with the form) 

 

PHS 398 Modular Budget 
 

2 

Personnel Justification PHS_MoBud_PersonnelJustification  
 Consortium Justification PHS_MoBud_ConsortiumJustification  

 
Additional Narrative 
Justification 

PHS_MoBud_NarativeJustification 
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APPENDIX C:  OVERVIEW OF THE NON-GRANTS.GOV PROPOSAL SUBMISSION PROCESS 
CREATE A PROPOSAL IN COEUS 

   
Complete the Proposal Details 
Section 

Proposal Tab 
Organization Tab 
Mailing Info Tab 
Investigator Tab 
Key Person Tab 

Special Review Tab 
Science Code Tab 

Other Tab 
NIH or NSF Additional Investigator 

Questionnaire (if applicable) 
 
 
 
 
 
 

Upload the applicable Proposal 
Attachments in the Narrative 
for Proposal Section 

 
(Some of the available attachment types 

are described in the table provided – 
only use the attachments types that 

apply to your proposal) 

 
 
 
 
 
 

 

Complete the Proposal Abstract 
Section 
 

 
 
 

 
Complete the Budget Section 
 

 
 
 

 
Complete the YNQ Section and 
Investigator Certification 
 

 
 
 

 
Submit the Proposal for 
Approval Routing  
 

 
 

Proposal Attachment - Narrative Types Available 

Brown Specific Attachment 
May be used to upload your application 
package 

NSF FastLane Application 
Should be used to upload your NSF Application 
package  

Brown Scope of Work Should be used to upload the Scope of work 

Sub Award Documents 
Use this attachment to upload any applicable 
Sub Award Documents  

Budget Justification May be used to upload the Budget Justification 

Other 
May be used to upload other necessary 
attachments 

Sponsor Guidelines/Instructions  
This should be used to upload the guidelines 
for special programs 

NIH Progress Report (eSNAP/PHS 
2590)  

Use this attachment type when completing the 
eSNAP Progress Report 

Departmental Cost Sharing 
Approval Form 

Use this attachment to upload the necessary 
approval for any cost sharing present in the 
budget 

 

♦ Enter the Proposal attributes in the Proposal Tab 

♦ If applicable, enter Subawardee information in the Organization Tab 

♦ Enter the Deadline information in the Mailing Info Tab 

♦ Add Investigators/Key Personnel 

♦ If applicable, add Human Research Participants or Laboratory Animal 
Care in the Special Review Tab  

♦ If applicable, enter project Key Words in the Science Code Tab 

♦ Enter the Number of Grad Student, Number of Undergrads, Other 
Fees, Stipend, Student Tuition and other required information in the 
Other Tab 

♦ Enter the required Brown’s proposal abstract in the Proposal Abstract 
section of the proposal. 

♦ Answer the YNQ section which includes a series of compliance questions 
required by the University 

♦ All PIs, Multi-PIs, and Co-Is designated in the Investigator Tab in the 
Proposal Details Section need to complete the required certifications 

 

♦ Create a detailed budget for the period of performance of the project 

♦ Enter your budget line items: Personnel Line Items, Non-Personnel Line 
Items, and Subcontract Line Items 

♦ If applicable, distribute all the Cost Sharing that is present in the budget 

♦ Coeus electronically routes your proposal for the necessary University 

approvals based on your department's business processes. 
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CHANGES MADE TO THE PROPOSAL DEVELOPMENT USER GUIDE 

Date 
Version / 
Page No. 

Topic Change 

4/15/09 34 Sponsor Proposal No. 
Updated the definition to include Continuations and better explain 
what Sponsor Proposal No. is. 

9/1/09  4.3.4 updates & processes 
Updated various components in the document to reflect the 4.3.4 
changes. 

1/25/10  4.3.6 Update 
No major business process changes, just clarification of current 
processes. 

5/1/10  
Reordering of TOC/ 
Subjects   

Moved Searching Development Proposals and Moving Between 
Windows section to the Other Proposal Function section. 

7/12/10 v.2 
Clarification of Abstract & 
Narrative section, 
document clean-up 

Overall streamlining and consistency of document.  Clarified Abstract 
and Narrative sections. 

7/19/10 v.3 
Updated Original Proposal 
field instructions / Copying 
a proposal instructions 

Updated the definition to include Renewals and better explain when 
to select an original proposal. 
 
Updated Copying a proposal with details about the questionnaire. 

7/22/10 v.4 / p.23 
Updated Agency Program 
Code Instructions 

Updated instructions to include how that field populates the SF424 
Cover page form. 

8/3/10 v.5 / p. 52 Updated Citizenship Info Updated Citizenship info details about capitalization requirements. 

2/4/11 v.1 4.4.3 Update 
Updated various components in the document to reflect the 4.4.3 
changes. 

June 2013 Version 3 4.5.1 P1 Updates 
Updated various components in the document to reflect the 4.5.1 P1 
changes. Major Changes! 

May 2014 Version 3 
Removed all Cost Sharing 
Distribution references  

Cost Sharing Distribution is no longer required in the Coeus Budget 

 

CHANGES MADE TO THE BUDGET DEVELOPMENT USER GUIDE 

Date 
Version / 
Page No. 

Topic Change 

01/25/2010  4.3.6 Update 
No major business process changes, just clarification of current 
processes. 

07/28/2010  Added screenshots Adding screenshots and clarified text. 

03/16/2011 Version 1 4.4.3 Update 
Updated various components in the document to reflect the 4.4.3 
changes. Major Changes! 

04/28/2011 Version 2 Final updates for 4.4.3 
Tweaked the final version of the document / updated Cost Sharing 
Section. 

June 2013 Version 3 4.5.1 P1 Updates 
Updated various components in the document to reflect the 4.5.1 
P1 changes. Major Changes! 

May 2014 Version 3 
Removed all Cost Sharing 
Distribution references  

Cost Sharing Distribution is no longer required in the Coeus 
Budget 

 

CHANGES MADE TO THE PROPOSAL FINALIZATION & APPROVAL USER GUIDE 

Date 
Version / 
Page No. 

Topic Change 

02/08/2010  4.3.6 Update 
No major business process changes, just clarification of 
current processes. 

02/22/2010 Pages 6-7 Questionnaire   Adding section for Questionnaires 



4.5.1.X – Premium Proposal Preparation Guide - V.3        Page 250 of 250 

04/05/2011 Version 2 4.4.3 Update 
Updated various components in the document to reflect 
the 4.4.3 changes. Major Changes! 

04/28/211 Version 2 Final updates for 4.4.3 Tweaked the final version of the document. 

12/05/2011 Version 1 Update Title & Version of Coeus to 4.4.4 Just a title / Coeus Version # / and Date change 

08/21/2012 Version 2 
NIH & NSF Additional Investigator(s) 
Questionnaire and Investigator 
Certification 

Updated the guide with the addition of the NIH & NSF 
Additional Investigator(s) questionnaire and revised 
Investigator Certification Questions (per NIH FCOI 
requirements) 

June 2013 Version 3 4.5.1 P1 Updates 
Updated various components in the document to reflect 
the 4.5.1 P1 changes. Major Changes! 

May 2014 Version 3 
Removed all Cost Sharing Distribution 
references  

Cost Sharing Distribution is no longer required in the 
Coeus Budget 
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